Equipment Zusammenstellung

von alex23486, 29.07.05.

  1. alex23486

    alex23486 Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    3.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.05   #1
    Hi,

    hab ein wenig Probleme mit meinem Equipment.

    Erstmal vorne weg ist die Musik die ich mache schon bischen heftiger. Ich spiele auf C runtergestimmt.

    Meine Gitarre ist ne Ibanez Icemann

    Bisher habe ich über nen V-Amp 2 gespielt, von dem aus gings dann in meinen Warp7 von Hughes&Kettner und dann auf ne 1x12er Box von Hughes&Kettner.

    Der Sound war Annehmbar, aber eher eine vorrübergehende Lösung.
    Nun gut, als erstes hab ich mit der Gitarre angefangen und mir an die Stegposition den Super Disturtion von DiMarzio einbaun lassen. Unter anderem natürlich für nen knackigeren und volleren Sound aber auch in der Hoffnung das die extrem nervige piepsen und brummen weggeht wenn ich brakes spiele. Hoffe ihr wisst was ich meine. Wenn ich nix spiel und einfach die Seiten festhalte fängt das Ding sofort an zu brummen und ich kann nicht für 0,5 sekunden brakes oder sonst was den lautstärkerregler runterdrehn.

    die 1x12er box wurde durch eine 4x12er von peavy ersetzt die einfach durch das preis/leistungsverhältnis im vergleich zu marshall der favorite für mich war.

    das ergebnis, das piepen und brummen ist noch mindestens genauso laut vorhanden. was kann ich dagegen eigentlich tun? ich kann die lautstärker ja nicht so weit runterdrehn das die störgeräusche nicht mehr vorhanden sind. dann ist das schlagzeug doppelt so laut wie ich.
    und würdet ihr den v-amp noch mit in das system einbinden und durch die amp models den sound kreieren? ich mein das ding kostet 100 euro, was soll man da erwarten. mein freundlicher verkäufer hat mit von solchen "preamps" abgeraten.

    danke fürs lesen
     
  2. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 29.07.05   #2
    da stimmt was mit der masse nicht...SuFu
     
  3. alex23486

    alex23486 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    3.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.05   #3
    und was kann das zB sein? und wie lässt sich das beheben?
     
  4. XCodeOfHonourX

    XCodeOfHonourX Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    618
    Ort:
    Hildesheim
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 29.07.05   #4
    Versuch mal etwas weniger Distortion, wenn es unbedingt extrem high-gain sein muss, dann teste mal ein Noisegate.
     
  5. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 29.07.05   #5
    wenn du immernoch über den v-amp spieltst, nimm echt mal das noise gate, musst aber ein bisschen probieren, dass der sound auch noch sustain hat... gain auf jeden fall runterdrehen und im edit-modus die drive auf 1 stellen
     
  6. alex23486

    alex23486 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    3.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.05   #6
    also auch wenn ich net über den v amp spiele ist das übel. gain hab ich grad mal auf die hälfte. aber viel weniger kann ich den nicht mehr runterschrauben.

    das nois gate vom vamp nimmt aber auf jeden fall die performance weg.
    gibts da keine anderen möglichkeiten?
    wie funzt das denn bei größeren bands, da gibts das ja auch net???
     
  7. XCodeOfHonourX

    XCodeOfHonourX Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    618
    Ort:
    Hildesheim
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 30.07.05   #7
    Hast du eine Möglichkeit die Gitarre mal an einem anderen Amp zu spielen, mit einem ähnlichen Sound? Dann könnte man ja schon mal sehen, ob die Störgeräusche aus der Gitarre oder dem Amp kommen.
     
  8. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 31.07.05   #8

    Naja mit "größeren" Bands kann man das aber auch schlecht vergleichen, da die ganzen anderes Equipment besitzen :great:

    Allerdings, wie gesagt nen Noise Gate braucht auch etwas Ruhe mit dem einstellen, da muss man sich schon etwas Zeit nehmen und das alles einstellen bis es passt...

    Wobei ich in deinem Fall auch eher drauf tippen würde, das es ein grundlegenderes Problem ist (wie Masseproblem, irgendwas mitm Amp oder so), wie schon gesagt, einfach mal an nem anderen Amp testen und gucken ob die Probleme noch vorhanden sind :great:

    Cheers
     
  9. alex23486

    alex23486 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.05
    Zuletzt hier:
    3.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.05   #9
    So, ich hab jetzt mal ne andere Gitarre mit nem Seymour und eine mit nem aktiven EMG ausprobiert.
    Ergebnis: Mit dem Seymour das gleiche brummen, mit dem EMG nix, was man sich ja aber denken konnte.

    Hab jetzt wieder den Vamp2 zwischengeschaltet.
    Und meine Frage ist jetzt ob ich eigentlich die Amp Simulation auch irgendwie ausschalten kann und so nur das Nois Gate benutze. Durchs Nois Gate vom Vamp2 hört man nämlich nix mehr. Aber der Sound gefällt mir halt net so.
    Kann man das Nois Gate noch irgendwie anders verstellen außer diese Eingreifregelung von 1-15, weil du meintest für die Einstellung muss man sich Zeit nehmen.
     
Die Seite wird geladen...

mapping