Erdung eines PickUps

von TP, 16.06.06.

  1. TP

    TP Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    26.06.09
    Beiträge:
    43
    Ort:
    Herne
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.06.06   #1
    Hallo!

    Ich habe bei meiner Gitarre den Steg-SingleCoil gegen einen Humbucker ausgetauscht und das komplette Elektronikfach abgeschirmt. Trotzdem fängt die Gitarre im Vergleich mit anderen Gitarren immer noch zu früh an zu pfeifen bei hoher Lautstärke. Ich bin auch nicht gerade ein Lötprofi, aber jetzt habe ich was interessantes festgestellt.
    Wenn man mit dem Gitarrenkabel von einem eingeschalteten Amp die Masse der Gitarre berührt entsteht ja ein Brummen.
    Bei einer Berührung mit den Stäben in den PickUps, was glaube ich die Magneten sind, entsteht bei den SingleCoils kein Brummen. Aber wenn ich die Magnetstäbe des Humbuckers berühre entsteht ein Brummen.
    Sollte das so sein? Könnte hier der (Erdungs-)Fehler liegen??
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 16.06.06   #2
    Also, es sollte weder ohne, noch mit Berührung Brummen!

    Check alles nochmal ob alle Poti´s, der schalter, die Brücke auf Masse liegen.

    Pfeiffen hingegen hat damit gar nichts zu tun. Das nennt sich Mikrophonie, da schwingt dann ein Teil mit dass diesen Pfeiffton verursacht. Da hilft oft schon etwas leiser zu gange zu gehen.
     
  3. Moore

    Moore Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 16.06.06   #3
    Also wenn ich das mal mit meiner Jaguar vergleiche.

    Bei aufgedrehter Zerre fing sie an zu pfeiffen.

    Habe einen HB eingebaut, mit dem es eigentlich nicht pfeiffen darf. Es sei denn du hast du den Amp voll auf. Dann kanns durchaus passieren.

    Also mein Pfeiffen war weg. Aber ein Brummen hatte ich trotzdem noch.

    Was mir nicht aufgefallen ist, war eine abgebrochene Leiterbrücke zwischen beiden PUs. Sowas blödes. Haben einfach einen dünneren Draht, anstelle eines Kabels reingehauen.

    Die Leiterbrücke ist genau an beiden Enden abgebrochen. Somit wußte ich gar nicht, dass da eine hingehört. Hab 1000 Mal nachgeschaut. Aber mir ist einfach nicht aufgefallen, dass der Tonepoti nicht geerdet war.

    Also wenn du keine Angst hast die Gitarre aufzumachen (scheint ja nicht der Fall zu sein, da du sie ja abgeschirmt hast), dann schraub sie ruhig auf und schau, dass:

    alle Potis, die Klinkenbuchse, das Tremolo und alle sonstigen Schalter an der Masse liegen. PUs selbstverständlich auch. Deine Abschirmung muss auch an der Masse liegen, da sie sonst einfach nicht wirkt. Besteht deine Abschirmung aus einem Stück oder sind es kleinere Teile? Wenn es kleinere Teile sind, musst du die auch verbinden. Am besten mit einem kleinen Lötpunkt.

    Alles muss an der Masse liegen.

    Läuft dein HB Seriell? Wenn ja müssen beide Kabel (Bei Seymour Duncan grün und blank) geerdet sein. Das andere Kabel kommt ja an den heissen Ausgang.

    Wenn du alles beachtet hast, was ich geschrieben habe, ist ein Brummen unmöglich!

    Was ich noch bei mir hatte, war, dass irendwas meine abschirmung berührt hat. Somit kam kein Ton mehr aus der Gitarre. Hab dann alles abgeklebt, was die Folie hätte berühren können.

    Jetzt funktioniert sie EINWANDFREI. Hab sogar eine viel "geilere" Rückkopplung wie vorher. Geht saumäßig ab :)

    mfG

    Marcus
     
  4. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 29.07.07   #4
    haste das problem gelöst ?
    ansonsten denke ich das du HOT und MASSE vertauscht hast.
    beim pickup sind ja 2 kabel dabei (?)
    kann sein das du die 2 falschrum hast
     
  5. Darth Valium

    Darth Valium Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    18.08.07
    Beiträge:
    30
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 31.07.07   #5
    Ich hänge mich hier mal ran...

    Habe ich das mit der Erdung richtig verstanden, daß auch die Gehäuse der Potis und 3-Wege-Schalter geerdet werden müssen? ZB ist am Tone Poti(Push/Pull) an der mittleren "Zinken-Reihe" Masse angelegt, und am 3-Wege-Schalter auch am entsprechenden Pin -> reicht das nicht? Ahso, ich habe auch ein Brummen, welches verschwindet sobald ein Metallteil der Gitarre oder des Line-Kabels angefasst wird. Die Lötstellen habe ich inzwischen alle erneuert und einige Kabel ausgetauscht -> keine Abhilfe.

    Die Brücken-Erdung ist intakt und auf das Gehäuse des Volumen-Potis gelötet(wo so ziemlich alles seine Erdung findet).

    Inwieweit kann eine Abschirmung helfen? Ich dachte bisher das diese externe Einstrahlung verhindern soll?

    Btw, am Verstärker / Steckdosen / Neonröhren / TV liegt es nicht - war schon im Musikladen und habe die dort im Testraum ausprobiert.
     
Die Seite wird geladen...

mapping