Erdungsproblem Gibson PCB

von RecordingHans, 26.10.16.

Sponsored by
pedaltrain
  1. RecordingHans

    RecordingHans Registrierter Benutzer

    Im Board seit:
    17.07.13
    Zuletzt hier:
    25.05.18
    Beiträge:
    484
    Ort:
    Mülheim
    Zustimmungen:
    86
    Kekse:
    941
    Erstellt: 26.10.16   #1
    Hallo Zusammen,

    Vor ein paar Tagen ist meine neue Les Paul eingetroffen und nach einiger herumspielerei fiel mir auf, dass die Gitarre anscheinend nicht richtig geerdet ist. Allerdings finde ich den Fehler nicht und finde diese Platine im inneren auch total blöd. Weil ich offensichtliche Fehler nicht wirklich leicht erkennen kann. Mir wurde schon geratem die Gitarre umzutauschen gegen eine neue, allerdings finde ich die Masserung der Decke sehr schön und ansonsten ist die Gitarre recht gut verarbeitet. In einem halben Jahr würde die jetzige Elektronik wahrscheinlich eh zwei Häussel + neue Potis und Kondensatoren weichen.

    Also das Problem ist, dass die Gitarre brummt, wenn ich die Brücke berühre oder die Saiten oder irgendeinen Poti oder den Klinkeausgang oder den Toggleswitch oder einen Pickup, dann brummt sie nicht mehr. Anscheinend funktioniert die Erdung nicht richtig. Allerdings ist alles "richtig" verdrahtet, soweit ich das erkennen kann. Nach dem Wiring Schema von Seymour Duncan für zwei Humbucker +2 Tone + 2 Volume. Ich habe vorhin als Test mal die Brücke von der Elektronik abgenommen. Dann brummt die Gitarre nochmal deutlich stärker und nervt richtig. Wenn ich sie wieder an das System dran mache, dann brummt es signifikant weniger, es ist aber nicht ganz verschwunden. Ich habe im Internet herausgefunden, dass ich nicht der einzige bin, der mit einer Les Paul so ein Problem hat. Allerdings haben mir die Tipps die ich gefunden habe nicht geholfen. Anbei mal ein Foto vom Elektronikfach:

    [​IMG]

    Bin für Hilfe/ Vorschläge zum ausprobieren dankbar.

    Gruß Tim
     

    Anhänge:

  2. waldru

    waldru Registrierter Benutzer

    Im Board seit:
    27.03.15
    Beiträge:
    262
    Ort:
    Berlin
    Zustimmungen:
    258
    Kekse:
    1.104
    Erstellt: 26.10.16   #2
    Hä? Wann brummt se denn nu? :confused:
     
  3. RecordingHans

    RecordingHans Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.13
    Zuletzt hier:
    25.05.18
    Beiträge:
    484
    Ort:
    Mülheim
    Zustimmungen:
    86
    Kekse:
    941
    Erstellt: 26.10.16   #3
    Der Satz war ein bisschen zu verschachtelt :engel: Also sie brummt, wenn der Amp an ist. Berühre ich ein elektronisches Bauteil, dann brummt sie nicht mehr. Was für mich für ein Erdungsproblem spricht. :o
     
  4. Julian1609

    Julian1609 Registrierter Benutzer

    Im Board seit:
    11.12.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    635
    Ort:
    Bad Homburg v.D. Höhe/ Frankfurt A.M.
    Zustimmungen:
    267
    Kekse:
    3.068
    Erstellt: 26.10.16   #4
    Muss je nach Ausmaß nichtmal unbedingt an der Gitarre liegen.

    Ich habe mehrere perfekt abgeschirmte Gitarren welche NUR in meinem Zimmer vor meinem Bildschirm Brummen da unsere Hausleitung nicht die beste ist :)

    Gruß
    Julian
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. waldru

    waldru Registrierter Benutzer

    Im Board seit:
    27.03.15
    Beiträge:
    262
    Ort:
    Berlin
    Zustimmungen:
    258
    Kekse:
    1.104
    Erstellt: 26.10.16   #5
    Versuch doch mal von der Masse an der Klinkenbuchse eine Verbindung zu den Saiten zu machen .
    Btw das Kabel und der Ampel sind i.o.?
     
  6. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 26.10.16   #6
    Hat jede meiner 7 Gitarren jeweils mehr oder weniger. Das da bei allen ein Problem vorliegt bezweifele ich. Die Strats haben es besonders stark. Ich vermute das es von außerhalb kommt.
     
  7. RecordingHans

    RecordingHans Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.13
    Zuletzt hier:
    25.05.18
    Beiträge:
    484
    Ort:
    Mülheim
    Zustimmungen:
    86
    Kekse:
    941
    Erstellt: 26.10.16   #7
    Im selben Raum am selben AMP brummt meine Strat kein bisschen.
     
  8. boisdelac

    boisdelac Registrierter Benutzer

    Im Board seit:
    19.06.12
    Zuletzt hier:
    18.06.18
    Beiträge:
    594
    Zustimmungen:
    233
    Kekse:
    2.395
    Erstellt: 26.10.16   #8
    @RecordingHans

    Mach das, was waldru hier anregt.

    Wenn das Brummen dann weg ist, dann besteht bei Deiner Gitarre höchstwahrscheinlich keine Verbindung zwischen der Masse der Klinkenbuchse und den Saiten.

    Um das ganze dann noch einmal zu prüfen, entferne die Verbindung wieder und miss mit einem Widerstandsmessgerät den Widerstand zwischen den Saiten und der Masse an der Klinkenbuchse.
    Da sollte dann ein Wert angezeigt werden, der zwischen 0 Ohm und evt. ca. 100kOhm liegen soll. Ist dies nicht der Fall, dann gib die Gitarre zumindest zur Reparatur wieder zurück an den Verkäufer.

    Schönen Abend wünscht

    Boisdelac
     
  9. RecordingHans

    RecordingHans Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.13
    Zuletzt hier:
    25.05.18
    Beiträge:
    484
    Ort:
    Mülheim
    Zustimmungen:
    86
    Kekse:
    941
    Erstellt: 28.10.16   #9
    Habe ich versucht, keine Veränderung . Habe die Gitarre heute zur Post gebracht. Geht als Garantiefall retour.

    Bin mal gespannt ob das Problem beim Austauschmodell auch vorkommt.
     
Die Seite wird geladen...

mapping