Erfahrungen mit dem Black Switch von Tone Toys?

von Mr Black, 29.01.06.

  1. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.01.06   #1
    Hallo!

    Hat hier jemand erfahrungen zu dem Black Switch?

    ich habe vor mir drei zu bestellen und in mein setup einzubauen:
    Einer zum FX Loop muten
    einer um das Big Muff zu muten (welches nur für soli verwendet wird und dann die ganze zeit durchläuft)
    eines um die effekte vor dem amp zu muten.

    3 für 99 € ist eigentlich ein guter deal.


    stimmt das was alles in der produktbeschreibung steht? keine nebengeräusche etc?
    ist der true bypass auch wirklich in ordnung?
    hatte heute mal wieder mein whammy vorm amp hängen und das hat mir echt eine Menge sustain meiner SG genommen...

    Ein paar Erfahrungsberichte wären nett :)
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 29.01.06   #2
    alles, was da steht, stimmt. das teil is echt klasse.
     
  3. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 29.01.06   #3
    Und wozu das genze gemute, wenn ich fragen darf?
     
  4. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 29.01.06   #4
    Alte Effekte brummen gern mal, auch im Bypass, Alte effekte HABEN manchmal nichtmal einen Bypass, Mute Switch (Gitarrentausch z.B.) etc.. ich find ihn etwas teuer, aber 99€ für 3 Stück klingt schon wieder ganz ok
     
  5. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.01.06   #5
    ganz einfach:
    zB ein neuer song von uns:
    da spiel ich in der strophe und im chorus gleichzeitig delay, tremolo und ein chorus, nach dem refrain muss ich sofort alle effekte abdrehen und das muff für ein solo an.
    da muss ich vier mal umschalten und das blitzschnell und das geht jedesmal so dermaßen in die hose.
    mit zwei blackswichtes nebeneinander kann ich das sogar mit einem gezielten tritt machen.

    und ich spiele mich gerne mit effekten, so kann ich alles schneller schalten.

    desweiteren:
    oben hab ich geschrieben das mein Whammy mir sehr viel sustain einbüst (auch wenns nicht aktiviert ist!), wenn ichs außer bei den pasagen wo ichs brauch umgehe durch den switch geht mir auch der ton nicht flöten...
     
  6. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 29.01.06   #6
    Das wiederum ist aber keinesfalls normal.. Bei mir ändert das Whammy sogut wie gar nix am Ton im Bypass, so schaltest dus denn hin ? Ich habs vor allem, aber hinter den Wah's
     
  7. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.01.06   #7
    bei mir ists so:
    Korg Tuner -> Big Muff -> Amp
    habs heute vor den Tuner geschalten und wirklich sehr viel sustain verloren...
     
  8. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 29.01.06   #8
    geh mal hinter den Tuner.. wie gesagt bei mir ist das Signal hinterher wirklich ok ... :confused:
     
  9. Floemiflow

    Floemiflow Registrierter Benutzer

    Im Board seit:
    23.01.05
    Beiträge:
    730
    Zustimmungen:
    41
    Kekse:
    2.274
    Erstellt: 29.01.06   #9
    Ich spüre bei meinem Whammy auch keine Änderung im Ton. Seltsam...

    Aber zum Black Switch:

    Ich habe das Ding zum Loopen meines Tubescreamers und meines EQs. Anfangs (vor einem halben Jahr) funktionierte alles gut, aber neuerdings klappt es nicht mehr. Der Black Switch schaltet nicht mehr zuverlässig, das Signal ist mal normal laut, und mal kaum zu hören. Nervt ziemlich. Hoffentlich ein Montagsmodell.
     
  10. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.01.06   #10
    nein, da ändert sich nix, wenns whammy komplett weg ist steht der ton deutlich länger.
    egal, bald kommen die switches :)
     
  11. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 29.01.06   #11
    Da wird dein Effektboard aber füllig mit 3 Blackswitches:D
     
  12. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.01.06   #12
    mein effektboard geht sowieso schon über.
    mein altes wah und das whammy liegen sowieso schon neben dem board weil kein platz mehr drauf ist.
    ich hoff das ich zwei BS drauf kriege, was sehr eng wird.
     
  13. blues62

    blues62 Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 30.01.06   #13

    stimm ich zu...einziger nachteil: kein led für on/off...je nach einsatzt ist dass nicht immer sofort zu erkennen...
     
  14. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 30.01.06   #14
    hmm, jetzt merk ichs erst... naja nicht so weiter tragisch, aber schön wärs schon...
     
  15. blues62

    blues62 Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 30.01.06   #15
    ...dass sehe ich auch so :)
     
  16. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 30.01.06   #16
    Das pranger ich schon länger an. Aber Baus halt ein. Oder wenn du von einer Effektkette in die andere willst, nimm gleich nen ls-2 von Boss. Außerdem bei nem Whammy hört man auch ob es an oder aus ist :D
     
  17. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 30.01.06   #17
    Ich hab auch einen Blackswitch. Bin eigentlich sehr zufrieden damit, allerdings stört es mich auch, dass das Ding keine LED hat.
     
  18. Mr Black

    Mr Black Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 30.01.06   #18
    naja, der ls2 kostet aber im vergleich zu 3 BS eine stange geld... hat außerdem nichtmal true bypass... naja naja
     
  19. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 30.01.06   #19
    Den True Bypass kannste bei Boss getrost vergessen.. glaub mir das
     
  20. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 30.01.06   #20
    Vielleicht kann mans ja nachrüsten, wenn der Schalter der drin is n DPDT ist. Dann kann man nen 3PDT reinbaun und damit die LED schalten. Braucht man halt wieder Strom.

    Wieviele Effekte passen denn auf dein Board?
     
Die Seite wird geladen...

mapping