erfahrungen mit push/pull poti

von Lupus, 14.07.05.

  1. Lupus

    Lupus Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.07.13
    Beiträge:
    665
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 14.07.05   #1
    hallo,

    also folgendes: ich hab in meiner gitarre n push/pull verbaut (strat hss, 5-way). anfänglich wars ne schaltung, bei der ich den bridge hb über die eine ebene des dpdt splitten konnte und über die andere den neck pu seriell schalten konnte. die position neck sollte bei gezogenem wie gedrücktem p/p gleich bleiben, was soundmässig auch so war, allerdings war der sound bei gezogenem poti leiser.
    dachte damal dann irgendwann 8nach langer diskussion hier im board) ok, ist halt ne verrückte schaltung, viell stimmt irgendwas nicht ganz.
    jetzt hab ich ne ganz "normale" out of phase schaltung gelötet. kann jetzt den mittleren sc phasenverkehrt lauffen lassen. das sollte sich ja an schalterpositionen 1, 3 und 5 nicht auf den sound auswirken. trifft auf 1 und 5, vom klang her auch auf 3 nur: wieder ist bei gezogenem p/p der mittlere sc (der ja als einziger über den dpdt geschalten wird) leiser. ??? :confused:

    ist das möglich, daß das der dpdt bei gezogener stellung nen anderen widerstand hat, und dadurch dem pu output klaut? wie sind eure erfahrungen? tritt das sonst naoch bei jemandem auf? oder ist das technisch überhaupt möglich?

    wenn jemand was weiß oder ideen hat...würde mich interessieren?

    gruß,
    lupus
     
  2. angiemerkel

    angiemerkel Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    19.03.09
    Beiträge:
    307
    Ort:
    Freising / Bayern
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 14.07.05   #2
    Miss einfach nach, Kabel in die Klampfe, am anderen Ende Ohmmeter dran. Wert merken, Poti pushpullen (andere Stellung wählen) und Wert messen. Wenn beide gleich sind, hast du ein Phasenproblem, das zur Signallöschung führt.
     
  3. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 17.07.05   #3
    Cooler Tip! :great:

    /Ed
     
  4. Lupus

    Lupus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.07.13
    Beiträge:
    665
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 17.07.05   #4
    wenn ich ein ohmmeter zur hand hätte, würd ich das ja machen.... :(
    da ich aber keins hab, frag ich hier mal, ob das schon jemand mal festgestellt (und vielleicht gemessen) hat.

    gruß,
    lupus
     
  5. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 17.07.05   #5

    Solang dein Schalter nicht irgendwie kaputt ist, nein.
     
  6. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 18.07.05   #6
    wie kann ein schalter output klauen ? kriechstrom.. aber den hört man .. DEUTLICH :D
     
  7. Lupus

    Lupus Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.07.13
    Beiträge:
    665
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 29.08.05   #7
    und jetzt check ich gar nix mehr... :confused:

    hab mir kürzlich ein neues push/pull geholt, also wirklich ganz neu ausm laden, nix ebay und auch die ganze schaltung nochmal sauber gelötet. alles lötstellen sind jetzt neu und optimal, das hab ich mehrfach geprüft. technich passt alles auch wieder einwandfrei.

    nur - ratet mal.
    genau.
    der mid-pu ist bei gezogenem poti (also phasenumkehrung) wieder/immer noch erheblich leiser.

    kann das irgendjemand erklären, oder hat zumindest ne idee?

    gruß,
    lupus
     
  8. serotonin

    serotonin Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    30.03.14
    Beiträge:
    67
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 29.08.05   #8
    Ich weiß auch nicht woran das liegt, aber ich hatte so ein ähnliches Problem auch:
    ein Pickup Out of Phase gelötet (wusste ich aber nicht :D ) Und dann war dieser Pickup auch leiser, obwohl er alleine eigentlich normal arbeiten müsste.. (direkt an ne eigene Buchse gelötet war er normal laut)

    mein Problem-Topic
    klick
     
Die Seite wird geladen...

mapping