Erfahrungen mit....

von Guitarbob, 16.02.04.

  1. Guitarbob

    Guitarbob Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    335
    Zustimmungen:
    1
    Kekse:
    156
    Erstellt: 16.02.04   #1
    ....folgendem Topteil?

    http://www.netzmarkt.de/thomann/artikel-165431.html

    Kennt dieses Topteil jemand und kann etwas dazu sagen?

    Wie ist das mit den 2x75 Watt zu verstehen? Ist das Topteil so laut wie 150 Watt oder wie sind die 2x75 Watt gemeint?

    Ciao, G-Bob!
     
  2. Xell2k

    Xell2k Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    18.10.10
    Beiträge:
    485
    Ort:
    Wernberg, Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.04   #2
    kA ob man das mono verwenden kann. schau mal im manual nach
     
  3. Dreshmaker

    Dreshmaker Registrierter Benutzer

    Im Board seit:
    03.12.03
    Zuletzt hier:
    27.05.14
    Beiträge:
    1.919
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    150
    Erstellt: 16.02.04   #3
    2 mal 75 watt sind 2 mal 75 watt :D

    ich denk mal 2 ausgänge á 75 watt. also hängste 2 boxen dran die alufen dann mit je 75 watt.. hängste 1 box dran läuft die auch nur mit 75 watt... so denk ichs mir mal.

    MFG Dresh
     
  4. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.04   #4
    Da haste schon ganz recht Dreshmaker!!

    Du hast an dem Top zwei seperate Verstärkerstufen, die jeweils 75Watt auf einen Ausgang geben!! Es ist nicht so wie bei den meisten 100Watt Tops die dann 1mal 100Watt an zwei Ausgänge verteilen!!!

    Aber du kannst dann aber auch nicht erwarten, dass es dann so laut is wie ein 150Watt top!!! Es sind halt nur 75Watt und da drehst du auch nichts dran auch wenn sie dir zweimal zur Verfügung stehen!!

    MFG

    B_8_B
     
  5. Xell2k

    Xell2k Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    18.10.10
    Beiträge:
    485
    Ort:
    Wernberg, Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.04   #5
    naja aber beim line6 duoverb top isses schon so das wenn du nur eine box verwendest das du dann 100watt hast statt 2*50
     
Die Seite wird geladen...

mapping