ESI U46DJ - Problem mit ASIO und Cubase

von JohannesD, 20.11.06.

  1. JohannesD

    JohannesD Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    12.03.16
    Beiträge:
    364
    Zustimmungen:
    45
    Kekse:
    408
    Erstellt: 20.11.06   #1
    Hi,
    ich habe schon ein paar Monate die ESI U46DJ mit meinem alten Rechner in Betrieb und nehme damit über Cubase SE 3 auf. Nun habe ich einen neuen Rechner und möchte genau dasselbe. Allerdings habe ich jetzt das Problem, dass ich das Modul nicht mehr richtig installiert bekomme.

    Zum Glück habe ich noch meinen alten Rechner und kann nachschauen, wie dort meine Einstellungen aussehen. Komischerweise habe ich dort (also auf dem alten Rechner) in Cubase drei ASIO-Treiber zur Auswahl:

    1) ASIO 2.0 - ESI U46DJ
    2) ASIO 2.0 - ESI U46DJ_44kHz
    3) ASIO 2.0 - ESI U46DJ_48kHz

    Dazu kommen noch die beiden
    -ASIO DirectX Full Duplex Driver
    -ASIO Multimedia Driver

    Verwendet habe ich bisher immer den ganz obersten in dieser Liste hier. Auf meinem neuen Rechner taucht der aber gar nicht mehr auf, nur die zwei anderen (2, 3). Und ehrlich gesagt weiß ich auch nicht, woher ich den ersten überhaupt hatte, denn in der Anleitung stehen auch nur 2 und 3.
    Wenn ich einen der beiden anderen ASIO 2.0 Treiber auswähle, dann kann ich unter "VST Verbindungen" keinen Ein- oder Ausgang auswählen, da steht überall "not connected". Das ist auch auf dem alten Rechner so, die Treiber 2 und 3 scheinen also generell nicht zu funktionieren. Aber woher kriege ich wieder den ersten Treiber, mit dem alles problemlos läuft?

    Wenn ihr mir irgendwelche Anregungen geben könnt, dann wäre ich euch sehr dankbar. Im moment verwende ich den Multimedia Driver, aber mit dem habe ich nur zwei Ausgänge (und nicht 6) zur Verfügung.

    Gruß
    Johannes
     
  2. JohannesD

    JohannesD Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    12.03.16
    Beiträge:
    364
    Zustimmungen:
    45
    Kekse:
    408
    Erstellt: 21.11.06   #2
    So, das Problem hat sich erledigt. Ich hatte den alten 1.0.14 Treiber, mit dem 1.0.16 gehts. Komischerweise wird auf der ESI Website immernoch der alte angeboten...
     
Die Seite wird geladen...

mapping