ESP LTD F-50 + H&K Warp 7 112 = Problem?

von _Jester_, 09.01.06.

  1. _Jester_

    _Jester_ Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    10.11.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 09.01.06   #1
    Hi

    Habe ein Problem mit meinem Gitarrensound und zwar schließe ich meine ESP LTD F-50 an den H&K Warp 7 112 an. habe schon viele Kabel probiert, aber darn liegts nicht, die Gitarre funktioniert aus meinem Übungsamp einwandfrei und wenn mein Mitgitarrist seine Gitarre an den Warp anschließt passt auch alles. Aber die Kombination meine ESP LTD F-50 + H&K Warp 7 macht folgendes Problem: Der Sound wird immer lauter und leiser und so lässt's sich absolout nicht verbünftig spielen... schon mal vorab: nein, ich habe keinen Tremolo in der FX-Schleife der versehentlich immer genau dann angeht, wenn ich meine Gitarre anschließ;):D.

    greez

    Jester
     
  2. aLe.X

    aLe.X Registrierter Benutzer

    Im Board seit:
    24.01.06
    Zuletzt hier:
    22.05.06
    Beiträge:
    46
    Ort:
    LL
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 24.01.06   #2
    tja dann würd ich mich an deiner stelle einfahc an den hersteller wenden bzw die 24 monate garatie die du bei H&K hast gültig machen und dat ding zurück schicken!

    ps: wie lang hast den jetzt shcon?
     
  3. _Jester_

    _Jester_ Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    10.11.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 24.01.06   #3
    hab den jetzt seit september letzes jahr, aber manchmal funktioniert er dann auch doch wieder.. war sehr schlecht ihn in der zeit zurückzuschicken, da wir da einige kleine auftritte hatten und ich ja die zerre vom amp benutze und als alternative nur n digitech death metal hätte, und das hat einen scheiss sound. amp is inzwischen unterwegs, trotzdem danke für deine antwort

    greez

    Jester
     
Die Seite wird geladen...

mapping