ESP LTD Viper 301 - Problem mit Poti

von chimaira, 08.03.04.

  1. chimaira

    chimaira Registrierter Benutzer

    Im Board seit:
    13.01.04
    Zuletzt hier:
    27.07.16
    Beiträge:
    248
    Ort:
    Bad Fallingbostel
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 08.03.04   #1
    Hallo,

    hab ein Problem mit meiner ESP LTD Viper 301:

    Der Treble/ Bass Poti ist locker und ich wollt
    mal fragen wie ich den wieder fest kriege.

    Hab das Elektronik-Fach auf der Rückseite schonmal
    aufgeschraubt, aber da seh ich auch keine
    Möglichkeit den Poti wieder fest zu kriegen.

    Danke schonmal für die Antworten!!
     
  2. Mctwist

    Mctwist Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    22.10.14
    Beiträge:
    294
    Zustimmungen:
    1
    Kekse:
    81
    Erstellt: 08.03.04   #2
    Hatte auch so ein Problem.
    Ich hab einfach den Potiknopf abgemacht (durch brachiale Gewalt und Schraubenzieher :twisted: ) und darunter war eine Art Mutter für einen Sechskant-Schlüssel(kenne die Fachbezeichnungen für den Werkzeug-Kram nicht :p ). Festgezogen,Poti drauf und fertig.
    Nur die Frage ist,ob das bei deiner Gitarre eventuell anders sein könnte.
     
  3. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 08.03.04   #3
    Ist genauso.
    Du musst nur den Potiknopf abziehen und drunter wartet eine Mutter, schoen nicht?
    Eventuell kann es sein das irgendwo in der Seite des Potiknopfs ein Lock ist, in dem sich eine Schraube versteckt, wenn Du die loest kannst Du auch den Potiknopf abziehen, falls deiner verschraubt ist und nicht einfach gesteckt.
     
Die Seite wird geladen...

mapping