ESP Viper in Clean

von 7even, 04.05.06.

  1. 7even

    7even Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.622
    Ort:
    Frankfurt am Main
    Zustimmungen:
    142
    Kekse:
    5.834
    Erstellt: 04.05.06   #1
    Letztens gabs hier eine kleine Diskussion mit dem Thema, ob die ESP Viper 400
    auf Übungsamp bzw. einfach kleineren Amps clean spielbar ist...
    raus kam, dass es eher net geht... :D

    Ich hab jetzt ma ein wenig rumprobiert mit meinem Marshall MG 15 CDR (der ist wohl klein genug) und mit den Tonabnehmern und Tone&Volume Reglern herumgespielt
    und hab eigentlich net so das gelbe vom Ei herausbekommen, sie hat sich immernoch relativ angezerrt angehört.
    Da hab ich durch zufall ein anderes Kabel ergriffen und reingestöpselt.. siehe da, plötzlich wurde der Klang mindesten um die hälfte verbessert, und um einiges Cleaner als vorher... ist vlt schon ein alter Hut, ich weiß ja net, aber der Beweis ist da, es geht auch mit 15 Watt billig amp, noch billigerem Marshall Rock Kit kabel und einem leise gedrehten Hals Pickup..
    Ich will jetzt net sagen, es sei jetzt mega Clean, und unübertroffen das beste, aber wenn man mal clean etwas üben will oder ein paar sachen clean spielen möchte, geht das auch.
    Vlt. hab ich aber auch nur Glück mit meinem Equipment :p

    MfG Mr.ESP
     
  2. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 05.05.06   #2
    ich denk man kann mit jeder gitarre, sofern die nen volumenregler für potis hat, clean spielen. egal wieviel output ein pu hat man kann den immer so unterregeln, dass es clean im cleankanal ist.
     
  3. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 05.05.06   #3
    Ich kann mit meiner auch in High-Gain Kanal nahezu Clean spielen, wenn ich
    dementsprechend runterregele und leicht anschlage und ich habe auch
    Tonabnehmer mit sehr hohem Output! ;)
    Die Viper muss man demnach auch clean kriegen....wobei ich finde, das sie
    sich clean sehr nach Klinik anhört :p
    Und wenn jetzt jemand sagt "das kannst du so nicht behaupten!".....tu ich
    aber! Ich hab' sie mehrfach angespielt und das war halt mein Eindruck!
     
  4. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 05.05.06   #4
    Ich habe gestern mal eine LTD F-2005 mit EMG-81 Pickups über meinen Micro Cube laufen gehabt....
    Njoa..... es ging.... Gain ganz nach unten drehen und auf den Clean-Kanal stellen....
    Also - wie gesagt... es ging.... net überwältigend, was da rauskam, aber immerhin war es clean.


    (Ich weiß schon, warum ich keine Gitarre mit EMGs will und keine mit zwei gleichen Pickups........ :) )
     
  5. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 05.05.06   #5
    Also ich versteh absolut nicht, wovon ihr redet. :confused:
    Ich spiele zwar eine LTD MH400, allerdings mit derselben PU-Bestückung.
    Und ich kann zu jeder Zeit, d.h. sowohl mit meinem Micro Cube, als auch mit meinem Screamer auf hohen Lautstärken clean spielen. Da zerrt nix, das ist absolut clean.
    Seid ihr sicher, dass es nicht die Batterie ist?
     
  6. oldboy

    oldboy Registrierter Benutzer

    Im Board seit:
    28.12.04
    Zuletzt hier:
    18.06.12
    Beiträge:
    3.790
    Zustimmungen:
    101
    Kekse:
    24.926
    Erstellt: 05.05.06   #6
    dito!

    Hab einen Peavey Rage 158 als Übungsamp zuhause -> clean.

    ed.: mit Viper 81/81 und Viper 81/85
     
  7. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 05.05.06   #7
    ich kenne dieses Problem sehr gut und wie schon im anderen Thread beschrieben habe ich beim Antesten im Musik Schmidt keinen ordentlichen Clean SOund herausbekommen, obwohl da das equipment ja eigentlich optimal sein sollte.
     
  8. 7even

    7even Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.622
    Ort:
    Frankfurt am Main
    Zustimmungen:
    142
    Kekse:
    5.834
    Erstellt: 05.05.06   #8
    Job, genau deswegen hab ich den Thread aufgemacht,
    es geht iwi schon, auch mit ein paar "tricks" :p
     
  9. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 05.05.06   #9
    Ich meine, ich hatte net viel Zeit zum rumdrehen und so und die Gitarre hat auch ziemlich verstimmt geklungen... aber naja.... Es gibt trotzdem Gitarren, die mich im Clean-Modus weit besser überzeugen. :rolleyes:
     
  10. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 06.05.06   #10
    ich hatte das problem beim testen auch einmal, da hab ich ne viper 400 (glaube ich) am h&k matrix hlfstack getestet und es war echt schwer das ganze cleam zu kriegen. vom lang mal abgesehen
     
  11. AC/DC-Malcolm

    AC/DC-Malcolm Registrierter Benutzer

    Im Board seit:
    08.06.05
    Zuletzt hier:
    6.05.06
    Beiträge:
    123
    Ort:
    Stetten
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 06.05.06   #11
    Wiso sollte es den nicht gehen?? Metallica spielt ja auch mit aktiven emg-humbuckern!! nur, dass sie halt n bissl größere amps benutzen...^^
     
  12. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 06.05.06   #12
    Kann mich mal jemand aufklären warum dieses Problem irgendiwe nur bei der Viper auftritt? Ich hab die EX400 und ich hab selbst mit meinem 5150 keien Probleme das Clean zu kriegen. Der Klang ist sicherlich Geschmackssache und es würde mit einem 60er im Hals auch bestimmt besser klingen aber Clean ist es definitiv.
     
  13. franky_707

    franky_707 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    444
    Zustimmungen:
    3
    Kekse:
    192
    Erstellt: 06.05.06   #13
    soll das problem nur in verbindung mit "kleinen" amps auftreten?

    also ich hab ne ESP M-II mit 2x EMG81, und absolut keine probleme im clean bereich. da sind glasklare sachen drin, ohne verzerrung.
    verstärker hat ne mittlere grösse (50W Transistor)

    evtl. fehlts den kleinen amps einfach am bass, so dass das ganze noch heller klingt....
     
  14. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 06.05.06   #14
    nun ja mein Testamp war ein PEavey XXX an einer 412...klein würde ich das nicht nennen....
     
  15. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 06.05.06   #15
    Also ich krieg mit EMG 81 und 85 selbst an nem JCM 900 nen absoluten Clean sound hin.

    Dann is die Maximale Lautstärke zwar nur etwas mehr als Zimmerlautsträrke aber rein von der Vorstufe her gehts.
     
  16. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 06.05.06   #16
    in der Band und auf Konzerten kann man dann aber offensichtlich nicht clean spielen....
     
  17. 7even

    7even Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.622
    Ort:
    Frankfurt am Main
    Zustimmungen:
    142
    Kekse:
    5.834
    Erstellt: 06.05.06   #17
    Ich war heute beim Musikschmidt und hab des Problem mal angesprochen, ich bekomme jetzt neue EMGs eingebaut, (81 und 85) meine waren anscheinend defekt, mal sehen wie die neuen sich anhören werden...wenn die eingebaut sind, werd ich auch gleich ma dort nach nem Amp suchen der mit den EMGlern gut zurechtkommt...
    Wie schon egsagt wurde, Metallica schaffen es ja auch mit denen Clean zu spielen, muss möglich sein, kann ich mir net vorstellen, dass es net geht.
     
  18. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.316
    Ort:
    Speyer
    Zustimmungen:
    739
    Kekse:
    45.833
    Erstellt: 06.05.06   #18
    Also es geht schon. Aber halt net sooo gut, wie mit passiven Tonabnehmern :rolleyes:
     
  19. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 06.05.06   #19
    Ne draran das sie aktiv sind liegt es definitiv NICHT!

    Mit den Standart Pu's der Ibanez RG 321 meines Bruder hab ich fast das gleiche.

    Und das mit der Verzerrung liegt beim JCM an der Endstufe.
    Selbst mit den extrem schwachen Standart Pu's der Epi hatte ich bei Probelautstärke nen Chrunch Sound.

    Wenn ichs Poti zurück dreh werd ich wohl ähnliche ergebnise erzielen.
     
  20. .:buLLi:.

    .:buLLi:. Registrierter Benutzer

    Im Board seit:
    15.08.05
    Zuletzt hier:
    11.02.15
    Beiträge:
    561
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    269
    Erstellt: 29.05.06   #20
    Hmmm...ich habe keine Probleme mit meiner Viper-400 Clean zu spielen....sowohl auf meinem 100W Fender FM 212R, als auch auf meinem 2W MicroCube... :great:
     
Die Seite wird geladen...

mapping