Feedback - Ich dreh durch!

von -fuSsy-, 20.07.08.

  1. -fuSsy-

    -fuSsy- Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 20.07.08   #1
    hi, Sorry das ich wiedermal einen Thread wegen Feedback auf machen aber ich dreh bald durch.

    Amp: Line 6 Spider Valve
    EQ: Insane Blau - Gain 2 Uhr - Bass Voll - Mitten 10 Uhr - Höhn 2 Uhr

    Mein Problem ist. Das ich extrem laute Feedback habe selbst wenn ich die hände auf den Saiten habe.

    Ich habe schon sogut wie alles versucht.
    -Weniger Gain
    -Andere Gitarre
    -Den Preamp leiser gemacht dafür mehr aus der Endstufe gehauen
    -Mich woanders hingestellt
    -Durch den Raum gerannt

    Ich muss noch dazu sagen das ich bei den Proben immer so 1 meter vor dem Amp stehe. Aber das kann ich bei Gigs ja genauso erwarten.
    Das Feedback stört mich nun nochmehr weil in unserer neustem Lieder ist eine stelle drin wo ich schnell 3 Akkorde hintereinander spiele und dann ein paar sekunden nix mehr machen. Ich habe dabei die linke hand ganz leicht auf die Saiten gelegt und sogar nocht bei der rechten Hand liegt der Handballen noch auf. Trozdem nix Kurz nachdem ich den letzten ton anschlage Pfeift der Amp wie irre!

    Ich brauch eurer Hilfe was kann ich noch tun?

    Gruß
    -fuSsy-
     
  2. Kingx4one

    Kingx4one Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    21.02.14
    Beiträge:
    1.343
    Ort:
    Höxter
    Zustimmungen:
    79
    Kekse:
    3.531
    Erstellt: 20.07.08   #2
    Haste das gleiche Problem auch bei anderen Ampmodellen deines Spider?
     
  3. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 20.07.08   #3
    Ich glaube ja. Müsste es aber morgen am besten nochmal testen um sicher zu gehen.
     
  4. Kingx4one

    Kingx4one Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    21.02.14
    Beiträge:
    1.343
    Ort:
    Höxter
    Zustimmungen:
    79
    Kekse:
    3.531
    Erstellt: 20.07.08   #4
    Wär schon intressant... BEi mir hab ich im Cleankanal z.B. keine Probleme, aber im Lead muss ich auch gegenanarbeiten. Wenn das AMpmodell so programmiert ist, das es dieses starke Feedback erzeugt wirste es kaum wegbekommn.
     
  5. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.731
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 20.07.08   #5
  6. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 20.07.08   #6
    Das wäre echt mist : / naja der Spider Valve soll sowieso bald wieder weichen


    Also das Problem hatte ich mit meiner Epiphone LP Special 2 und mit meiner Jackson Rhoads STD. In der Epiphone sind billig humbucker drin und in der Jackson ein MGH 5. Habe schonmal ein test mit dem meinem Hand gemacht. Habe darauf ein lied abgespielt und bin mit der box an den Tonabnehmer gagangen und er hat das lied perfekt übertragen. (bei beiden gitarren) Aber ich glaube das ist normal oder?
     
  7. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.731
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 21.07.08   #7
    Ich musste mir das erst fünf mal durchlesen, eh ich es verstanden habe:).
    Das ist normal, ja:D.

    Wichtiger für meine Vermutung ist:
    Geh also mal mit der Gitarre an die Box und sorge dafür, dass die Saiten nicht schwingen können. Wenn Feedback kommt, dann hat es höchstwahrscheinlich was mit dem PU zu tun.
     
  8. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 21.07.08   #8
    Sorry bin die letzten Tage nicht so ganz auf der höhe wenns ums schreiben geht ^^.

    Werde das heute alles mal testen.

    edit: Habs gerade getestet:

    1. Auf allen High Gain Channels (Metal gelb bis Insain Blau) Piept es wie hölle.

    2. Wenn ich mit den händen auf den Saiten an die Box gehe Piept es extremst aber nicht son angenehmes feedback wo die Saiten mit schwingen. Nein ein extrem hohes piepen und rauschen ist zu höhren.
     
  9. whitie

    whitie Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    30.01.15
    Beiträge:
    606
    Ort:
    Bare-Leen
    Zustimmungen:
    1
    Kekse:
    184
    Erstellt: 21.07.08   #9
    klingt mir nicht sehr nach "feedback" :rolleyes:
    klingt eher als hätte der amp ding wegbekommen...
    das piepen bleibt auch wenn du z.b. gain fast ganz rausdrehst oder höhen komplett wegdrehst?
    wenn ja --> amp kaputt

    aber dann müsste es theoretisch auch "piepen" wenn du das volume der gitarre also ich mein jetzt mit dem volume poti komplett rausdrehst.... gehts dadurch weg sinds die PUs, denn piepen/feedback/whatever bei voll gedämpften saiten gibts nicht :cool:
     
  10. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 21.07.08   #10
    ALso wenn ich das Volume Poti zu drehe geht das piepen weg : / Aber um wirklich sciher zu gehen müsste ich das nochmal testen. (also das mit Gain und höhen)

    wenn der Amp nen shclach weg hätte das würde mir echt noch fehlen Oo
     
  11. whitie

    whitie Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    30.01.15
    Beiträge:
    606
    Ort:
    Bare-Leen
    Zustimmungen:
    1
    Kekse:
    184
    Erstellt: 21.07.08   #11
    naja ich meine, piepen und rauschen...so klingt einfach kein feedback

    aber wenn du dir sicher bist, dass es ohne volume in der gitarre nicht ist, isses wohl ziemlich sicher nicht der amp, sondern dann irgendwas wie pickup oder vllt sogar einfach einstellungssache...
     
  12. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 21.07.08   #12
    Ja das mit dem Piepen und Rauschen wundert mich halt. Wenn man so im raum steht ist der Amp total still (abgesehn vom "feedback" :p ) aber wenn man sich an die Box stellt rauscht das ding auch noch wie irre.
     
  13. -fuSsy-

    -fuSsy- Threadersteller Registrierter Benutzer

    Im Board seit:
    02.07.06
    Zuletzt hier:
    24.08.15
    Beiträge:
    1.009
    Zustimmungen:
    14
    Kekse:
    418
    Erstellt: 22.07.08   #13
    Soooo habs heute bei der Probe getestet.

    Wenn ich Gain raus drehe geht das piepen so ab 9 Uhr stellung des reglers weg.

    Wenn ich die Höhen rausdrehe verwandelt sich das piepen ab 9 Uhr in ein extremes Brummen.

    Wenn die Volume Poti weg drehe geht auch das Piepen weg.

    Jetzt ist die Frage da, Amp oder Pickup?
     
  14. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.731
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 24.07.08   #14
    Hört sich für mich, wie schon vermutet/gesagt, immer noch nach dem PU an.
     
Die Seite wird geladen...

mapping