Fehlende Erdung

von Noah88, 20.11.07.

  1. Noah88

    Noah88 Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    17.02.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.11.07   #1
    servus
    ich hab ein problem mit meiner yamaha sg 700
    sobald ich den verstärker etwas mehr aufdrehe macht es sich bemerkbar
    der verstärker mach nebengeräusche also er rauscht was verdammt störend ist
    ein freund hat gemeint das liegt an der erdung
    ich hab natürlich keine ahnung woran das liegt
    deshalb wollte ich mich erkundigen ob es
    welche grund sowas hat und was ich machen könnte um meine gitarre zu erden

    danke schonmal im voraus für die tipps :)
     
  2. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 21.11.07   #2
    Moin,

    brummt oder rauscht es (den typischen Brummton kennt jeder, der schonmal den Klinkenstecker angefasst hat, der am anderen Ende im Amp steckt)?
    Kommen die Geräusche vom Amp oder der Gitarre? Dazu mal mit einem anderen Amp und Gitarre gegentesten.
    Ob die Saitenmasse der Gitarre vorhanden ist, kann man gut hören, wenn man die Saiten anfasst - ev. vorhandende Nebengeräusche sind plötzlich erheblich weniger. Am besten hört man es, wenn der Amp in den Zerrkanal geschaltet ist.
    Normalerweise ist auch die Schaltungsmasse im Amp mit dem Schutzleiter des Netzes verbunden, um Störgeräusche zu vermindern; falls Zweifel bestehen, sollte man die Durchgängigkeit des Schutzleiters überprüfen, was man mit einem Multimeter machen kann (ist nicht VDE-gerecht, aber ausreichend).
     
  3. Phobos83

    Phobos83 Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    21.07.09
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.11.07   #3
    Ich hab bei mir ein ähnliches Problem mit Störgeräuschen. Ab und an kommt es sogar vor, dass man ein "klacken" über den Amp hört (schwierig zu beschreiben) was natürlich sehr nervig ist, meisten surrt er relativ laut vor sich hin. Habs mit meinen beiden Gitarren getestet, sowie nur mit angeschlossenem Kabel bzw ohne überhaupt etwas anzustecken und den Amp einfach nur einzuschalten und aufzudrehen. Mit Verzerrung ist es deutlicher hörbar, wobei man es etwas abdämpfen kann wenn man Saiten oder Mechaniken anfasst.

    Bei meinem Händler im Laden läuft er aber einwandfrei, sprich nur leicht wahrnehmbares Brummen wie es halt "normal" ist bei Verstärkern, so dass wir einen Defekt ausschließen konnten.

    Hab mich bei nem Elektriker erkundigt, der mir aber auch nicht weiterhelfen konnte. Meiner Meinung nach hat es aber irgendwie mit dem Stromnetz in unserem Haus zu tun, zumal es von Tag zu Tag unterschiedlich sein kann, manchmal brummt er auch schön leise vor sich hin, so wie es egtl sein sollte.

    Im Moment kann ich einigermaßen damit leben, im Netz hab ich leider keine Lösung für das Problem gefunden, aber da ich gerade zufällig diesen Thread las, dachte ich daran einfach mal in die Runde zu fragen, ob vlt doch wer ne Idee hätte wie man Abhilfe schaffen könnte.

    Mein Equipment: Ein Peavey Rage 158 Transtube (der Standardeinsteiger und Übungsamp halt) dazu ein Fender Jaguar Nachbau von Johnson sowie eine Framus Diablo Custom, wobei ich mit den Geräten im Laden bzw bei meinem Lehrer noch nie irgendwelche Problem in die Richtung hatte.

    Wenn die Tage endlich der Vox AD50VT zum Testen kommt löst sich das Problem ja unter Umständen von selbst, da ich es aber eher auf unser (altes) Stromnetz im schließe mache ich mir da nicht allzugroße Hoffnungen mit dem Vox bessere Ergebnisse zu erzielen.

    Vorschläge/Ideen/Anregungen?
     
  4. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 22.11.07   #4
    Der elektriker sollte mal bei euch zuhause die erdung nachmessen, möglich legt ein angeschlossenes gerät ein fehlerstrom auf der erdanschluss, wenn die erde nicht gut wirkt, werd der FI-schalter nicht ausschalten und kommt diese fehlerspannung auf der erdanschluss deiner verstärker, dann brummt er.
    Auch wichtig ist es, mal der FI schalter nach zu schauen, es soll am besten ein 30mA (0,03A) sein und er kann getestet werden durch mal auf der testtaster zu drücken.
    Jedenfalls ist es nicht zu raten, ein gitarrenverstärker auf eine steckdose ohne erdung zu betreiben...
    LG
    NightflY
     
Die Seite wird geladen...

mapping