Fender Jaguar höllisch am quietschen

von Moore, 15.05.05.

  1. Moore

    Moore Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 15.05.05   #1
    Hallo,

    ich brauch wirklich Hilfe. Ich hoffe es kann mir wer weiterhelfen...

    Also ich hab mir ne schwarze Jaguar gekauft. Kein 60's Model. Ein Reissue von '91 glaub ich. Made in Japan ;(

    Also sie lief einwandfrei...

    LIEF

    Mittlerweile wenn ich sie anschließe und auf den Verzerrer trete kommt ein Ohrenbetäubendes Quietschen. Keine "schöne" Rückkopplung, sondern eine so schrille... man... son ton hab ich noch niee vorher gehört. Nirgendwo. Verursacht auch tierisch Ohrenschmerzen.

    Darauf hin hab ich sie aufgeschraubt um nachzusehen, ob sich irgendwo ein Kabel gelöst hat (müsste man ja finden, irgendwo müssten ja Reste von Lötzinn sein) ... aber das einzige was ich gefunden habe, war ein schwarzes loses Kabel im Tremoloraum. Also gut, da das Loch so klein ist, wodurch das Kabel kommt, dachte ich mir -durch Zufall wirds wohl kaum da sein- und habs ans Tremolo gelötet, obwohl dort keine Lötstelle zu sehen war. Ich hab nicht wirklich viel Ahnung von Technik, ausser dem Kram, was man halt auf ner Fachhochschule lernt... ist nit wirklich viel... bei dem Wort "Masse" hörts schon bei mir auf.

    Ok, Gitarre angeschlossen, aufs Pedal getreten und es war nicht besser...
    Obwohl der Sound im Unverzerrten, recht gut ist...
    Alle Schalter funktionieren, bla bla...

    Jetzt habe ich drei Fragen:

    1. Wie bekomme ich das lästige Quietschen weg, damit ich endlich nit mehr die Fat Strat spielen muss?

    2. Wenn das Quietschen weg ist, wie bekomme ich einen richtig schönen Sound auf den höheren Saiten hin? Vielleicht kennt wer das Problem, dass sich die Saiten ab der G-Saite nit mehr wirklich schön, warm, schon fast flüssig anhören. Kann mir da wer helfen?

    3. Hab ich vorhin was von Alufolie gelesen, die man in die Räume einlegen (einkleben) sollte. Oder unters PickGuard... evtl. auch unter die schönen Platten, an denen die ganzen Potis und Schalter dran sind... Ist da was wahres dran??

    Bitte helft mir! Finds echt schade, da die Gitarre ein US-Import ist und ich ne Menge für die Gitarre (wegen der limitierten Farbe) hinblättern musste...

    Vielen Dank schonmal!

    mfG

    Moore
     
  2. PerregrinTuk

    PerregrinTuk Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    18.08.16
    Beiträge:
    1.059
    Ort:
    Gießen
    Zustimmungen:
    22
    Kekse:
    4.516
    Erstellt: 15.05.05   #2
    Hallo du,

    also ich bin mit grad nicht sicher, welches Tremolo du hast, wenn du hinten diesen "Federraum" hast, dann muss dieses schwarze Kabel, an den Feder Haken, also der mit Schrauben am Body die Federn hält.

    Ansosten musst du ne Stelle suchen, die leitende Eigenschaften zu den Saiten hat, somit zu deinen Händen.

    Dein Prob liegt recht sicher an der Erdung, bzw. an der Verlötung der PU's.

    Wenn du en richtig guten Ton willst, dann mach dir am allerbesten die Jaguar PU's von Seymour Duncan rein. Die sind sicherlich viel besser als Japaninos!
     
  3. Moore

    Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 15.05.05   #3
    Ich weiß jetzt nicht, genau welches Tremolo du meinst. Sprichst du von nem Standi Tremolo, welches man in jeder Strat findet oder gibts selbst bei der Jaguar noch verschiedene Tremolos??

    Also das Tremolo, welches sich in meiner Jag befindet, Ist ziemlich oval. Durch die Tremoloplatte geht ein Teil (Sorry für den miesen Ausdruck), dass unter der Platte fest ist. Durch das Teil, welches oben rausguckt, gehen die Saiten... Sprich, man steckt die Saiten nit von der Rückseite durch, sondern gleich von vorne. Unter dem Tremolo befindet sich eine einzige dicke Feder. Nit wie bei der Strat, wo mehrere Federn das Tremolo anziehen... sondern eine dicke Feder, die genau senkrecht runtergeht. Zudem ist noch ein kleiner verchromter Knopf dran, den man hin und her schieben kann. Was der bezwecken soll, hab ich keine Ahnung. Also wenn ich das Kabel an der Tremoloplatte festlöte, müsste es doch reichen, da der leitende Kontakt zu den Saiten besteht.

    Zu den PU's:

    Ja sie sind richtige Schrottteile und ich wollte mir nen SD Humbucker reinbasteln (schnitzen ^^)... irgendeinen aus der SH-Reihe.

    Aber an den von den PU's kommt dieses furchterregendes Quietschen nit. Es ist so ein ohrenbetäubender Lärm. Auf nem Transi-Verstärker mit 30W Leistung von Ibanez funzt sie einwandfrei. Bloß wenns ans analoge mit viel Leistung geht, hälts man einfach nimmer aus. Am Stack liegts nit, da ich mit meiner Fat Strat keinerlei Probleme habe...

    Also ich versteh das nit, wie gesagt, es wird wohl an dem schwarzen Kabel liegen, dass auf jeden Fall in den Tremoloraum gehört, da es durch ein winziges Loch kommt, durch das es nit durch Zufall reingelangt ist.

    Meinste ich sollte es direkt an der Platte ranlöten, wodurch die Saiten gehen? Oder eher an der fetten Feder?

    Vielen Dank für deine Hilfe
     
  4. Killamangiro*

    Killamangiro* Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    27.01.10
    Beiträge:
    2.029
    Zustimmungen:
    5
    Kekse:
    888
    Erstellt: 15.05.05   #4
    das schwarze kabel vom tremolo ab-lösen;
    aluminumfolie an die rückseite des pickguards kleben und das schwarze kabel daran löten!
     
  5. Moore

    Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 15.05.05   #5
    Danke! Werde ich sofort ausprobieren...

    Aber wieso ans PickGuard?
     
  6. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 15.05.05   #6
    die alufolie am pickguard dient eher dazu, störfaktoren von aussen etwas mehr aufzuhalten .. bzw die elektronik von diesen abzuschrimen. das ist gut wenn du so rauschen hast oder so ... aber das fiepen wird da nciht von weggehen vermute ich einfach mal ...
     
  7. Moore

    Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 15.05.05   #7
    Heul, wie bekomm ich es denn weg?!

    War gerade dabei die Gitarre wieder aufzumachen...

    Es ist ein durchgängiger Ton... nicht, wie man es von der Rückkopplung her kennt, ...mal hier und mal da ein Quietschen, sondern ein durchgängiges Quitschen... egal wie ich mich drehe und wende... die Tonlage, die übrigens seeehr hoch ist, bleibt einfach gleich

    Also ich hab mir gerade nen Schaltplan von der Jaguar angeschaut. Ich seh darauf nur, dass es an der Erdung liegen muss. Da das schwarze Kabel wohl nach Schaltplan, die Erdung ist. Schwarz an den PU's ist die Erdung. Aber wo muss das Kabel denn hingehen? Argh, ich hab zuwenig Ahnung davon... Ich glaube das Kabel kommt von dem Tone Poti und führt dann in den Tremoloraum... hm... als ichs am Trem hatte, wars wie vorher... quitschen... Wenns ab ist, quitschts genauso... wohin damit??
     
  8. Moshing Sqirrel

    Moshing Sqirrel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    8.01.07
    Beiträge:
    25
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.05   #8
    also....ich hab auch ne japan jaguar und GENAU das gleiche problem....erstmal...unterm pickguard ist (bei mir jedenfalls) schon standardmäßig alufolie drunter. und die ist wirklich nur gegen störgeräusche von außen da, hilft also nich gegen das quietschen.
    ich hatte noch geghofft, dass das quietschen an den PUs liegt und mir hat der sound vom steg-pu eh nich gefallen (der anner bridge is aber saugeil). naja, hab mir jedenfalls nen SD jeff beck jr HB (der im singlecoilformat) anner bridge eingebaut. natürlich gleich mit coilsplit :-D...jaja, klingt jetzt geil und fett als HB und gesplittet genauso "harsch" "lasch" "hoch" wie der alte singlecoil, aber das is halt der sound einer jag, is schließlich die surfgitarre. ja, aber die quietschende rückkopplung hab ich immer noch, kommt jetzt aber bisschen langsamer (man kann sie dann meist grad so aufhalten) und erst bei lauteren gain-einstellungen. das kabel, das in den tremoloraum geht (es ist übrigens ein floating-tremolo) hat damit glaub ich nich so viel zu tun, durch dieses wird glaub ich eher das problem ausgelöst, das die gitarre saulaut brummt, wenn man seine finger nich an den saiten hat (oder an anderen metallischen stellen der gitarre)
    naja, also mein tip gegen die quietschende rückkopplung is erstmal, [wenn du noch nich gleich so viel basteln willst (obwohl das auch glaub ich nich viel helfen würde, da is glaub ich grundlegendes problem in der verkabeung)] einfach, den volume-reghler immer ein winziges stück unter der vollen lautstärke zu haben, das wirkt jedenfalls im leadmodus wunder, bei mir jedenfalls=), sehr praktisch=)

    ich hoffe, ich konnt bissel helfen, über tips würd ich mich aber auch sehr freuen, da ich das problem ja auch hab....

    ansonsten, der jeff beck mit split da drin...SAUGEIL...richtig viele coole sounds...schön fett...

    achso...edit...falls du das schwarze kabel erden willst...löte es einfach auf nen poti gehäuse, so wie alle anderen auch, ich glaub aber nich, dass das der sinn dieses kabels ist, es soll glaub ich eher das brummen unterdrücken das kommt, wenn man nich an den saiten is...
     
  9. Moore

    Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    16.10.08
    Beiträge:
    796
    Ort:
    Brunsbüttel
    Zustimmungen:
    0
    Kekse:
    92
    Erstellt: 16.05.05   #9
    Danke für die Tipps.

    Ist zwar nit DIE Lösung, aber ich hoffe das Pfeiffen geht dadurch wenigstens so weit weg, dass ich wieder mit ihr verzerrt spielen kann.

    Anscheinend ist das Problem wohl schwerliegender...

    Für weitere Tipps bin ich sehr dankbar!
     
  10. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 16.05.05   #10
    Tipp am Rande, mit dem Knopf am Trem kannste das feststellen, also das tremolo. Zum Pfeifen das tratt früher bei alten Jazzmastern auf wo sich die Pickups gegenseitig beeinflusst haben. Ich würde also das Problem bei den Pickups suchen
     
  11. Moshing Sqirrel

    Moshing Sqirrel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    8.01.07
    Beiträge:
    25
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.05   #11
    bei meiner jag kann ich den knopf zwar verschieben, aber mein tremolo wird dabei nich fest :screwy: naja, muss ja auch nich unbedingt, is schließlich nen tremolo :D
    also, dass das problem bei den pickups liegt glaub ich nich, wie gesagt, ich hab nen SD jeff beck eingebaut und hab immer noch probleme mit dem quietschen...zwar nich mehr ganz so doll, aber trotzdem viel zu extrem...
     
  12. KoRnflake

    KoRnflake Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.04.08
    Beiträge:
    600
    Zustimmungen:
    1
    Kekse:
    21
    Erstellt: 18.05.05   #12
    du musst erst die schraube am tremolo verstellen damit du es feststellen kannst.
     
  13. Moshing Sqirrel

    Moshing Sqirrel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    8.01.07
    Beiträge:
    25
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.05   #13
    ok, danke...
     
Die Seite wird geladen...

mapping