Fender Texas Special Problem!

von mikkiseven, 07.04.08.

  1. mikkiseven

    mikkiseven Registrierter Benutzer

    Im Board seit:
    05.09.07
    Zuletzt hier:
    17.11.16
    Beiträge:
    88
    Zustimmungen:
    2
    Kekse:
    -295
    Erstellt: 07.04.08   #1
    Ich habe mir neulich einen Texas Special Neck- und Middle Pickup gekauft.Eigentlich alles TOP, jedoch funktioniert die Zwischenstellung(MIddle und Bridge) nicht wirklich toll.... ein ganz komischer(alls ob ein Filter drüber liegt- auch viel leiser als die anderen Positionen) Sound.Die Zwischenstellung(Neck und Middle) funktioniert wunderbar.Habe auch schon gedacht, dass ich den Neck- und Middle Pickup vertauscht habe - kann aber aufgrund der Kabellänge nicht sein.Der Bridge PU ist der von werk aus eigebaute PU.Ist eine Classic 50´s Strat.

    HILFE!!!!!!!!!!!!!!!!!!!!!

    Wer hat da einen Tip für mich????
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 07.04.08   #2
    Versuche den Bridge verkehrt zu verdrahten, also die Drähte tauschen. Wahrscheinlich haben die neuen Pickups gegensinnige Polung. Alternativ kannst die neuen verkehrt anschließen (beide), dürfte denselben Effekt haben.
     
  3. mikkiseven

    mikkiseven Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.07
    Zuletzt hier:
    17.11.16
    Beiträge:
    88
    Zustimmungen:
    2
    Kekse:
    -295
    Erstellt: 07.04.08   #3
    Peinlich....hätte ich vielleicht selber drauf kommen können...Vielen Dank.
    Funktioniert jetzt bestens....
     
Die Seite wird geladen...

mapping