Fetzige VST Bläsersounds gesucht

von Armin, 04.04.08.

  1. Armin

    Armin Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 04.04.08   #1
    Hi,

    ich wollte mich mal erkundigen, ob jemand ein VST Instrument kennt, in dem möglichst hochwertige Bläser zur Verfügung stehen, am besten verschiedene Spielweisen (sfz, cresc) und nicht nur Tischhupe.
    Ich denke da an einen ähnlichen Aufbau wie bei vielen Orchesterplugins - das Ganze kann aber gerne auch anders gelöst sein, wenn irgend ein Mensch eine gute Idee idee dazu hatte. Mir gehts in erster Linie um den sound.

    Wozu das eingesetzt werden soll: Für BigBand, Funk, Ska und ähnliches, also eher poplastige Produktionen im Verlgleich zur Klassik.
    Das erklärt auch, warum die Orchestersounds ungeeignet sind: Man hat eine laaaaaaange Hallfahne, die richtig prägnante Bläserphrasen nicht wirklich möglich machen, weil sie entweder reingeklebt klingen oder die restliche Band verwischen.
    Für meine Zwecke wären Trompete, Saxophon und Posaune ausreichend. Gerne auch verschiedene Instrumenttypen (alt, tenor,...) oder Sections, also Bläsersätze.


    Kennt jemand etwas geeignetes?
     
  2. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 04.04.08   #2
    waaaas hältst du davon?

    http://www.wallanderinstruments.com/

    hab mal einen Test (glaub im Recording Mag.. oder wars auf Amazona.de?) dazu gelesen, der für mich recht interessant klang - kost' eben sein Geld
     
  3. JeffVienna

    JeffVienna Registrierter Benutzer

    Im Board seit:
    29.12.03
    Zuletzt hier:
    14.04.16
    Beiträge:
    1.086
    Ort:
    Wien
    Zustimmungen:
    30
    Kekse:
    721
    Erstellt: 04.04.08   #3
  4. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 04.04.08   #4
    Such mal nach dem DSK Brass Plugin. Ist kostenlos, und jetzt nicht DIE hochwertige Lösung, aber einzelne Instrumente finde ich ganz gelungen, kostet dich ja nix ;)
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 05.04.08   #5
    wollte auch erst das DSK Brass empfehlen, finde aber für kurze prägnante Sounds ist das auch eher ungeeignet - und genau danach fragt er ja
     
  6. Krampe

    Krampe Registrierter Benutzer

    Im Board seit:
    07.02.07
    Zuletzt hier:
    22.01.11
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    36
  7. Armin

    Armin Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 07.04.08   #7
    auf der Seite von bestservice hat mich folgendes interessiert:
    Broadway Big Band
    Das scheint schon einiges zu können und auch die Demo-mp3s hören sich echt gut an auf der website. Leider scheint es dazu keinerlei Demo/Trial-Version zu geben...
    schade
     
  8. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 07.04.08   #8
    hi Armin,
    kannst dich hieran noch erinnern?... fast genau vor einem Jahr ;)

    https://www.musiker-board.de/vb/2163341-post23.html ... letzter Absatz;

    du hattest doch Cubase oder wie war das? hattest du mal nach dieser Universal Sound Module.dll auf deinem Rechner gesucht??
     
  9. Armin

    Armin Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 09.04.08   #9
    hey foxytom
    jap ich erinnere mich. Ich hab damals nix derartiges auf dem PC gefunden, konnte es aber dank google irgendwo stibitzen. Das Problem war, dass das Teil irgendwie nichts konnte. Es haben offensichtlich noch irgendwelche Presets oder ähnliches gefehlt. Sounds konfigurieren geht damit ja nicht - und anwählen ließ sich nur ein Fragezeichen "?"...
    war ja auch nicht wirklich zu erwarten, dass das funktioniert ;-)
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 10.04.08   #10
    DU brauchst für das UnSägliche Modul nicht nur die dll, sondern auch noch die usm2.data(81,4 MB).
     
  11. 38° im Schatten

    38° im Schatten Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    1.11.16
    Beiträge:
    496
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 10.04.08   #11
    War das "DU" beabsichtig groß geschrieben, also nur auf ihn bezogen oder unabsichtlich?Irgendwie habe ich das Gefuehl, dass ich mit dem Universal Sound Module mehr als nicht-authentische Klaenge erreichen kann, richtig?Oder falsch?

    38°
     
  12. Armin

    Armin Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 10.04.08   #12
    habs gerade gesehen, danke. Beides kann man hier laden.

    Die Frage bleibt, in welche Ordner die jeweiligen Dateien kopiert werden müssen. Google spuckt nichts brauchbares aus. Ich vermute ja mal, die wollen, dass man beides nach C:\Programme\Steinberg\VSTPlugins kopiert. Das haut aber so nicht hin. Das instrument lädt weiterhin ohne Presets...
    Kann mal jemand suchen, in welchem Ordner das bei Euch ist?


    @38°
    What? :D
     
  13. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 10.04.08   #13
    In meiner Cubase-Version (SE 3.0.3 vom Dez. 06) gibts einen Ordner, der sich "Additional Cubase VST Plugins" heisst und der die "Universal Sound Module.dll" enthält.
     
  14. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 10.04.08   #14
    Das große DU war eine klebrige Taste.:o
    Ja, das USM ist nicht gerade der Daimler unter den Tonerzeugern, was ich mit der gängigen Abkürzung auch ausdrücken wollte. Nichtsdestotrotz kann man aus dem Programm brauchbare Dinge kitzeln, wenn man da noch etwas EQing usw. betreibt.
    Und der Ordner ist eigentlich richtig.
     
  15. gecco

    gecco Registrierter Benutzer

    Im Board seit:
    23.10.04
    Zuletzt hier:
    4.01.16
    Beiträge:
    364
    Ort:
    Dortmund-Eichlinghofen
    Zustimmungen:
    0
    Kekse:
    135
    Erstellt: 10.04.08   #15
    Test war im Sound&Recording Magazin, 02/08 wenns mich nicht täuscht.

    Infos und Demo auf der genannten HP, ebenso Hörproben!
     
  16. 38° im Schatten

    38° im Schatten Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    1.11.16
    Beiträge:
    496
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 10.04.08   #16
    Hat sich geklaert xD

    Ok xD


    Hab grad bissel was falsch verstanden.
     
  17. Armin

    Armin Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 10.04.08   #17
    jap. Die Wallander sind klingen aber bisschen zu "symphonisch", wenn ich hier das richtige Wort habe. Das BigBand Teil wärs gewesen, ich werde mich da mal weiter umhören...

    Ja USM --> blöd!
    Ich hab jetzt auch nochmal die dll geladen und ersetzt (meine hatte mehr kb). Trotzdem nüx. Plöd. Egal.
     
Die Seite wird geladen...

mapping