Firewire 400 -> USB Stromversorgung

von Technika, 07.11.19.

Sponsored by
QSC
  1. Technika

    Technika Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 07.11.19   #1
    Moin

    Erstmal: Falls ich im Falschen Unterforum gelandet bin bitte ich um verschieben.

    Jetzt zu meinem Problem:

    Aus Langeweile hatte ich gedacht meine beiden (Uralten) Interfaces wieder an den Start zu bringen (Steinberg MR 816X, Tascam FW-1082). Also hab ich mir kurzum für mein Macbook (late 2013) ein Firewire 400 to USB Adapter bestellt: Adapter

    Nun bekomme ich die Meldung, Dass das USB Gerät zu viel Strom benötigt. Das ist ja aber nun an die Steckdose angeschlossen. Ich denke nicht, dass sich das Problem lösen lassen wird, aber rein Interesse halber wollte ich mal Fragen, ob jemand eine Idee hat, wo denn das Problem liegt?

    Danke schon mal fürs drüber nachdenken.
     
  2. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    9.07.20
    Beiträge:
    4.296
    Ort:
    Geislingen/Steige
    Zustimmungen:
    609
    Kekse:
    13.577
    Erstellt: 07.11.19   #2
    Sehr schön.
    Du willst ein Firewire Interface an dem Ding über USB am Laptop betrieben? hab ich das richtig verstanden. Wenn nicht, entschuldige.

    "DOES NOT CONVERT FIREWIRE TO USB" - den Teil der Beschreibung hast du gelesen?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 07.11.19   #3
    Jo. Wer lesen kann ist klar im Vorteil. Sorry für den unnötigen Post. Und danke für die schnelle Antwort!
     
  4. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 07.11.19   #4
    Falls es jemanden interessiert:
    Werde mir dann wohl den und den holen.
     
  5. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.381
    Ort:
    So südlich
    Zustimmungen:
    5.818
    Kekse:
    92.090
    Erstellt: 07.11.19   #5
    Du kannst von Glück reden, wenn Du Deine Interfaces oder Deine USB-Schnittstelle am PC nicht mit dem USB/Firewire-Adapter geschossen hast. Das passiert nämlich oft. Diese Adpater sind für bestimmte Videokameras gedacht, die wohl irgendwie beide Schnittstellen in einem Stecker vereinen. Eine echte Umsetzung von USB aud Firewire gibt es meines Wissens nicht, dazu sind die Schnittstellenkonzepte zu verschieden.

    Thunderbolt und Firewire gehen da besser zusammen.

    Banjo
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 07.11.19   #6
    Danke für den Hinweis. Usb am MacBook läuft auf jeden Fall noch. Ob die Interface-Schnittstelle an den interfaces noch läuft werd ich rausfinden sobald der Adapter da ist.
     
  7. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 16.12.19   #7
    So. Hat ein bisschen gedauert aber ich melde mich hiermit noch mal zurück.

    Auch wenn ich es von mac gewohnt bin, dass ich etwas anschließe und es sofort funktioniert (was hier nicht der Fall war) hab ich es schlussendlich geschafft schon mal das Steinberg zum laufen zu bekommen.

    Um das tascam kümmere ich mich die Tage mal.

    Vielen Dank noch mal für die Infos!
     
  8. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.381
    Ort:
    So südlich
    Zustimmungen:
    5.818
    Kekse:
    92.090
    Erstellt: 16.12.19   #8
    Danke für das Update:great:

    Jetzt tat mich natürlich noch interessieren, wie Du es hingebracht hast und wie es jetzt angeschlossen ist?

    Banjo
     
  9. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 16.12.19   #9
    Hab die beiden Adapter, die oben verlinkt sind angeschlossen. Dann musste ich Tools for MR V1.7.9.pkg installieren. Danach dann noch im Audio-Midi-Setup ein neues hauptgerät erstellen (frag mich nicht warum) dann erschien das gute Stück. Rest war dann wie immer. Entsprechend in der daw auswählen und los ging’s.
     

    Anhänge:

    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Technika

    Technika Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.19
    Zuletzt hier:
    9.07.20
    Beiträge:
    491
    Ort:
    Bruchhausen-Vilsen
    Zustimmungen:
    177
    Kekse:
    735
    Erstellt: 16.12.19   #10
    Mit dem tascam das funzt nicht. Bei Interesse: hier geht es weiter.
     
Die Seite wird geladen...

mapping