Floyd rose Hebel locker

von Avalanche, 04.06.16.

Sponsored by
pedaltrain
  1. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.08.18
    Beiträge:
    701
    Zustimmungen:
    37
    Kekse:
    690
    Erstellt: 04.06.16   #1
    Hallo,
    ich hab jetzt viel gegoogelt zu dem Thema, aber meist gehts um Tremolohebel mit Gewinde.
    Hier nicht: dieser Original floyd rose Hebel (ibanez petrucci model 90th anniversary) mit PLastikringen statt Gewinde sollte einen Hauch fester "potenter" sein.
    Tapen ist sicher keine dauerhafte Lösung, daher frag ich mal nach, ob ihr schon bessere Ideen habt :)
    --- Beiträge zusammengefasst, 04.06.16 ---
    Hier ist der Hebel.
     
  2. Mogadischu

    Mogadischu Registrierter Benutzer

    Im Board seit:
    22.01.04
    Beiträge:
    1.472
    Ort:
    D:\Sachsen\Leipzig
    Zustimmungen:
    342
    Kekse:
    4.392
    Erstellt: 05.06.16   #2
    Ich hab das Problem mal mit Sekundenkleber gelöst. Teflonring vom Hebel abmachen, eine dünne Schicht Sekundenkleber an die Stelle, kurz warten, Teflonring wieder drauf und ab dafür. Das war vor einigen Jahren und seit dem hat mein Hebel wieder die gewünschte Gängigkeit.
     
  3. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    1.08.18
    Beiträge:
    15.613
    Ort:
    münchen
    Zustimmungen:
    7.132
    Kekse:
    47.274
  4. Avalanche

    Avalanche Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    14.08.18
    Beiträge:
    701
    Zustimmungen:
    37
    Kekse:
    690
    Erstellt: 13.06.16   #4
    Cool, Sekundenkleber oder 10,- Ringe (aus Gold?), mal sehen... Oder Tape unter die alten Ringe??

    Danke!
     
  5. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    1.08.18
    Beiträge:
    15.613
    Ort:
    münchen
    Zustimmungen:
    7.132
    Kekse:
    47.274
    Erstellt: 13.06.16   #5
    Haha, aus Gold sind sie vermutlich nicht.
    Ich weiß auch nicht, ob mit einem Austausch der Ringe dein Problem behoben wäre - müsstest du halt ausprobieren.
     
  6. Gortwog

    Gortwog Registrierter Benutzer

    Im Board seit:
    22.06.12
    Zuletzt hier:
    3.04.18
    Beiträge:
    80
    Zustimmungen:
    15
    Kekse:
    352
    Erstellt: 13.06.16   #6
    Hi,
    also ich hab auch ne Ibanez mit dem Low Pro Edge Tremolo und wenn ich da beide dieser kleinen Ringe hin mache dann bewegt sich der Hebel von selbst überhaupt nicht, wesshalb ich auch immer nur einen hinmache. Also vll solltest du den neuen Ringen mal ne Chance geben.

    Du kannst auch mal schauen, falls du das noch nicht gemacht hast, wenn du die Tremoloabdeckung abmachst ob diese kleine Schraube die den Clip befestigt der den Tremoloarm hält sich gelockert hat. Das würde auch dazu führen, dass der Arm etwas lockerer sitzt. Ist aber höchstwahrscheinlich nicht die Lösung deines Problems.

    Ansonsten halte ich die Lösung mit dem tropfen Sekundenkleber für besser als das Tape.
     
  7. martellosan

    martellosan Registrierter Benutzer

    Im Board seit:
    25.02.10
    Zuletzt hier:
    29.12.17
    Beiträge:
    310
    Ort:
    Uster
    Zustimmungen:
    101
    Kekse:
    757
    Erstellt: 15.06.16   #7
    Bei meiner RG Prestige mit edge pro hab ich ein ähnliches Problem. Hab die Ringe getauscht und auch versucht die Schraube festzuziehen usw....
    Ein paar mal hats geholfen, aber irgendwann ist das Teil halt durchgeleiert.
    Da hilft dann nur noch ein Wechsel der gesamten "Buchse", in die der Hebel reingesteckt wird. Die sollte sich lösen lassen, indem man auf der Vorderseite des Trems mit einem breiten Schlitzschraubenzieher diesen Ring um den Hebel löst, und auf der Rückseite die kleine Kreuzschraube mit dem Plastikzylinder löst.
    Mal beim Ibanez Vertrieb nachfragen....
    Sollte eigentlich als Ersatzteil zu bekommen sein.
     
Die Seite wird geladen...

mapping