Focusrite Octopre II - Knistern auf allen Wegen

von WolleBolle, 17.03.12.

  1. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    8.315
    Ort:
    Hamburg
    Zustimmungen:
    1.407
    Kekse:
    44.491
    Erstellt: 17.03.12   #1
    Moin!

    Ich bin gerade ein wenig ratlos und weiß nicht weiter. Vor kurzem hatte ich mir zu meinem Saffire PRO 40 die Erweiterung eines Octopre MK II (ohne Dynamics) geholt. Nun sollte heute eigentlich die große Feuertaufe sein, ein Bandrecording mit 16 Eingängen. ABER, ich habe auf allen Wegen des Octopre ein Knistern drauf.
    Egal ob ich mit 44,1 oder 48 kHz aufnehmen will. Zu Hause an meinem Desktop habe ich nur mal einzelne Känäle über den Octopre laufen lassen, heute eben alles verkabelt. Am Desktop war nix, da war immer alles hübsch! Heute habe ich die Klinkenbuchsen genutzt, da ich am großen Mischpult die Direct Outs abgegriffen habe mittels symmetrischer Klinke.

    Es ist definitiv weg, wenn ich den Octopre ausschalte, wenn er an ist habe ich es auf allen Eingängen, auch beim PRO 40. Ich habe 512 Samples eingestellt in der DAW eingestellt so wie immer.

    Mit 8 Kanälen nur vom PRO 40 ging es jetzt ohne Knacken, aber es muß ja auch mit 16 gehen.:gruebel:

    Greets Wolle
     
  2. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    28.09.16
    Beiträge:
    12.759
    Zustimmungen:
    3.925
    Kekse:
    34.289
    Erstellt: 17.03.12   #2
    das liest sich eher wie ein Sync Problem zwischen Octopre und Saffire.
    Hast du eventuell mal verschiedene Master-Slave Modi durchprobiert ?

    cheers, Tom
     
  3. WolleBolle

    WolleBolle Threadersteller Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    8.315
    Ort:
    Hamburg
    Zustimmungen:
    1.407
    Kekse:
    44.491
    Erstellt: 18.03.12   #3
    Moin!

    Da gibt es leider nur ein einziges Sync Verfahren, Das Octopre auf Internal stellen, die Samplingrate dort auf 44 oder 48 setzen und in der Software des PRO 40 auf die selbe Samplingrate- fertig ist die Laube! Oder habe ich was übersehen? Die anderen Sync Arten gehen nur wenn man 2 ADAT hat oder mittels SPDIF arbeitet oder ein anderes Iface hat in dem dort aussuchen kann wer Master und wer Slave ist.

    Greets Wolle
     
  4. Vill-Harmonix

    Vill-Harmonix HCA Logic HCA HFU

    Im Board seit:
    18.04.09
    Zuletzt hier:
    28.09.16
    Beiträge:
    2.354
    Ort:
    Sankt Wendel
    Zustimmungen:
    600
    Kekse:
    10.588
    Erstellt: 18.03.12   #4
    Ja - Sync Source in der Saffire Mix-Control-Software auf "extern" stellen.

    edit: "extern" ist die falsche Bezeichnung - man muss als Sync-Source "Adat" auswählen. /edit.

    Clemens
     
  5. WolleBolle

    WolleBolle Threadersteller Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    8.315
    Ort:
    Hamburg
    Zustimmungen:
    1.407
    Kekse:
    44.491
    Erstellt: 18.03.12   #5
    Moin Clemens!

    Das geht nicht, ich kann dort nur einstellen ADAT, SPDIF oder Internal. Und nur unter Internal ist das Octopre verbunden?

    Greets Wolle
     
  6. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    28.09.16
    Beiträge:
    12.759
    Zustimmungen:
    3.925
    Kekse:
    34.289
    Erstellt: 18.03.12   #6
    du musst unter Sync-Source (oder wie immer Focusrite es bezeichnet) Adat auswählen, weil das Octapre den Takt vorgeben muss.
    (es hat keinen Adat Eingang mit dem es sich sonst auf was anderes einstellen könnte)
    bei 'internal' sendet der Octapre mit seiner Taktrate, das Saffire ebenfalls - aber unsyncronisiert, deswegen knistert das

    cheers, Tom
     
  7. WolleBolle

    WolleBolle Threadersteller Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    8.315
    Ort:
    Hamburg
    Zustimmungen:
    1.407
    Kekse:
    44.491
    Erstellt: 18.03.12   #7
    Moin!

    :bang::bang::bang:

    Wo sind denn noch mehr Mauern! Klar, bei mir auf dem Desktop zu Hause ist immer ADAT eingestellt gewesen, nur wenn ich "raus gehe" dann muß ich auf dem Lappi ja immer neu einstellen was ich will, und das muß dann ADAT sein! Ich glaube das WE war dann doch zu streßig für mich, nun besser 8 Spuren in guter Qualität als nix oder 16 mit Knaksen!:rolleyes:

    Nun ist so wie es ist! Trotzdem Danke!

    Wolle
     
  8. WolleBolle

    WolleBolle Threadersteller Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    28.09.16
    Beiträge:
    8.315
    Ort:
    Hamburg
    Zustimmungen:
    1.407
    Kekse:
    44.491
    Erstellt: 31.03.12   #8
    Moin, moin!

    Da ich angeschrieben wurde will ich hier noch einmal Licht ins Dunkel bringen.
    Wenn ihr einen Octopre oder einen anderen ADAT fähigen Preamp via ADAT an das Saffire PRO 40 anschließen wollt, verbindet die Geräte mit einem optischen Kabel (ADAT) und dann müßt ihr in der Mix Controll Software dort erst einmal ADAT auswählen.
    Focusrite Settings.jpg

    Beim Octopre muß dann die rote Lampe bei Internal leuchten und die grüne bei Locked, gleichzeitig zeigt der Sync Status in der Mix Controll Software dann auch Locked an!
    P3310023.jpg

    Durch drücken auf den Taster Clock Source ändert ihr die Einstellung bis dort eben diese Lampen dort so leuchten! Dann könnt müßt ihr nur noch in den Kanlen den Input auswählen und zwar ADAT 1 bis 8!
    Focusrite Kanäle.jpg

    Die Sample Rate die ihr haben wollt stellt ihr am Octopre passend zum Saffire ein, dabei müßt ihr die Gegebenheiten der ADAT Kanalbegrenzung in höheren Samplingraten beachten, also nur 4 Kanäle bei 88,2 und 96 kHz. Woll ihr alle 16 Kanäle nutzen dann bleiben euch nur die Raten 44,1 oder 48 kHz! Habt ihr ein Saffire Liquid 56 als Interface oder eines welches 2 ADAT Ins hat, dann könnt ihr mit 2 ADAT Kabeln auch die volle Samplingrate nutzen, da 4 Kanäle über 1 bis 4 und die andern 4 Kanäle über die Wege 5 bis 8 übertragen werden.

    So ich hoffe das konnte nun weiterhelfen.

    Greets Wolle
     
Die Seite wird geladen...