Focusrite Saffire Mix Controll 3.0 steht bereit

  • Ersteller WolleBolle
  • Erstellt am
WolleBolle
WolleBolle
Studio & Video MOD
Moderator
HFU
Zuletzt hier
23.06.21
Registriert
18.11.05
Beiträge
12.914
Kekse
65.680
Ort
Hamburg
Moin!

Focusrite Mix Control.jpg

Focusrite hat seine Saffire Mixcontrol Software überarbeitet und sie ist nun zu haben. Alle User der Saffireserie können nun im Downloadcenter bei Focusrite die neue Mixereinheit runter laden:

Die wichtigsten Updates sind:

Saffire Mix Control 3.0
20. Juni 2012

Dies ist ein Update für Windows und OSX.

Kompatibel mit:

* OS 10.6 Snow Leopard

* OS 10,7 Lion

* Windows XP (32/64 Bit)

* Windows 7 (32/64 Bit)

Dieses Update beinhaltet:
… Treiber für 4.0.0 Version aktualisiert
… Verbessert die Performance unter Windows 7 (x86/x64)
… Verbessert die Leistung von Pro Tools 10 (Win und Mac)
… Aktualisierte verfügbar Probenpuffer Größen
… Sample Buffer Size skaliert nun mit Sample-Rate (dh bei 44,1 KHz einer Puffergröße von 32 Proben verwendet wird. Der Wechsel zu 88,2 kHz erhöht Puffer zu 64 Proben)
… Verlangt nicht mehr den Einsatz von Windows-Legacy-Firewire-Treiber (Aus diesem Grund wird auch Benutzern, die auch mit dem Focusrite Liquid Mix arbeiten empfohlen diese Version zu installieren, um sicherzustellen, dass beide Produkte auf separaten FireWire-Bus ausgeführt werden. Wenn dies nicht möglich ist, Benutzern wird empfohlen, weiterhin mit Saffire Mix Control 2.4 zu arbeiten)

Bekannte Probleme:
… Ableton Live Usern auf OSX wird empfohlen, beim Neustart auch die Live-Cache-Größe zu ändern

Ich hoffe das es euch auch weiter bringt!

Greets Wolle
 
Y
yzrmn
Registrierter Benutzer
Zuletzt hier
07.11.18
Registriert
11.05.08
Beiträge
1.000
Kekse
1.339
Sehr cool! Endlich kein Legacy-Treiber mehr (den vergesse ich nämlich immer zu aktivieren :D)
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
14.06.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
könnte der eine oder andere MixControl-Benutzer mal folgendes ausprobieren:

1. Im MixTab 1 (bei mir ist das der Monitor-Mix) schalte ich den Mix stumm.
Der Fader bleibt auf seiner Position, Lautstärke ist Null - so soll es beim Stummschalten ja auch sein.

2. Jetzt wechsele ich auf einen anderen Mix-Tab. (Ich brauche noch nicht mal einen Regler anzufassen)

3. Wenn ich dann zurück auf den Monitor-Mix (Tab1) wechsele, ist der Fader auf Null und der Mix stummgeschaltet.

4. Un-Muten bringt also nicht den Mix "zurück" weil der Fader auf Null gerutscht ist.

Ist das bei Euch auch so? Bei mir unter Snow Leopard mit MixControl 3.0 passiert das nachvollziehbar.

Clemens
 
S
Sebl
Registrierter Benutzer
Zuletzt hier
04.04.15
Registriert
21.07.11
Beiträge
53
Kekse
426
Meiner meinung nach ist Mixcontrol 3.0 auch nur eine verschlimmbesserung, was Win7 bzw 64bit angeht. Hatte mein Saffire Pro 24 DSP vorher unter xp absolut stabil am laufen, seit ich unter Win7 (auch vorher mit legacy treiber unter 2.4) unterwegs bin hab ich mit der kiste nurnoch Probleme. Los ging mit der tatsache, dass sich in unregelmäßigen abständen der sound verabschiedet hat, also der ton aus dem rechner kommend tot war, abhilfe brachte nur, den kippschalter am gerät zu betätigen und so neu zu starten. Seit Mixcontrol 3.0 ist dieses problem weitestgehend weg. Seitdem hab ich in etwa gleichen abständen wie vorher das Einfrierproblem, irgendwann ein Fürchterliches Clippen bzw einfach ne verzerrung im Sound, abhilfe schafft wieder, das Gerät stromlos zu machen und wieder anzuschalten.
Auch hab ich unter win7 unter schlechteren latenzen als unter XP immer wieder ein Knaksen im Abhörsound. Das gerät läuft unter 24bit 48khz gerade bei einem Asiobuffer von 256 Samples.

Kennt jemand von euch beschriebene probleme?
Achja, bevor jemand fragt: Das problem tritt auch mit allen 3 zur Verfügung stehenden FW treibern auf.
PC Hardware: Asus P5Q Pro Mainboard, CPU cd2 e8500 auf standardtaktung, 4gb corsair ram auf 800Mhz laufend, rest sollte relativ irrelevant sein.

LG Sebl
 
Y
yzrmn
Registrierter Benutzer
Zuletzt hier
07.11.18
Registriert
11.05.08
Beiträge
1.000
Kekse
1.339
@Sebl:

Benutzt du Firewire vom Mainboard? Der VIA VT6315N ist nicht in der Kompatibilitätsliste...
http://www.focusrite.com/answerbase/en/var/attachments/Focusrite_IEEE_1394_compatibility.pdf

Ich habe mir extra eine Steckkarte mit einem empfohlenden Chipsatz gekauft und hatte seitdem nie Probleme :)

4. Un-Muten bringt also nicht den Mix "zurück" weil der Fader auf Null gerutscht ist.

Ist das bei Euch auch so? Bei mir unter Snow Leopard mit MixControl 3.0 passiert das nachvollziehbar.

Wenn ich den gesamten Mix mute, ist der Fader zwar auf 0, allerdings kommt der Sound wenn ich nochmal auf Mute klicke wieder (obowohl der Fader immer noch auf 0 ist!). Erst wenn ich den Fader wieder anfasse aktualisiert er die Lautstärke entsprechend...
 
Disgracer
Disgracer
A-Gitarren-Mod
Moderator
Zuletzt hier
24.06.21
Registriert
18.10.06
Beiträge
5.422
Kekse
60.015
Ort
Dortmund
Ist das bei Euch auch so? Bei mir unter Snow Leopard mit MixControl 3.0 passiert das nachvollziehbar.

Nein, passiert bei mir nicht.
Wenn ich auf nen anderen Mix und dann wieder zurücj schalte, bleibt der Fader trotzdem oben, und der Mute-Button rot, und unmuted dann auch bei nochmaligem Drücken korrekt.
Habe Version 2.4b3 unter Mountain Lion. Bisher noch keine Probleme festgestellt. Hab allerdings auch noch keine größere Aufnahme unter Mountain Lion gemacht.
 
S
Sebl
Registrierter Benutzer
Zuletzt hier
04.04.15
Registriert
21.07.11
Beiträge
53
Kekse
426
@ neomic: Ja ich hab den Onboardfirewire chip im einsatz, das is aber kein Via, sondern ein LSI 3227, der unter win XP wie beschrieben nie probleme gemacht hat. Ne Zusätzliche steckkarte wäre einen versuch wert, allerdings würde ich dann eine mit PCIe zwecks der zukunftssicherheit bevorzugen, PCI is ja am aussterben, allerdings empfiehlt Focusrite diesbezüglich keine spezielle karte.

LG Sebl
 
WolleBolle
WolleBolle
Studio & Video MOD
Moderator
HFU
Zuletzt hier
23.06.21
Registriert
18.11.05
Beiträge
12.914
Kekse
65.680
Ort
Hamburg
Moin!

Die Probleme kenne ich nicht, ich habe weder das Faderphänomen noch Probleme mit dem Sound. Ich habe Saffire PRO 40 und die Octopre Erweiterung am Desktop funzt alles bestens und mobil auf meinem Laptop habe ich die FW Karte tauschen müssen, weil ich dort Probleme Soundaussetzern hatte mitten in der Aufnahme alles weg.:eek:
Nachtem ich eine Texaskarte einsetze ist das Geschichte!

Greets Wolle
 
Y
yzrmn
Registrierter Benutzer
Zuletzt hier
07.11.18
Registriert
11.05.08
Beiträge
1.000
Kekse
1.339
@ neomic: Ja ich hab den Onboardfirewire chip im einsatz, das is aber kein Via, sondern ein LSI 3227

Uiii, hab beim Asus P5Q PRO Turbo geguckt, mein Fehler :D
Ja dann würde ich dir erst recht zu einer Steckkarte raten (zu LSi finde ich bei google kaum was, bzw hab den Chipsatz noch nie gesehen/gehört)
Zu den FireWire Treibern: Die werden bei den Windows Versionen wohl unterschiedlich implementiert und wenn sich der Chipsatz nicht 100% an die Spezifikation hält, dann gibts halt schnell Probleme...

Ich habe eine "DeLOCK FireWire A 2 plus 1 Port PCI Express Karte" bei Amazon für knapp 20€ gekauft, seitdem nie Probleme!
Da die Karte einen zusätzlichen Stromanschluss hat, klappt auch der Betrieb "Power über FireWire" an meinem Saffire Pro 24
 
M
MaRRsTechSupport
Focusrite Tech Support
Zuletzt hier
12.07.13
Registriert
12.10.11
Beiträge
56
Kekse
0
@ neomic: Ja ich hab den Onboardfirewire chip im einsatz, das is aber kein Via, sondern ein LSI 3227, der unter win XP wie beschrieben nie probleme gemacht hat. Ne Zusätzliche steckkarte wäre einen versuch wert, allerdings würde ich dann eine mit PCIe zwecks der zukunftssicherheit bevorzugen, PCI is ja am aussterben, allerdings empfiehlt Focusrite diesbezüglich keine spezielle karte.

LG Sebl

Hallo Sebl,

Vielen Dank für deine Posts.

Handelt es sich um ein Desktop oder Laptop PC?

Sind noch andere Firewire Geräte an deinem Rechner verbunden?
Wenn ja, bitte entferne diese und verbinde bitte nur dein Focusrite Pro 24 DSP.
Hast du verschiedene Firewireanschlüsse bzw. -Kabel ausprobiert?
Bitte versuche möglichst unnötige Anwendungen zu schliessen, solltest du mit deinem Focusrite Pro 24 DSP arbeiten.

Ein Blick auf folgendes Win 7 Optimierungsartikel wäre sehr empfehlenswert, falls du dies noch nicht schon getan hast:

http://www.focusrite.com/answerbase/ge/article.php?id=360

Solltest du weitere Fragen haben, dann würde ich mich freuen, wenn du mich über folgendes Kontaktformular erreichen würdest:

http://www.focusrite.com/answerbase/ge/contact.php

Bitte lass mich wissen, ob ich eine weitere Hilfe für Dich sein kann.

Mit freundlichen Grüßen,

Marcel // Kundendienst Focusrite - Novation
 
humbletone
humbletone
Registrierter Benutzer
Zuletzt hier
23.06.21
Registriert
17.01.11
Beiträge
1.425
Kekse
4.541
Ort
Deutschland
Hallo, behebt Mix Controll 3 auch dieses hochfrequente Fiepen usw.? Ich höre quasi meinen Mac arbeiten über das Interface (Saffire Pro 14), wenn ich z.B. scrolle. Ich bin da echt ratlos, denn das ist echt nervig. Es hängt auf jeden Fall mit dem Interface, dem Macbook Pro Early 2011 und evtl. mit der Software zusammen.
 
borralbi
borralbi
Registrierter Benutzer
Zuletzt hier
20.02.21
Registriert
04.11.10
Beiträge
676
Kekse
2.317
Ort
Europa
Also ich kenne so ein Fiepen nur von onBoard-Soundkarten. Sicher, dass du das Interface ausgewählt hast, wenn du hörst? Bei mir ist das noch nie aufgetreten.
 
WolleBolle
WolleBolle
Studio & Video MOD
Moderator
HFU
Zuletzt hier
23.06.21
Registriert
18.11.05
Beiträge
12.914
Kekse
65.680
Ort
Hamburg
Moin!

Hallo, behebt Mix Controll 3 auch dieses hochfrequente Fiepen usw.? Ich höre quasi meinen Mac arbeiten über das Interface (Saffire Pro 14), wenn ich z.B. scrolle. Ich bin da echt ratlos, denn das ist echt nervig. Es hängt auf jeden Fall mit dem Interface, dem Macbook Pro Early 2011 und evtl. mit der Software zusammen.

Das liegt garantiert nicht an deiner Soundkarte / Interface und nicht am Treiber. Kann es sein das Du eine externe Maus einsetzt, vielleicht von Logitech? Dann solltest Du Dir mal eine bessere und vor allem eine von einer anderen Firma holen, dann sollte das Fiepen weg sein.

Greets Wolle
 
borralbi
borralbi
Registrierter Benutzer
Zuletzt hier
20.02.21
Registriert
04.11.10
Beiträge
676
Kekse
2.317
Ort
Europa
Das liegt garantiert nicht an deiner Soundkarte / Interface und nicht am Treiber.

Also bei meinem Rechner, an dem ich auf Arbeit sitze, hackt manchmal der Sound, wenn ich auf der Tastatur (Standard-Cherry mit PS/2) tippe und wenn ich die Maus bewege (Microsoft via USB) fiepts. Und der Sound kommt vom OnBoard-Chip.
 
WolleBolle
WolleBolle
Studio & Video MOD
Moderator
HFU
Zuletzt hier
23.06.21
Registriert
18.11.05
Beiträge
12.914
Kekse
65.680
Ort
Hamburg
Moin!

Aber da hast Du ja auch kein Interface dran, das liegt an Logitech und deren Maussystem, warum auch immer, das ist auch nicht nur bei Focusrite so, sondern auf allen möglichen Interfaces und das Bild ist immer das selbe >>> Hochfrequentes Fiepen! Wechselt man den Mausanbieter dann ist es weg!

Greets Wolle
 
unifaun
unifaun
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
17.04.07
Beiträge
2.229
Kekse
4.571
Ort
Breuna
Habe auch MacBookPro Early 2011 mit Pro 24 DSP. Da fiept aber gar nix......
 
Y
yzrmn
Registrierter Benutzer
Zuletzt hier
07.11.18
Registriert
11.05.08
Beiträge
1.000
Kekse
1.339
Habe auch dieses Fiepsen (Kabelmaus und Kabeltastatur) mit meinem Pro 24... Allerdings nur wenn ich den PC Lineout an die Lineinputs anschließe!
Wenn ich im Mixer die Eingänge mute hört man keinen Muks :)
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
14.06.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
Allerdings nur wenn ich den PC Lineout an die Lineinputs anschließe!
Warum um Himmels Willen tust Du denn dieses?

Der Saffire-Treiber ist Multi-Client fähig - kann also jederzeit Audiomaterial von mehreren Anwendungen gleichzeitig wiedergeben.

Clemens
 
maryslittlelamp
maryslittlelamp
Registrierter Benutzer
Zuletzt hier
26.05.15
Registriert
22.01.07
Beiträge
1.147
Kekse
1.119
Ort
Dresden
Hi,
findet man irgendwo eine Anleitung für die MixControl Software?
Ich durchblicke nicht wie ich meinen Monitormix unabhängig vom Recording Mix für Reaper einstellen kann.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben