Focusrite Saffire Pro 40 - Standard Samplerate

von Blackwitchmaster, 04.12.16.

  1. Blackwitchmaster

    Blackwitchmaster Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    16.01.17
    Beiträge:
    64
    Ort:
    St. Okelsdorf
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 04.12.16   #1
    Moinsen!

    Hat eine von euch hier eine Idee ob und wie man die Samplerate der Saffire Pro 40 standardmäßig auf 44.1khz stellen kann? Nach jedem einschalten startet sie au 48 khz und immer wenn ich dann die ersten Signale per SPDIF (auf 44.1 khz) durchjage schallt es schrill und unschön aus meinen boxen. Da ich 48 khz eh nie brauche wäre es schön, wenn sich das Interface das auch mal merken würde. :) Bisher habe ich aber noch nirgendwo ein Einstellungsmöglichkeit dafür gefunden.
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    23.10.18
    Beiträge:
    6.509
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 04.12.16   #2
    Auf 41.1 kHz stellen und dann den Preset im Interface speichern.......
     
  3. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    23.10.18
    Beiträge:
    10.676
    Ort:
    Hamburg
    Zustimmungen:
    2.221
    Kekse:
    54.363
    Erstellt: 04.12.16   #3
    Moinsen!

    Aber sicher doch! :D
    Öffne deinen Mix Controll Software Mixer, unten rechts neben dem Software Lautstärkeregler ist das Fenster mit den Settings, dort stellst du 44.1 kHz ein, und dein Saffire startet ab sofort immer in dieser Sample Rate.
    Hast du noch eine Octopre Erweiterung? Dann geht es noch einfacher, dort hast du neben dem Ein / Ausschalter einen Taster mit dem du die Samplerate einstellen kannst! Aber bitte vorher die Ausgänge Muten, sonst knallt es in den Boxen und du könntest dir die Membranen der Hochtöner zerschießen!

    Greets Wolle
     
  4. Blackwitchmaster

    Blackwitchmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    16.01.17
    Beiträge:
    64
    Ort:
    St. Okelsdorf
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 04.12.16   #4
    Ähm.. ja...
    Wie man die Samplerate einstellt weiß ich ja... es hatte mich nur genervt, dass sie nach jedem ausschalten immer wieder auf 48 khz gestellt war, sie wurde also nicht automatisch gespeichert!
    Auch das "Save to Hardware" hatte nichts geholfen... dachte ich jedenfalls...
    Gestern hatte ich das dann noch einmal gemacht und siehe da, heute startet das interface brav mit 44.1!
    Ich habe keine Ahnung was ich davor falsch gemacht habe, aber ich Danke euch für die Antworten! :)

    Besten Gruß!
     
Die Seite wird geladen...

mapping