Focusrite Scarlett 2i2 3rd Gen brummt wie Hölle

von JohnnyCobra77, 04.09.20.

Sponsored by
QSC
  1. JohnnyCobra77

    JohnnyCobra77 Registrierter Benutzer

    Im Board seit:
    01.08.14
    Zuletzt hier:
    5.09.20
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 04.09.20   #1
    Hallo Zusammen,
    ich habe mir vor kurzem das Scarlett 2i2 3rd Generation besorgt. Leider brummen meine Boxen seitdem ziemlich penetrant.
    Ich habe 2x Rokit 4 Monitore über Klinke am Interface angeschlossen.

    Davor habe ich einige Jahre die 1. Generation des Scarlett 2i2 mit den selben Boxen benutzt und hatte nie Probleme mit brummen.
    Das Brummen wird weniger, wenn ich z.B. meinen Internetbrowser (oder andere Fenster) schließe. Sieht man nur den Desktop Hintergrund verschwindet das Brummen fast komplett.

    Ich benutze einen Tower-PC mit Windows 10 (falls das wichtig ist) und wäre dankbar für jeden Tipp.

    Viele Grüße,
    Johnny
     
  2. andiu

    andiu Registrierter Benutzer

    Im Board seit:
    13.04.13
    Zuletzt hier:
    30.10.20
    Beiträge:
    1.526
    Ort:
    Stuttgart
    Kekse:
    8.918
    Erstellt: 04.09.20   #2
    Wie sich deine Beschreibung anhört, hast Du keine klassische Brummschleife, sondern eine Einstreuung aus dem Computer auf deine Monitore.
    Abhilfe schaffen könnten einer oder mehrere Mantelwellenfilter. Vielleicht fährt bei Dir sogar sowas herum, z.B. als Klappferrit um ein anderes Kabel.
    Allerdings ist das Focusrite wegen USB-Anschluss nicht geerdet, so dass laut Wikipedia die Dinger nicht helfen würden. Hier wäre zunächst das Focusrite zu erden.
    Alternativ könntest du dennoch erst einmal versuchen ein USB-Kabel zu verwenden welches bereits so einen Mantelwellenfilter hat.
     
  3. JohnnyCobra77

    JohnnyCobra77 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.14
    Zuletzt hier:
    5.09.20
    Beiträge:
    7
    Kekse:
    10
    Erstellt: 05.09.20   #3
    Vielen Dank für den Tipp. Ich werde mal ein anderes Usb-Kabel ausprobieren.
     
  4. punkadiddle

    punkadiddle Registrierter Benutzer

    Im Board seit:
    31.12.11
    Beiträge:
    1.138
    Ort:
    Ansibarium
    Kekse:
    957
    Erstellt: 06.09.20   #4
    @JohnnyCobra77

    Hai, ich hatte das gleiche Problem, allerdings habe ich das Scarlett Solo 3rd Gen, das im Grunde aber das gleiche Teil ist. Bei mir lag es an Billig-Boxenkabeln. Die habe ich gegen deutlich höherwertige getauscht und das Brummen ist (fast) weg. Offenbar stören sich bei schlecht (oder gar nicht) geschirmten Kabeln Monitor, Boxen, Interface gegenseitig, wenn sie (wie bei mir) direkt nebeneinander in einer Linie auf dem Schreibtisch stehen. Wahrscheinlich kriegt man das Summen und die Störgeräusche, die sogar bei jeder Mousebewegung auftreten, auch ganz weg, wenn Bildschirm und Boxen möglichst weit auseinander stehen. Ist bei mir leider nur bedingt möglich. Hauptursache sind aber wohl die billigen Kabel.

    keep on recordin`
     
  5. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    30.10.20
    Beiträge:
    3.705
    Kekse:
    14.912
    Erstellt: 06.09.20   #5
    Hallo @JohnnyCobra77

    Verwendest du zum Anschluss der RoKit an das Interface symmetrische Kabel?
    Falls nicht, ist dies die erste Massnahme.
    Interface und Boxen können symmetrisch (z.B. Klinke TRS Kabel).
     
  6. punkadiddle

    punkadiddle Registrierter Benutzer

    Im Board seit:
    31.12.11
    Beiträge:
    1.138
    Ort:
    Ansibarium
    Kekse:
    957
    Erstellt: 06.09.20   #6
    hmm... symmetrisch waren die billigen Kabel auch schon. Aber die ersten haben etwa 15 € pro Stück gekostet. Die, die nicht mehr brummen kosten etwa das dreifache. An Kabeln zu sparen hat sich noch nie gelohnt.
     
  7. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    30.10.20
    Beiträge:
    3.705
    Kekse:
    14.912
    Erstellt: 06.09.20   #7
    Brummen ist oft ein Indikator für Netzstrom Probleme.
    1. Steckdosenleiste (was Vernünfitiges mit Netzfilter)
    2. Anderen Stromkreis (Sicherung) testen (Nachbarzimmer mit Kabeltrommel)
    3. Powerlan/Dlan ist oft ein Übeltäter
    4. Behringer HD-400

    Ansonsten gibt es hier unzählige Threads von Usern mit gleichen/ähnlichen Problemen und manchmal auch Lösungen, die sollst du suchen.
     
mapping