Focusrite Scarlett 2i4 - Clean Signal bereits verzerrt und am rauschen

b0mMeL
b0mMeL
Registrierter Benutzer
Zuletzt hier
01.12.19
Registriert
21.08.08
Beiträge
122
Kekse
309
Hey Leute, ich bin noch Anfänger was Recording angeht und hätte eine paar Fragen zum Focusrite Scarlett 2i4 2nd, was ich mir vor ein paar Tagen zugelegt habe..

Zunächst mal zu meiner Hardware und genutzten Software:

PC: Intel I5 6600k, 16GB Ram, Windows 10, ...
Audio-Interface: Focusrite Scarlett 2i4 2nd
Gitarre: LTD EC-401
Headphones: Shure SRH440
DAW: Ableton Live 9 Lite

Ich schließe die Gitarre direkt an das Interface an. Regle ich den schwarzen Regler auf Input (Direct Monitoring) höre ich den originalen unveränderten Sound der E-Gitarre über meine Headphones. Der Gain-Regler am Focusrite ist im grünen Bereich und selbst wenn
ich diesen auf nahezu 0% stelle, dann hört es sich schon chrunchy an, sobald ich mal etwas härter anschlage. Strummen ist gar nicht möglich ohne Verzerrung unabhängig der eingestellten Gain-Stufe am Input vom Audio-Interface.

Wenn ich jetzt bspws. in Guitar Rig 5 oder Ableton einen Amp simuliere, drehe ich den Regler am Focusrite von Input vollständig auf Playback und selbst im Clean Channel vom Amp ertönt bereits eine Verzerrung beim moderaten spielen.
Wenn ich gaaaaaaanz leicht mit den Fingern die Akkorde zupfe hört es sich etwas clean an, aber sobald ich strumme, klingt es eher nach verzerrter Gitarre. Hier mal ein Hörbeispiel:

Ebenfalls würde mich jetzt interessieren, wenn ich recorde, will ich doch dieses Rauschen gar nicht haben, wenn ich bei einem simulierten Amp bspws. mal das Gain hochdrehe. Wie umgeht man das oder ist das bis zu einem gewissen Grad normal?

Hier noch zwei Hörbeispiele (das zweite Sample habe ich mit meiner Akustik-Gitarre aufgenommen):

https://www.dropbox.com/sh/9880x327wgh29cy/AAA7rKf9I-sBqluF5z8BlK61a?dl=0

Bei der E-Gitarren wird lediglich mit dem Input Signal gespielt ohne Effekte oder Amp Simulation... im Hörbeispiel ist gut zu hören, dass sobald gestrummt wird und mit ein wenig "stärker" gespielt wird, der Sound viel schmutziger wird, als er an meinem Line 6 Spider Valve sein würde.

Die Akustik-Gitarre ist ebenfalls direkt an das Audio Interface angeschlossen und das Input Signal vom eingebauten Tonabnehmer wird recorded. Das ganze scheint da aber relativ normal zu klingen..

Bin über jede Hilfe dankbar :)
 
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Klingt schön scheiße, wenn das das DI Signal sein soll, dann darf das so nicht sein ;).

Treiber sind alle aktuell? Du hast diesen Sound also schon beim Direct Monitoring? Input ist auf Instrument gestellt? Der 9Volt Block in deiner Klampfe ist neu?
 
b0mMeL
b0mMeL
Registrierter Benutzer
Zuletzt hier
01.12.19
Registriert
21.08.08
Beiträge
122
Kekse
309
Treiber = Windows: Focusrite USB ASIO Driver 4.36.4

Den habe ich als erstes installiert, bevor ich das Audio Interface angeschlossen habe. Diesen Sound hab ich bereits beim Direct Monitoring, sprich wenn der schwarzer Regler komplett auf Input steht.
Wenn ich z.B. mit Guitar Rig Plugins einen Sound simuliere, dann schiebe ich den Regler auf Playback, damit ich das über meine Headphones hören kann.

Das Problem ist aber, dass alles grundverzerrt ist, da es schon beim direkten Signal zerrt :(

Den Tone-Regler und die Volumes Potis an der Gitarre etwas lower zu drehen bringt natürlich zum Teil Besserung, aber kann mir nicht vorstellen, dass das normal ist.

Input ist ebenfalls auf INST eingestellt, ja. Gain-Regler kaum höher als 50% und leuchtet in jedem Fall grün.

Die Batterie könnte ich testweise mal wechseln :)
 
Grund: Link korrigiert
Zuletzt bearbeitet von einem Moderator:
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
EMGs fangen halt gerne mit so einer komischen Zerrerei an sobald die Batterie anfängt zu schwächeln, deshalb liegt das nahe.

Wenn du den Input halt nicht komplett überfährst, sprich viel zu hoch einpegelst, was du ja scheinbar nicht machst und das Gerät nicht defekt ist, dürfte das halt nicht passieren. Da fallen mir jedenfalls kaum andere Gründe ein woran es liegen könnte außer halt die Batterie. Allerdings müsste es auch an einem normalen Verstärker anfangen so zu zerren.

Schonmal eine komplette Neuinstallation probiert?

Schön wäre natürlich wenn du noch eine andere E-Gitarre mit passiven Tonabnehmern zum testen hättest...
 
Crims0
Crims0
Registrierter Benutzer
Zuletzt hier
25.12.20
Registriert
21.05.08
Beiträge
17
Kekse
0
Ort
Wien
Hiho, ich hab auch ein Focusrite Interface, zwar ne ältere Version aber vom Prinzip her gleich (Saffire 6 USB).

Deine Gitarre ist so wie ich das sehe aktiv. Hab auch nen aktiven Bass. Die Dinger haben einfach einen höheren Outputpegel als passive Instrumente. Wenn ich Bass aufnehme auf dem Ding bin ich bei der Gain/Level Stufe eigentlich so gut wie auf Null und bekomme aber dabei von der Lautsärke mehr als brauchbare Ergebnise damit. Versuch erstmal mit frischen Batterien in der Gitarre das der Pegel am Interface wirklich bei Null ist und arbeite dich langsam nach oben. Dann sollten Auch die Cleansounds "clean" sein. Hoffe es hilft.

LG
 
b0mMeL
b0mMeL
Registrierter Benutzer
Zuletzt hier
01.12.19
Registriert
21.08.08
Beiträge
122
Kekse
309
Ok habe um halb 3 morgens noch ne neue 9 Volt Batterie gefunden und eingebaut :) Dabei ist mir gleich aufgefallen, dass die alte Batterie anscheinend leicht ausgelaufen ist und Rückstände, die man abkratzen kann, hinterlassen hat.

Nachdem ich die neue Batterie eingebaut habe, ist der Gain-Regler viel früher auf Rot gesprungen als davor und auch hört sich das Input Signal um einiges sauberer an.

Habe in meinem Dropbox Ordner ein kurzes Sample hochgeladen mit ca. 25% Gain. Bei der Gitarre selbst etwas Tone und bei den Humbuckern ca. 80% Volume. Am Schluss schalte ich noch auf den Bridge Humbucke wo dann deutlich mehr Verzerrung zu hören ist.

Danke für die Hilfe :) Werde morgen ausgiebiger testen.
 
Zuletzt bearbeitet:
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Die Dinger haben einfach einen höheren Outputpegel als passive Instrumente.

Stimmt nicht generell. Sowas wie der typische EMG81 ist zwar outputstärker als ein moderater, passiver Humbucker, aber sicher nicht als die typischen passiven Metal-Vertreter.

@b0mMeL Dann war das auch das Problem. Länger nicht gewechselt oder? ;)
 
khaaoos
khaaoos
Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
11.11.15
Beiträge
256
Kekse
954
morsche,

hab das interace auch. pad-button drücken, das senkt das signal ab, dann kann man - je nach gitarre - manchmal den inputregler bis zu 1/3 aufdrehen bevor's zerrt.
Schlecht klingt das DI-Signal aber eigentlich immer :D ohne weitere effekte/plugins etc.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Yvo93
Yvo93
Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
04.04.07
Beiträge
2.694
Kekse
6.250
Ort
Mainz
Hey,

das liegt tatsächlich am Scarlett. Hab ein 2i2 und egal welche Gitarre du anschließt, der "Farbring" geht bei allen Powerchords in den roten Bereich, sprich es zerrt. Das Gerät ist einfach nicht dafür geeignet. Mit Low-Output Singlecoils geht es einigermaßen, aber mit Bass und HB-Gitarren no Chance.

Da ich das selbe Problem habe, suche ich derzeit auch nach einer Alternative.
 
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Hey,

das liegt tatsächlich am Scarlett. Hab ein 2i2 und egal welche Gitarre du anschließt, der "Farbring" geht bei allen Powerchords in den roten Bereich, sprich es zerrt. Das Gerät ist einfach nicht dafür geeignet. Mit Low-Output Singlecoils geht es einigermaßen, aber mit Bass und HB-Gitarren no Chance.

Da ich das selbe Problem habe, suche ich derzeit auch nach einer Alternative.

DAS Problem hier liegt trotzdem an der leeren Batterie.

Das die Scarletts 1gen und die Saffires auch mit betätigtem Pad-Schalter eigentlich zu heiße Eingänge haben ist hinlänglich bekannt. Aber auch mit den ungeeigneten Eingängen kommt es zwar zu Clipping aber halt nicht zu einer kompletten Verzerrung wie bei einer leeren Batterie ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
b0mMeL
b0mMeL
Registrierter Benutzer
Zuletzt hier
01.12.19
Registriert
21.08.08
Beiträge
122
Kekse
309
Hehe yes :)

@khaaoos
Was genau macht der Pad-Button eigentlich? Er senkt die Verzerrung, Lautstärke ..?

@Yvo93

Seit ich die neue Batterie eingebaut habe, ist das ein gewaltiger Unterschied, was bei mir zumindest wohl das Problem war. Kam aber noch nicht dazu ausgiebiger zu testen. Der Farbring war jedenfalls nach einem kurzen Anspielen mti der neuen Gitarre jedoch Grün, wenn ich distorted und Powerchords gespielt habe. Habe die 2nd Gen vom 2i4.

@GI Peter Pan

Habe ich das richtig verstanden, dass beim Clipping zu hohe Frequenzen "ausgesetzt" werden und es daher zu einem störenden Geräusch kommt? Bzw. an welcher Geräuschecharakteristik erkennt man Clipping?
 
Zuletzt bearbeitet:
khaaoos
khaaoos
Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
11.11.15
Beiträge
256
Kekse
954
pad senkt den pegel des eingangs um 10 db ab, halbiert also die lautstärke.
hab so keinerlei probleme mit dem pegel bei direktanschluss von emg81 und anderen.
 
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Habe ich das richtig verstanden, dass beim Clipping zu hohe Frequenzen "ausgesetzt" werden und es daher zu einem störenden Geräusch kommt? Bzw. an welcher Geräuschecharakteristik erkennt man Clipping?

https://de.wikipedia.org/wiki/Übersteuern_(Signalverarbeitung)

Der Link beschreibt es eigentlich ganz gut. Alles was die magische 0 dB FS-Grenze in der digitalen Welt überschreitet wird in den Pegelspitzen einfach knallhart abgeschnitten. Bei leichtem Clipping fängt es halt erst einmal an ein wenig zu knacken, starke Übersteuerung führt halt zu ziemlich hässlicher Verzerrung. Das ist in Extremform durchaus mit dem vergleichbar was du da noch hattest.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
06.05.14
Beiträge
8.500
Kekse
21.304
Ort
Blauen
was die magische 0 dB FS-Grenze in der digitalen Welt überschreitet wird in den Pegelspitzen einfach knallhart abgeschnitten. Bei leichtem Clipping fängt es halt erst einmal an

Digital Verzerrungen zerren nicht nur ein wenig. Die zerren maximal. Rechteck. Nix mit Saturation. Da zerrt wohl eher die Eingangsstufe......
 
  • Gefällt mir
Reaktionen: 1 Benutzer
b0mMeL
b0mMeL
Registrierter Benutzer
Zuletzt hier
01.12.19
Registriert
21.08.08
Beiträge
122
Kekse
309
Danke für die Hilfe, bin richtig begeistert von dem Interface. Macht ultra Bock vor allem mit Guitar Rig 5 und praktisch, dass man das als Plugin in die DAW hinzufügen kann. Mit Kopfhörern zu spielen ist eine ganz neue Erfahrung, da versinkt man total in die Melodien :D
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
23.01.21
Registriert
06.04.12
Beiträge
4.834
Kekse
17.929
Ort
Köln
Hallo GI Peter Pan
Das die Scarletts 1gen und die Saffires auch mit betätigtem Pad-Schalter eigentlich zu heiße Eingänge haben ist hinlänglich bekannt.
Da muss ich zu 50% widersprechen :)
Ich habe das Focusrite Saffire 6 USB seit gut 3 Jahren im Einsatz, hatte aber noch NIE Probleme mit Übersteuerungen b.z.w zu heißen Eingängen.
Weder bei meiner Paula mit aktiven EMG´s noch bei meiner Paula mit passiven Gibson Tonabnehmern UND den PAD-Schalter habe ich noch nie benutzt.
Zum Scarlett 1GEN kann ich leider nichts zu sagen.
 
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Ich habe das Focusrite Saffire 6 USB seit gut 3 Jahren im Einsatz, hatte aber noch NIE Probleme mit Übersteuerungen b.z.w zu heißen Eingängen.

Das ist halt genau der zweite Hauptgrund warum mein Saffire gehen musste. Zwar hatte ich mit meiner, mit EMGs bestückten Schecter, auch keine Probleme, aber halt vor allem mit meinen Gitarren mit passiven Vertretern. Namentlich seien hier der Duncan SH-13 und der Dimarzio X2N genannt. Ich schwöre dir, es war nicht möglich mit diesen beiden Tonabnehmern oder Clipping aufzunehmen. Abhilfe hat erst eine DI Box gebracht, die ich mir eigentlich für andere Zwecke geholt habe. Danke dem -30dB Pad an der DI Box konnte man das Signal endlich weit genug drosseln, ohne das Ding, keine Chance. Dafür muss man halt mit dem latenten Soundverlust leben, den die günstige Palmer PAN 01 nun mal mit sich bringt. Deshalb musste später das Interface weg.

Die 1st gen Scarletts haben halt das selbe Input Problem und zusätzlich dazu keinen Pad-Schalter, während das Saffire halt noch so halbwegs, bei nicht zu heißen Tonabnehmern funktioniert gehen die ersten Scarletts quasi gar nicht.
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
23.01.21
Registriert
06.04.12
Beiträge
4.834
Kekse
17.929
Ort
Köln
Zwar hatte ich mit meiner, mit EMGs bestückten Schecter, auch keine Probleme, aber halt vor allem mit meinen Gitarren mit passiven Vertretern.
Das finde ich ziemlich seltsam.
Wobei man doch eher Probleme bei den aktiven EMG´s erwarten sollte. Ich habe bei beiden meiner Gitarren keine Probleme und wie gesagt, den PAD-Schalter brauchte
ich auch noch nie zu benutzen. Bei beiden meiner Gitarren bekomme ich ein absolut sauberes Signal.
 
GI Peter Pan
GI Peter Pan
Registrierter Benutzer
Zuletzt hier
07.04.19
Registriert
12.12.05
Beiträge
4.049
Kekse
3.569
Ort
Aachen
Ich finde das eigentlich gar nicht seltsam. In der Praxis ist sowas wie der EMG81 einfach nicht auffallend outputstark. Ich habe leider keine alten Projekte mehr, sonst könnte ich dir Screenshots davon zeigen, wie die Peaks in der Wellenform beim X2N z.B. ziemlich unregelmäßig sind und dabei öfters über die 0 hinaus schießen, während beim EMG 81 eigentlich alles relativ komprimiert auf ein maximal Level kommt und die 0 halt nicht ankratzt. Auch am Verstärker kam subjektiv aus den passiven Vertretern immer mehr Feuer raus.

Kommt natürlich auch ziemlich darauf an was man spielt. Hart angeschlagener, runter gestimmter palm-muted Metal-Kram war mit dem Ding halt nicht möglich. Glaub es mir oder nicht, aber ich bin auch nicht der einzige aus meinem Dunstkreis, der das Saffire eben genau deswegen verkauft hat.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben