Focusrite Scarlett - hoher Fizz beim eingesteckten Instrumentenkabel

  • Ersteller milamber
  • Erstellt am
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
hi

ich habe ein seltsames Problem, dass mir erst jetzt aufgefallen ist, da ich früher nie ein Instrument direkt über das Audio Interface gespielt habe.

Ich höre ein ekliges hohes und auch recht lautes fizzzz Geräusch sobald ich ein Gitarrenkabel einstecke. Es ist weg wenn ich mit dem EQ alles ab so etwa 8KHz abschneide. Ich habe schon verschiedene Kabel getestet, aber die sind eigentlich nicht schlecht. Es war ein Klotz und noch 2 andere dabei. Macht aber keinen Unterschied.

Woran könnte es liegen?
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
19.02.11
Beiträge
10.567
Kekse
21.801
Irgendeine Einstreuung. Wahrscheinlich über die PU. Haste Humbucker?
 
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
das Geräusch ist auch ohne angeschlossene Gitarre da.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
19.02.11
Beiträge
10.567
Kekse
21.801
Dann ersetz halt in meinem vorherigen Post "PU" durch "Kabel".
 
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
hm …
ich habe auf dem Schreibtisch einen iMac, 2x Yamaha HS10, Focusrite (eigenes Netzteil), Epson Scanner.
an gleicher Steckdose und in der Nähe: Yamaha E-Piano, LED Lampe, Synology NAS
Über dem Schreibtisch und auch allgemein an der ganzen Decke sind LED Leuchtmittel in Paul Schienen. Ein paar davon haben drei Helligkeitsstufen (falls das relevant ist). Aber das Geräusch ist auch da wenn das Licht aus ist.

Ansonsten stehen noch mein Amp und ein Pedalboard in der Nähe (andere Steckdose).

Können Funksteckdosen sowas verursachen? Die LED Lampe ist an einer.

ich frage schonmal bevor ich heute Abend unter den Schreibtisch krieche um alles rauszufummeln … meine Lieblingsbeschäftigung ;) :D. Ich hasse Kabel.
 
GeiGit

GeiGit

Helpful & Friendly User
HFU
Zuletzt hier
15.05.21
Registriert
12.12.13
Beiträge
4.695
Kekse
86.803
Ort
CGS-Schwabbach
Manchmal ist es einfacher mit dem Rechner (oder einem Laptop) und dem Interface den Ort zu wechseln um zu schauen ob es Einstreuungen sind :gruebel:
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
15.05.21
Registriert
13.01.15
Beiträge
2.114
Kekse
9.010
Einfach mal nur den Rechner einschalten, alles Andere ausschalten, besser noch vom Stromnetz komplett trennen. So kannst das eingrenzen. Sonst ist das die Suche nach der Nadel im Heuhaufen.
 
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
Einfach mal nur den Rechner einschalten, alles Andere ausschalten, besser noch vom Stromnetz komplett trennen. So kannst das eingrenzen. Sonst ist das die Suche nach der Nadel im Heuhaufen.

das habe ich bereits getestet. Keine Änderung. Es ist evtl. irgendein Trafo in den anderen Geräten. Aber dazu muss ich die ganzen Kabel rausfummeln … yippi :)
 
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
hm …
ich habe das Interface ausgestöpselt und am Sofa mit dem iPad verbunden. Die Stromversorgung für das Interface musste vom externen Netzteil kommen, da das iPad zu wenig USB Power liefert. Es war an eine andere Steckdose angeschlossen. Das Ding rauschte sogar noch viel mehr als am Schreibtisch. Ein Unterschied war, dass das Rauschen weniger wird wenn ich die Saiten berühre. Allerdings auch dann noch zu stark um damit was aufnehmen zu können.

Beim Betrachten des Netzteils ist mir aber auch aufgefallen, dass da nirgendwo Focusrite draufsteht. Es ist ein kleines no-name made in China Netzteil. Ich bin mir jetzt unsicher ob es das Original ist, oder ob ich es irgendwann im Laufe der Jahre versehentlich vertauscht habe.

Ich wollte eigentlich ein wenig mit Bias FX bzw. Garageband auf dem iPad rumspielen. Aber in dem Zustand ist das leider absolut unbenutzbar.

Jetzt bin ich mir nicht sicher was ich machen soll. Ich will mein ganzes Setup ohnehin stark verkleinern und mobil machen. Meine Yamaha HS10 werden dann auch irgendwann gehen. Ein kompakteres Interface muss dann auch her. Aber das ganze muss auch mit einer Powerbank laufen können.
 
GeiGit

GeiGit

Helpful & Friendly User
HFU
Zuletzt hier
15.05.21
Registriert
12.12.13
Beiträge
4.695
Kekse
86.803
Ort
CGS-Schwabbach
Welches Scarlett ist es denn?
https://focusrite.com/de/scarlett

Kannst du auch ein anderes Netzteil testen?
Da ein Netzteil eine besser oder schlechter geglättete Spannung ausgeben kann und es da durchaus große Qualitätsunterschiede gibt, könnte es durchaus die Ursache der Nebengeräusche sein :gruebel:
 
milamber

milamber

Helpful & Friendly User
HFU
Zuletzt hier
14.02.21
Registriert
06.02.07
Beiträge
5.441
Kekse
67.379
Ort
Karlsruhe
es ist das 6i6 von 2014

ich habe leider kein anderes Netzteil da.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben