Frage: Yamaha RBX 374 Humbucker

von Upekah, 12.01.06.

  1. Upekah

    Upekah Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 12.01.06   #1
    Also ich habe da so ein problem.
    Sagen wir mal so, ich dreh alles außer bass voll auf( jetzt nur am e bass nicht am amp)
    Ich berühr erst mal nichts und es ist kein rauschen vorhanden => kein problem mit nem grundrauschen.
    Wenn ich jetzt aber am humbucker diese silbernen punkte berühre ( wie heißen die?) dann hör ich ein lautes rauschen, fass ich aber mit einer hand den punkt an und mit der andern nepotiabdeckung ist das rauschen weg, weils ja dann anscheinen geerdet ist.
    Mein Bass lehrer bringt mir die Spielweise bei dass wenn ich die E saite spiele den daumen auf den humbucker lege ( ist ja auch extra ne vertiefung für vorhanden), wenn ich aber jetzt höhere saiten spiele lege ich meinen finger auf die e saite, und da ich ja in der mitte der beiden humbucker anschlage berührt mein daumen den silbernen punkt und es gibt dieses widerliche rauschen. Habe das schon an verschiedenen amps ausprobiert ,auch im musikgeschäft.
    Jetzt war ich grad im musikgeschäft, dem herr dort die situation erklärt und auch forgemacht. Er bringt natürlich das argument, da fasst man nicht drauf, aber es gibt ja unterschiedliche spielweisen was er nicht weißt da er gitarre spielt. Er meinte weiterhin, dass das mit dem rauschen ja normal sei. Ich hatte sehr die ahnung das er sich nicht sicher war, aber nicht will das es zu nem garantiefall wird.
    Könnt ihr mir weiterhelfen?

    Noch ne weitere frage.
    Wenn ich Master-volume ausschalte, und dann die d oder g saite anschlage, dann fängt es in der nähe der mechaniken an zu "scheppern" so als ob irgendetwas nicht richtig angebracht wäre. Ist das auch normal? Der herr im musikladen hat sich dazu nicht weiter geäußert und meinte nur : Das hört man ja nicht wenn der e bass an ist.
    natürlich hört man das net, aber ich ignorier irgendwelche verarbeitungsfehler ja nich nur weil man die nicht im aktiven zustand des e basses bemerkt, kann ja irgendwas kaputt sein was sich dann verschlimmert o.ä. .


    Hoffe sehr ihr könnt mir bei meinen fragen helfen-
     
  2. griznak

    griznak Registrierter Benutzer

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    314
    Ort:
    Potsdam
    Zustimmungen:
    8
    Kekse:
    849
    Erstellt: 12.01.06   #2
    Also die Dinger sind die Magneten des Tonabnehmers ,soviel wie ich weiß jedenfalls :-)...aber irren ist menschlich. Also meiner RBX hat das allerdings nich mit dem Rauschen (denke ich jedenfalls denn den hab ich rgad nicht da zum nachprüfen). Ich würde ihn an deiner Stelle einfach einschicken lassen von dem Händler wo du ihn gekauft hast..dann ne Fehlerbeschreibung dazu und gut ist. Er wird eingeschickt und die überprüfen das und dann wird er eventuell umgetauscht/ausgebässert oder sie finden nix und du musst den Transport bezahlen.
    Also ich hatte meinen mal wegen ner Lackmacke eingeschickt und Yamaha-D hat den sofort umgetauscht und ich hatte nen neuen in der Hand für den Preis des alten ,der nen Messeausstellungsstück war und deshalb im Laden nur 255€ gekostet hat...guter Deal ;-)!
    Aber wie gesagt ging ganz einfach mit dem Umtauschen.

    Und zu den beiden Saiten. Die werden wahrscheinlich zu tief eingestellt sein ,daher kommen die Saiten dann auf die Bundstäbchen und das "schnarrt" dann halt und das ist was du hörst. Also einfach mal deinen Lehrer fragen ob er dir helfen kann beim Saitenhöhe einstellen..gegenenfalls muss auch die Halskrümmung eingestellt werden aber wenn du das noch nicht gemacht hast lass es dir lieber zeigen.
    Wenn du den einschicken solltest kannst du ja hier posten was passiert ist ,würde mich mal interessieren...oder einfach ne Mail.
     
  3. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 12.01.06   #3
    mh , ja das isses ja eben , der herr aus dem musikladen meint zu mir, dass das so stimmt weil man das ja net berühreh soll, aber das ist doch ne richtige und bekannte spielweise das ich den daumen auf der e saite ablege oder? Und wenn der dann meint das das kein fehelr ist wird der ja nicht den bass einschicken ,ich hab den ja bei ihm gekauft.

    Das ist kein schnarren sondern eher en scheppern ,bin mir ziemlich sicher das die saite nicht aufs bundstäbchen kommen , ich glaub das problem liegt eher an der abdeckplatte (wohl eher design als nutzen) die oben auf dem stück holz wo die mechaniken sind ist.
     
  4. griznak

    griznak Registrierter Benutzer

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    314
    Ort:
    Potsdam
    Zustimmungen:
    8
    Kekse:
    849
    Erstellt: 13.01.06   #4
    Deine Abdeckplatte ist so hoch? Aber selbst wenn ,die Spannung entsteht doch erst ab Sattel ..soll heißen ,dass die saiten doch nochmal klingen müssten. Kannst du vielleicht mal ne Bild posten wo man das dann mit den saiten besser sieht..ob die vielleicht irgednwo schleifen?
    Bin auch der Meinung das es keine Rolle spielen sollte ob man da gegen kommt ,denn ich komme da bestimmt gelegentlich auch mal gegen (achte da nich so drauf).
    Aber das kann dem Verkäufer doch egal sein ob er ihn einschickt oder nicht ,da entsteht ihm doch kein Schaden. Das regelt doch dann alles Yamaha. ich würde nochmal hingehen und verlangen das er in deinem Beisein mit Yamaha spricht. Weil es kann ihm wirklich egal sein.

    Achso ,haste deinen Bass schonmal von deinem Lehrer checken lassen? Wegen Einstellung und sowas?!

    Achso ,da fällt mir noch ein: Ist das mit dem Störgeräusch bei beiden Humbuckern? Schonmal getestet?


    [Edit bassterix] - Beiträge zusammengeführt; Bitte Editfunktion benutzen;
     
  5. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 14.01.06   #5
    ja die störungen treten , soweit beide humbucker eingeschaltet sind, auch bei beiden auf. Allerdings wenn ich die Höhen runterschalte verschwinden sie, da kann cih dann draufpatschen wie ich will , passiert nix. Photo werde ich nachher machen , kamera muss noch aufladen.
     
  6. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 14.01.06   #6
    Zum Scheppern. Halsspannstab fest?

    Gruesse, Pablo
     
  7. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 14.01.06   #7
    Ist mir bei meinem 5-Saiter noch garnicht afgefallen, obwohl ich die selbe Technik benutze... Aber das stimmt schon. Diese Plastikplatte ist totaler Unsinn!
     
  8. Kuolema

    Kuolema Registrierter Benutzer

    Im Board seit:
    21.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    725
    Ort:
    Koblenz, Germany
    Zustimmungen:
    4
    Kekse:
    993
    Erstellt: 15.01.06   #8
    Mal 'ne Frage dazu. Wie bekomme ich den wieder fest? Bei meinem J&D Jazzbass tritt das "Phänomen" leider auch auf. Das ist schon recht nervig beim spielen. :mad:
    Bei meinem 6-Saiter von HB war da auch so ein scheppern, allerdings war da eine Mutter an der Mechanik nicht richtig festgezoigen und hat vibriert, evtl. liegts bei Yami auch daran.


    Grüße,
    Selbermacher
     
  9. Driver 8

    Driver 8 Helpful & Friendly User HFU

    Im Board seit:
    08.12.05
    Zuletzt hier:
    7.01.12
    Beiträge:
    1.463
    Ort:
    Hanau
    Zustimmungen:
    7
    Kekse:
    4.212
    Erstellt: 15.01.06   #9
    Ich hatte dieses Scheppern nur mal an der H-Saite. Grund war, dass sie nicht richtig auf dem Sattel auflag, wie das passieren konnte, ist mir immernoch nicht ganz klar, aber du Stimmen und ein wenig herumrücken und -drücken verschwand das Scheppern dann auch.
     
  10. griznak

    griznak Registrierter Benutzer

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    314
    Ort:
    Potsdam
    Zustimmungen:
    8
    Kekse:
    849
    Erstellt: 16.01.06   #10
    Also hab das bei meinem Exemplar zuhause mal nachgeprüft und da war nix wenn ich die Magneten berührt habe.
    Du hast aber oben geschrieben das du alles (bis auf Bässe ,also Mitten und Höhen) voll aufdrehst ,kommt das Rauschen auch bei mittlerer Stellungen...denn es ist sowieso ein komischer Sound wenn die Höhen voll geboostet sind ,dann hört man nämlich jede kleine bewegung auf den Saiten und so.
    Vielleicht liegt es daran. Wenn nich frag mal den "sKu" aus dem bassic-Forum ,denn der hat zwei RBX und kennt sich damit bestimmt besser aus.
     
  11. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 16.01.06   #11
    ja kommt auch auf mittlerer stellung ,aber halt leiser, hast du auch wirklich nur den punkt berührt? also nicht noch die saite oder enn poti oderso ,wirklich nur den punkt?
    Das scheppern kommt glaube ich echt nicht durch den hallsspannstab, dann wohl eher durch ne nicht fest gezogene mutter bei den mechaniken ,hab mal wieder gepsielt, und bei leiserem spiel hör ich es schon sehr deutlich dass da dieses scheppern ertönt. Werde morgen nochmal alles von meinem vertrauenswürdigen basslehrer *g* überprüfen lassn.
    Übrigens, ich mag leute aus dem Musikgeschäft bis jetzt überhaupt nicht, nur schlechte erfahrungen =/
     
  12. griznak

    griznak Registrierter Benutzer

    Im Board seit:
    29.08.05
    Zuletzt hier:
    21.11.13
    Beiträge:
    314
    Ort:
    Potsdam
    Zustimmungen:
    8
    Kekse:
    849
    Erstellt: 16.01.06   #12
    Kann ich verstehen das mit den Musikladenleuten...der Verkäufer wo ich den Bass gekauft habe hat auch gleich mal gesagt noch ist es kein Garantiefall ,der wird eingeschickt und dann soll Yamaha das klären..naja die haben mir halt nen neuen geschickt ,weil da ne Luftblase unter dem Lack war und dadurch ne Stelle am Hals abgeblättert ist.
    Also hab wirklich nur den Magneten berührt bin ich der Meinung.
    Ich schwöre ;-)!
    Aber wie gesagt frag mal bei sKu an...
     
  13. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 16.01.06   #13
    wo issen das basic forum?
     
  14. Axolotl

    Axolotl Registrierter Benutzer

    Im Board seit:
    29.07.04
    Zuletzt hier:
    24.07.12
    Beiträge:
    174
    Ort:
    da wo Chaos Keeper, nur woanders
    Zustimmungen:
    0
    Kekse:
    634
    Erstellt: 16.01.06   #14
    In der Schweiz...

    Ok, bin ich mal nicht so ;) ---> Bassic.ch
     
  15. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 24.01.06   #15
    so war heute nochmal im musikladen und hab extra mit nem andern gesprochen.
    Nach nem weiteren dem herrn von letztem mal (der dann dazu kam) hab ichs geklärt.
    Fehler die die aufgeschrieben haben:
    Wackler in Saiten erdung
    Wackler in Buchse
    Mechaniken oder Abdeckplatte nicht richtig befestigt/ konstruktionsfehler.

    Bekomme wahrscheinlich en neuen.
    Bis jetzt nur schlechte erfahrungen mit yamaha *g*, naja passt schon wenns dann endlich in ordnung ist.
     
  16. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 01.03.06   #16
    so sry wegen doppelpost willsch nur das neuste erzählen:
    hab den neuen bekommen , war auch alles in ordnung , die ersten 10 minuten.
    Nach 10 minuten ist halt eifnach der vordere humbucker ausgefallen , ich dachte mir das kann doch net sein -.-. Ins musikgeschäft und die konntens auch net glauben , haben mir dann versprochen den freitag wenn der reparateur kommt den durchzuchecken. Ich hohl ihn montag wieder ab schließ ihn an und wieder der vordere humbucker kaputt. Ich hab echt schon an meinem verständniss von allem gezweifelt das kann doch net sein , ich bin mit dem bass umgegangen wie ein rohes ei. Naja direkt wieder hin und die konntens auch mal wieder net fassen war mir schon peinlich. NUnja jetzt hab ich mal wieder en komplett neuen der auch ohne probleme funzt. Ists neu das Yamaha die bässe in china produziert? Wenn ja kann ich sagen das man das deutlich an der qualität spüren kann
     
  17. bassick

    bassick HCA Bass HCA

    Im Board seit:
    29.05.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.163
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    60
    Kekse:
    7.920
    Erstellt: 02.03.06   #17
    Du hast da wirkliches Pech!:mad:
    Mir ist neu, dass Yamaha in China produziert. Soweit ich weiß, werden die Einstiegsbässe (RBX) in Indonesien hergestellt, die BB-Serie und die TRB100x in Korea und die teuren TRB noch in Japan. In einem Gespräch mit einem Bassverkäufer in einem größeren Musikhaus habe ich erfahren, dass die indonesischen Bässe allerlei Qualitätsprobleme haben. Von Problemen mit dem Truss Rod bis hin zum Elektriktrick...
     
  18. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 02.03.06   #18
    Denn empfehlen wir den Anfängern halt jetzt nur noch Ibanez und LTD;)
     
  19. bassick

    bassick HCA Bass HCA

    Im Board seit:
    29.05.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.163
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    60
    Kekse:
    7.920
    Erstellt: 02.03.06   #19
    Oder, wenns dann Yamaha sein soll, den BB414. Sehr solide, klingt gut, ist aber wahrscheinlich für manchen Anfänger zu altmodisch.:rolleyes:
     
  20. Upekah

    Upekah Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 02.03.06   #20
    jau , also ich bin ja hier so anscheinend der erste der so krasse probleme bis jetzt mit dieser serie hatte. Will hier keinen die lust an dem bass vermiesen nur meine story erzählen *G*..
    najo hat mir den anfang schon erschwert , hatte ja noch net so viel erfahrung und wusste net obs meine schuld war oder wirklich herstellungsfehler , aber kann nur letzteres sein da ich damit so vorsichtig umgegangen bin , und wenn ich hier im forum seh wie manche mit ihrem bass umgehen , naja ;) die sind ja auch net kaputt
     
Die Seite wird geladen...

mapping