Frage zu Holy Grail

von Kristfal, 18.12.06.

  1. Kristfal

    Kristfal Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    18.01.10
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.12.06   #1
    Servus, also ich hab mir ein Holy Grail besorgt und hab da jetzt ein kleines Problem.
    Wenn ich den Reverb direkt vor den Amp hänge (im verzerrten Kanal) und den Regler am Grail nur leicht aufdrehe gibt es ein so starkes Echo/Delay mit Übersteuerung das ich den Reverb nicht nutzen kann.
    Im Clean Kanal gehts besser,allerdings auch nur bis zu einer gewissen Einstellung am Grail Regler.
    Jetzt habe ich den Grail in den Fx Einschleifweg am Amp gehängt und siehe da:
    Kein starkes Echo keine Übersteuerung sondern nur der pure Reverb wie er sein sollte (auch im verzerrten Kanal)
    Jetzt meine Frage:
    Ist vielleicht mein Grail defekt? Oder ist das normal das er nur im Fx Einschleifweg seine Arbeit tut und somit eigentlich für Amps ohne diesen praktisch unbrauchbar ist?Kann ich mir eigentlich nicht vorstellen...
    Vielleicht hab ich auch was falsch gemacht...
    Also liebe Grail user,habt ihr ähnliche Erfahrungen gemacht?Oder Tipps?
    Thx
     
  2. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.12.06   #2
    Ist normal so. Wenn das Ding vor dem Amp haengt und die Amp-Zerre an ist, wird ja der Hall, der von dem Geraet erzeugt wird, nochmal komprimiert und verzerrt - deswegen die ueblen Echogeraeusche und Rueckkopplungen etc.

    Das ist uebrigens bei JEDEM Hall so... muss nach die Zerre, sonst klingt's halt absolut beschissen, heheh.
     
Die Seite wird geladen...

mapping