Framus Cobra: Nur 3 von 4 Endstufenröhren (EL34) glühen?

von Schwarzblut, 13.10.10.

Sponsored by
pedaltrain
  1. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 13.10.10   #1
    Hi,

    hab heute beim Spielen festgestellt, dass nur 3 von 4 Endstufenröhren orange glühen. Bei der 4. ganz rechts kann man den Draht zwar sehen aber er ist grau. Ist da ne Röhre kaputt? Hoffe von euch hat wer bisschen mehr Ahnung als ich^^
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.278
    Ort:
    Burglengenfeld
    Kekse:
    52.511
    Erstellt: 13.10.10   #2
    Vertausch doch mal zwei Röhren und schau ob das Problem mitwandert. Falls ja dann ist wohl die Heizung dieser Röhre hinüber, falls das Problem am Sockel bleibt würde ich einen Techniker zu rate ziehen.
    Bitte im Röhrenfehlerfall keine einzelne Röhre nachkaufen sondern einen Satz, wenn Du das noch hinauszögern willst dann zieh die ganz linke Röhre auch raus (dann hat der Amp halt nur halbe Power) und stell die Impedanz am OT auf das Doppelte um die Anpassung wieder herzustellen...
     
  3. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 13.10.10   #3
    Ne ich kann nicht einfach an den Amp gehen, er hat noch money-back-Garantie.
    Mich interessiert nur, ob die Röhre kaputt ist und wenn ja, welche Einflüsse es auf den Klang hat.
     
  4. r4gn4r

    r4gn4r Registrierter Benutzer

    Im Board seit:
    26.12.07
    Zuletzt hier:
    11.10.12
    Beiträge:
    60
    Kekse:
    48
    Erstellt: 13.10.10   #4
    Die Röhren solltest du untereinander tauschen können, ohne dass der Laden, wo du bestellt hast, überhaupt etwas merkt. Ich würde jedoch in jedem Fall, wenn etwas kaputt ist, den Amp zurückschicken, denn selbst auf Röhren ist eine gewisse Zeit Garantie (ich glaube ~ 3 Monate)
     
  5. Lackschuhbob

    Lackschuhbob Registrierter Benutzer

    Im Board seit:
    30.07.10
    Zuletzt hier:
    23.09.18
    Beiträge:
    211
    Kekse:
    94
    Erstellt: 13.10.10   #5
    also ist es der cobra geworden?
    hm, über geschmack lässt sich ja streiten, ich wünsch dir aber viel freude am neuen schmuckstück.bin dann auf smaples gespannt ;-)
     
  6. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 13.10.10   #6
    nene, er isses nicht geworden *g* Hab ihn nur zum testen hier und ich frag mich jetzt ob er wirklich so klingt wie er jetzt klingt oder ob der Klang durch die eine nicht laufende Endstufenröhre beeinflusst wird.
    Mit anderen Worten lohnt es sich die Cobra nochmal komplett funktionierend kommen zu lassen oder sollte ich lieber gleich etwas anderes bestellen?
     
  7. Lackschuhbob

    Lackschuhbob Registrierter Benutzer

    Im Board seit:
    30.07.10
    Zuletzt hier:
    23.09.18
    Beiträge:
    211
    Kekse:
    94
    Erstellt: 13.10.10   #7
    hm, da kann ich dir nichts zu sagen, bin kein techniker. wie klingt er denn? kalt? nach blechdose?
    Gruß
     
  8. mannibreaker

    mannibreaker Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    28.01.15
    Beiträge:
    1.817
    Kekse:
    2.541
    Erstellt: 13.10.10   #8
    Das Glühen von Röhren sagt nichts über ihre Funktionstüchtigkeit aus. ;)
     
  9. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 13.10.10   #9
    Is Fangfrage ne?^^

    Also Clean klingt er butterweich. Crunch relativ warm nur ohne Low-end, is aber normal hab ich gehört. Lead wuchtig, kratzig, agressiv mit komischen Mitten, wenn man sie voll reindreht klingt der Ton unrein.
     
  10. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.278
    Ort:
    Burglengenfeld
    Kekse:
    52.511
    Erstellt: 13.10.10   #10
    Ein Amp der mit nur 3 Pötten läuft wird unter Last immer kratzig und unrein klingen, clean fällts nicht so sehr auf aber der Crunch sollte schon merkbar sägen.... Wenn das Ding wirklich so neu ist => Umtauschen
     
  11. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 13.10.10   #11
    naja ist schwer anzuschätzen, weil man dem Amp das Sägen ja nachsagt^^
     
  12. NotesFromMaelis

    NotesFromMaelis Registrierter Benutzer

    Im Board seit:
    20.04.10
    Zuletzt hier:
    20.09.20
    Beiträge:
    372
    Kekse:
    2.957
    Erstellt: 20.10.10   #12
    Einstellungssache:D Der hat einfach von allem zuviel, deshalb ist dosiertes Einstellen angesagt. Leider klingt er auch erst auf Proberaumlautstrke richtig gut. Ich würd ihm noch ne chance geben
     
  13. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    19.12.18
    Beiträge:
    1.673
    Ort:
    Potsdam
    Kekse:
    4.578
    Erstellt: 20.10.10   #13
    Clean hab ich echt nen guten Ton bekommen.
    Crunch ging auch, aber das Low-end fehlt komplett. Ist sehr ärgerlich. Außerdem war Gain unter 9uhr^^ und es war mehr als genug.
    Lead klang leiser sogar fetter (nicht so extrem viel Biss), aber auch hier Gain auf 9:30. Also absolut nicht flexibel.
     
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 20.10.10   #14
    Aber das Nicht-Glühen einer Leistungspentode wie der EL34 schließt ihre ordnungsgemäße Funktion absolut aus ;)

    => @ Threadersteller: Im Zweifelsfall Bild her!

    MfG Stephan
     
  15. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    31.03.20
    Beiträge:
    4.436
    Ort:
    Frankfurt/Main
    Kekse:
    17.845
    Erstellt: 20.10.10   #15
    Zieh einfach ein Endröhrenpaar (schlau wäre es das Paar zu nehmen dessen eine Röhre nicht leuchtet) und schau dann wie der Amp klingt. Dieses eklig kratzig agressive in den Höhen ist bei dem Amp Absicht (furchtbares Teil!!). Achja, drauf achten dass du die Impedanz dann entsprechend berücksichtigst bei halben Röhrenzahl.

    Der Money Back Garantie tut das ziehen von Röhren keinen Abbruch ;)
     
  16. VintageFreak08

    VintageFreak08 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    16.09.20
    Beiträge:
    2.166
    Ort:
    Ochtendung
    Kekse:
    1.292
    Erstellt: 20.10.10   #16
    Seit wann hat man denn halbe Leistung wenn man eine Röhre zieht?Bei 4Endstufenröhren sollte man immer 2 Röhren paarweise ziehen (die beiden inneren oder äußeren)!!!
    Ich Denk wenn eine Endstufenröhre wirklich defekt ist würde kein Ton mehr kommen...War bei mir jedenfalls mal so!
    Gruß
     
  17. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    18.09.20
    Beiträge:
    6.396
    Ort:
    Irgendwo im Nirgendwo
    Kekse:
    40.205
    Erstellt: 20.10.10   #17
    Bluesfreak meint also zusätzlich zu der mutmaßlich defekten Röhre auch die gegenüberliegende zu ziehen. ;)

    @ Schwarzblut: Das mit der Garantie ist Quatsch. Wenn du die Röhren mal durchtauschst, kann da keiner was sagen. Vor allem nicht, wenn man's nicht weiß ;)
     
  18. NotesFromMaelis

    NotesFromMaelis Registrierter Benutzer

    Im Board seit:
    20.04.10
    Zuletzt hier:
    20.09.20
    Beiträge:
    372
    Kekse:
    2.957
    Erstellt: 21.10.10   #18
    DEr Cleane Kanal ist in dieser Ampsparte, bestimmt mit das beste was man kriegen kann. Schleift man da ein Delay oder Reverb oder sonstwas ein, wirds echt richtig gut. Das Brizzelige in den Höhen, kommt aber (zumindest bei mir) nur wenn ich den Pesence Regler benutze.Sonst kommt er eher dark und mittig. Zudem setzt sich dieser Sound einfach gegen alles Megadurch. Ist echt so ein Bandteil, alleine klingts nicht so gut, aber für die Band ist es das Beste. Wenn ich will hab ich damit die absolute Lufthoheit im Proberaum. Aber wie gesagt richtig geil ists erst wenn sehr laut schon ist. Ich würd den, da du dich für das Ding interessierst, mal unter Vollleistung nochmal im Bandkontext testen. Ach ja so richtig Crunch im klassischen Sinne ist mit der Cobra nicht so gut drinn, wie ich finde.
     
  19. VintageFreak08

    VintageFreak08 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    16.09.20
    Beiträge:
    2.166
    Ort:
    Ochtendung
    Kekse:
    1.292
    Erstellt: 21.10.10   #19
    Zählen Röhren überhaupt zur Garantie?Ich meine damit das es doch Verschleißteile sind oder?
    Ansonsten einfach zurück schicken und nichts von den Röhren erzählen, wenn dich niemand fragt:eek:

    :D:D:D
    Gruß
     
  20. NotesFromMaelis

    NotesFromMaelis Registrierter Benutzer

    Im Board seit:
    20.04.10
    Zuletzt hier:
    20.09.20
    Beiträge:
    372
    Kekse:
    2.957
    Erstellt: 21.10.10   #20
    Röhren haben glaub ich auch 90 Tage oder sowas, vielleicht am besten zurück und nen neuen bestellen
     
Die Seite wird geladen...

mapping