G-Major Lautstärkesprung

von Bluesmaker, 03.10.06.

  1. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 03.10.06   #1
    Hi,

    ich habe folgendes Problem. Ich spiele einen H&K Triamp MKII, einen Nobels MIDI-Switch-Board zusammen mit einem t.c. G-Major. Ich habe den "Major" von der Empfindlichkeit her so eingestellt, dass bei Verwendung einer Singlecoil-Gitarre (so wie das empfohlen wird) bei "in der Praxis vorkommenden massivsten Anschlag der Saiten" gerade eben nicht übersteuert wird, ok. Nun kann ich beim Triamp mittels meines zum Amp gehörenden Stageboards die FX-Loop "bypassen".
    Wenn ich das mache stelle ich fest, dass die Lautstärke erheblich lauter wird als wenn ich den Major im Betrieb habe. Die werksseitige Einstellung von -6dB habe ich auf allen Kanälen natürlich auf 0 dB gesetzt. Das kann es also nicht erklären.
    Nun hat mein Amp genug Reserven, dass ich keine Angst haben muß, dass man mich mal nicht hören wird ... und von konventionellen Bodentretren her kenne ich das auch, dass mit einer gewissen Lautstärkepegelabsenkung zu rechnen ist.

    Wie sind Eure Erfahrungen mit dem Major und kann ich eventsuell noch etwas "optimieren" oder verbessern was ich bisher nicht beachtet habe ?
     
  2. pano

    pano Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    18.09.12
    Beiträge:
    225
    Ort:
    Biel/Schweiz
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 04.10.06   #2
    Ich nehme an du hast den Ausgangspegel beim G-Major auch dementsprechend eingestellt? Ist der weit genug aufgedreht?
     
  3. Kinslayer

    Kinslayer Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    4.08.08
    Beiträge:
    415
    Zustimmungen:
    2
    Kekse:
    21
    Erstellt: 04.10.06   #3
    Hast du nen Poti für den Fx Loop?
    Ich habe Lautstärkemäßig keine Probleme
     
  4. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 07.10.06   #4
    Ja habe ich, aber das Poti habe ich so eingestellt, dass die Effekte meiner Meinung nach am besten klingen. Es ist ca. 2/3 aufgedreht. Ich werde wenn ich mal wieder Zeit habe, dass in Ruhe mal testen ob ich nihct vielleicht einen besseren Kompromiss finden kann.
     
  5. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 16.10.06   #5
    Alles klar, ich hatte in meinem Urlaub ein bischen Zeit und habe das Problem lösen können. Mein Triamp hat an der Rückfront einen kleinen Taster mit dem man (ich meine es sind 10 dB) eine Pegelanpassung bezüglich des an die FX-Loop angeschlossenen Effektgerätes vornehmen kann. Das habe ich nun getan. Somit konnte ich die Eingangsempfindlichkeit am Major höher pegeln ohne dass er in den roten Bereich kommt. Nun habe ich keinen Lautstärkepegelunterschied mehr wenn ich die FX-Loop z.B. "bypasse".

    Der Thread könnte nun geschlossen werden.

    Gruß Bluesmaker

    Rock'on !
     
Die Seite wird geladen...

mapping