G-Major + Piranha + G-Minor

von Headbanger666, 28.02.04.

  1. Headbanger666

    Headbanger666 Registrierter Benutzer

    Im Board seit:
    15.01.04
    Zuletzt hier:
    15.02.16
    Beiträge:
    109
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 28.02.04   #1
    Also ich bin absoluter Neuling in Sachen Midi und hab jetzt das oben genannte Equipment.
    hab den G-Minor beim Piranha in Midi in und von da aus mit Midi Thru in das G-Force.
    Wenn ich jetzt mit dem Minor zurchzappe schaltet das G-Force einwandfrei
    mit durch nur der Piranha zickt. :? Der schaltet mal bei Preset 4, dann wieder bei 14 und 17 usw...
    ich blick das nicht :(
    Will mir eh noch nen anderen Controller kaufen (der Minor war halt dabei).
    Geht das mit anderen Controllern leichter? Oder muss ich noch irgendetwas einstellen? Gibts irgendwo ne universal Anleitung für Midi??
    :rolleyes:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.02.04   #2
    Hat der Prianha evt. sowas wie MIDI-Mapping? Dadurch kann es passieren das du PC#1 sendest, der Prianha das auch empfaengt, aber die Zuordnung im sagt das er auf den Befehl in Patch Nr. 4 schalten soll.
     
  3. Headbanger666

    Headbanger666 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.04
    Zuletzt hier:
    15.02.16
    Beiträge:
    109
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 28.02.04   #3
    Also Midi Mapping hat der nicht... :?
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.02.04   #4
    Seltsam.... das wuerde das verhalten erklaeren...

    Sind alle drei Einheiten den auf den gleichen MIDI-Kanal gestellt?
     
  5. Headbanger666

    Headbanger666 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.04
    Zuletzt hier:
    15.02.16
    Beiträge:
    109
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 03.03.04   #5
    Also ich hab jetzt mal nur das Piranha angeschlossen an den Controller. Beides auf Kanal 1. (Controller im Program Change Mode) Kann rauf und runter schalten und es passiert gar nix. Manchmal reagiert es zufällig, das heißt Controller auf z.B. auf 13 und er springt dann auch auf dreizehn.
    Und das wars dann wieder fürne Weile.
    Hab es mal zum Test mit Midi Kanal 2 und 16 versucht. Ohne Erfolg. :(

    Das G-Minor und Kabel schließ ich mal aus weil das G-Major einwndfrei schaltet.

    Kann es sein das die Midi-Einheit im Piranha defekt ist? Der Midi Throu funktioniert aber.

    Werd noch zum Hirsch! Das ist definitiv der letzte Kauf bei Ebay! :evil:
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.03.04   #6
    Hm.... leider gibt es auf der Webseite von Rocktron keinen MIDI-Compatibility-Chart... also muss ich raten.

    Irgendwo im Handbuch steht, dass wenn der Piranha im CC-Mode ist er keine Program Changes annimmt... das wuerde bedeuten du muesstest das irgendwo umstellen koennen, das Onlinehandbuch schweigt sich dazu jedoch aus.

    Schreib doch einfach mal eine Email an Rocktron (bzw. an den detuschen Versand Warwick), die Adresse dazu erreichst du ueber http://www.rocktron.com und dort unter Support (ganz nach unten auf Worldwide und dann 'germany'). Die hatten mri auch schonmal sehr schnell geholfen.
     
  7. 46AND2

    46AND2 Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    26.08.13
    Beiträge:
    237
    Zustimmungen:
    1
    Kekse:
    22
    Erstellt: 03.03.04   #7
    Darf ich was böses sagen? Wenn Du schon nicht einmal weisst, ob Du das G-Major oder das G-Force besitzt, würde ich niemals was auf eBay kaufen! ;) Kleiner Scherz. Aber welches Teil Du hast, solltest Du schon wissen...

    @ Topic: Entweder ist das Teil kaputt, es ist MidiMapping oder das G-Minor ist tatsächlich in der Lage, auf verschiedene Midi-Channels unterschiedliche PrgChanges zu senden. Letzteres bezweifle ich. Aber ich lasse mich gerne eines besseren belehren... ;)

    EDIT: Versuche einmal ohne G-Major/-Force (whatever) das Prianiha zu steuern.
     
  8. Headbanger666

    Headbanger666 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.04
    Zuletzt hier:
    15.02.16
    Beiträge:
    109
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 03.03.04   #8
    [quote="46AND2]
    Darf ich was böses sagen? Wenn Du schon nicht einmal weisst, ob Du das G-Major oder das G-Force besitzt, würde ich niemals was auf eBay kaufen! ;) Kleiner Scherz. Aber welches Teil Du hast, solltest Du schon wissen...


    EDIT: Versuche einmal ohne G-Major/-Force (whatever) das Prianiha zu steuern.[/quote]

    :rolleyes: Major... eindeutig Major... kann passieren vor lauter Aufregung...

    Das Piranha alleine zu steuern hab ich auch schon versucht. Muss jetzt leider auf Arbeit...
    Werds morgen weiterversuchen und mal an Rocktron ne Email schreiben.
     
  9. 46AND2

    46AND2 Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    26.08.13
    Beiträge:
    237
    Zustimmungen:
    1
    Kekse:
    22
    Erstellt: 03.03.04   #9
    Mir ist da noch was in den Sinn gekommen.

    Wenn Du die 3 Geräte vom selben Verkäufer hast, hat dieser eventuell ja schon die 3 Teile für SEINE Bedürfnisse abgestimmt und darum (vielleicht) einige Dinge, wie CCs, PrgChanges etc. modifiziert.

    In diesem Falle wäre es das beste, wenn Du bei allen 3 Geräten ein (Factory-?)Reset durchführst, um es dann mit "cleanen" Geräten nochmal zu versuchen.
     
  10. Headbanger666

    Headbanger666 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.04
    Zuletzt hier:
    15.02.16
    Beiträge:
    109
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 05.03.04   #10
    Leute, es funktioniert!
    :!: :!: Hab den Midi Kanal gewechselt auf 16. Der funktioniert. 2 nicht. Die anderen hab ich noch nicht ausprobiert.

    Hab zwar vorher schonmal verschiedene Kanäle probiert aber immer vergessen das ich dann den Preamp neu starten muss.... :rolleyes:

    tja, nur dumm das mir etz gerade wieder ne Sicherung durchgebrannt is von meim Amp. Sonst könnt ich jetzt richtig loslegen..... :(

    Schönes wochenende noch!
     
  11. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 05.03.04   #11
    Ich kann dir das FCB 1010 von Behringer empfelen, ist ein ausgezeichnetes board
     
Die Seite wird geladen...

mapping