g-major, Problem mit Overload leds

von amazing_m, 03.09.06.

  1. amazing_m

    amazing_m Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    50
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 03.09.06   #1
    Hi

    Vielleicht kann mir bei meinem Problem der ein oder andere
    g-major Besitzer weiterhelfen.

    Ich bin mir ziemlich sicher, dass ich meinen g-major ( in der Mitte zwischen e-530 und Rocktron Velocity) richtig eingepegelt habe. Das Eingangssignal liegt immer so um die -3dB, manchmal auch -6dB und es kommt so gut wie nie an die 0dB.
    So gesehen also alles prima. Trotzdem leuchten sehr oft die Overload Leds und es kommt dann zu starken Störungen im Sound. Dieses tritt auch auf, wenn der Eingangspegel bei -6dB liegt, es kann sich also eigentlich nicht um ein Übersteuerungsproblem handeln.
    In der Anleitung des g-majors steht ja drin, dass das Aufleuchten der Overload leds auch bedeuten kann, dass der DSP überlastet ist. Da ich aber nur ein leichtes Reverb benutze, denke ich mal, dass das kein Grund ist überlastet zu sein.

    Die Störungen kommen definitiv vom g-major (e-530 und velocity arbeiten ohne g-major absolut sauber).

    Wie auch immer, komme da momentan nicht weiter. hat jemand ähnliche Erfahrungen gemacht, oder weiß eine Lösung?

    Vielen Dank
     
  2. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 04.09.06   #2
    Dreh den Eingangspegel am G-Major (bzw. den Ausgangspegel am E530)etwas runter und mach dafür an der Endstufe lauter. Falls es keine DSP Überlastung ist, sondern ein zu hoher Eingangspegel, dann sollte das helfen.

    Gruß PYRO
     
Die Seite wird geladen...

mapping