Ganz absurdes USB-Interface Problem

von Drummer Ziesi, 20.05.07.

  1. Drummer Ziesi

    Drummer Ziesi Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.259
    Ort:
    Graz
    Zustimmungen:
    16
    Kekse:
    3.007
    Erstellt: 20.05.07   #1
    Hallo Leute!

    Ich hab ein total komisches mit meinem Interface:

    Ich hab meinen Rechner über ein Behringer-Interface UCA 200 (beim Xenyx-Mischer dabei) an meine Anlage (Philips Microanlage weiß nich was) angeschlossen und es brummt intervallweise. Gut, die Vermutung dass es das Behringerteil ist liegt nahe, aber: Wenn ich die Anlage auf Mute stelle brummt es trotzdem :screwy::eek: Es ist aber aber auch nicht die Anlage, wenn ich meinen iPod oder so an den Auxeingang anstecke brummt gar nix. USB-Stecker ändern hat auch nichts geholfen...

    Achja, was vlt noch wichtig ist: Das Brummen klingt ähnlich dem Brummen, das bei uns in der lokalen Stadthalle immer die aktiven Monitore haben wenn die Lichtanlage hochgefahren wird (also Masse-Problem)


    Danke für eure Hilfe, Gruß, Ziesi.


    Edit: Ja, Anlage und Rechner hängen am selben Stromkreis zur ergänzenden Information
     
  2. ambee

    ambee Mod Emeritus Ex-Moderator

    Im Board seit:
    20.03.06
    Beiträge:
    3.731
    Ort:
    Günzburg/München
    Zustimmungen:
    882
    Kekse:
    24.643
    Erstellt: 21.05.07   #2
    was für einen rechner benutzt du? pc oder laptop?
    hast du die möglichkeit mal ein anderes interface zu probieren?



    btw, gruß an euren neuen keyboarder ;)
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 21.05.07   #3
    Und wie lösen wir das Problem?;)

    1) anderer Stromkreis
    2) Palmer DI Box
    3) SuFu hier benutzen - es gibt noch eine andere Lösung


    Topo :cool:
     
  4. Drummer Ziesi

    Drummer Ziesi Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.259
    Ort:
    Graz
    Zustimmungen:
    16
    Kekse:
    3.007
    Erstellt: 28.05.07   #4
    Is n PC unter Windoof XP was aber denk ich eher unwichtig is da es sich eher um ein physikalisches Problem handelt. Ein anderes Interface hab ich leider nicht zum Testen zur Hand :(

    Wir ham nen neuen Keyboarder? Hab ich was verpasst?

    Wird eher schwierig weil ich dann von einem Raum weiter Kabel legen müsste was auch keine dauerhafte Lösung sein kann dauern ne Kabeltrommel im Zimmer stehn zu haben ;)

    Ich bin jung und hab kein Geld für sowas :D Aber meintest du wenn dann so etwas hier?

    Juhu, lustige Schnitzeljagd xD okay, ich such nochmal gaaaaaanz angestrengt :o .... Konnte unter den Begriffen "interface brummen" nichts was mir helfen könnte gefunden... :(

    Folgende "lustige" Erkenntnis kam heute dazu: je höher (bin momentan bei ca. 1,40m) das Interface liegt umso weniger/gar nicht mehr brummt es :confused: Normal? Im aufgebockten zustand brummt es nun aber, wie gesagt, praktisch nicht mehr. Weiß trotzdem jemand was das ist?


    Danke, Gruß, Ziesi.
     
  5. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 02.06.07   #5

    Ich würde sagen, daß dir irgendein elektr. Gerät in das Interface einstreut.
    Von welchen Geräten entfernst Du das Interface denn, wenn du es höher stellst.
     
  6. Drummer Ziesi

    Drummer Ziesi Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.259
    Ort:
    Graz
    Zustimmungen:
    16
    Kekse:
    3.007
    Erstellt: 02.06.07   #6
    Hm, von der Anlage ist es ca.30cm weiter weg, vom Rechner dann wieder ca. ein halber Meter, zum iPod-Dock hats in etwa die selbe Entfernung, sonst seh ich hier spontan keine weiteren Geräte in direkter Umgebung :(

    Gruß, Ziesi.
     
  7. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 02.06.07   #7
    Komisch.
    Ich kann mir,nach deiner Beschreibung, aber nur irgendeine Einstreuung als Ursache denken.
    Wenn die Kabel an dem Interface lang genug sind, müßtest du die Störquelle auch orten
    können,indem du das Interface im Raum bewegst und so feststellst wann die Störung
    lauter bzw leiser wird.
     
Die Seite wird geladen...

mapping