Gebroche Buchse Sandberg

von chinapalast, 26.05.08.

  1. chinapalast

    chinapalast Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    27.05.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.08   #1
    Hallo Sandbergfreunde und sonstige Bassisten! ;-)

    Ich hab leider ein Problem. Am Samstag ist mit in der Probe die Klinken-Buchse an meinem ca. 12 Jahre alten Sandberg gebrochen. Ich habe bereits eine neue eingelötet, jedoch funktioniert es nicht wie ich an dem zerbrochen Teil abgeschaut habe. Die Buchse ist eine Stereo-Klinken-Buchse.
    So wie ich das gesehen habe, kam das Kabel von der Batterie an "Stiel", und ein Kabel vom Volumenregler und eine "Masse" vom Steg an die Spitze des Klinkensteckers. Ein dünnes Kabel führte vom "Stiel" zu "Stereoanschluss", welcher natürlich nicht vorhanden ist.

    Kann das so sein bzw. habt ihr vielleicht einen Plan?

    Für Hilfe wäre ich sehr dankebar! :-)
     
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 26.05.08   #2
    Hallo chinapalast,

    willkommen im Forum!

    Fotos wären da sehr hilfreich ...

    Schwer zu sagen wie ein Sandberg vor 12 Jahren aussah ...
    Aber generell ...

    Das Kabel von der Batterie muss an den mittleren Kontakt. Sobald Du einen normalen Mono-Klinkenstecker rein steckst wird dann der Minuspol der Batterie am mittleren Kontakt über den Klinkenstecker mit Masse verbunden (und es fließt Strom).

    Masse muss auf jeden Fall an den Schaft. Meistens sind das schwarze Kabel ...
    Das Kabel vom Steg aus muss ebenfalls an Masse. Es dient zur Erung des Basses (über Masse).

    Fehlt noch HOT / die Spitze des Klinkensteckers. Hier ist dann das "heiße Signal". Es kann sein, dass da zum Volumenpoti führt.

    Ist eines der Beinchen des Volumenpotis an das Gehäuse gelötet? Da muss Masse (vom Schaft der Klinkenbuchse über das Potigehäuse)anliegen.
    HOT könnte dann ein dünnes Kabel vom mittleren Beinchen des Volumenpotis sein.

    Mit Foto wäre es einfacher; da könnte ich ggf. drin rum malen ...

    Gruß
    Andreas

    EDIT: Denk dir "Rv" und die LED einfach weg in meiner Zeichnung!

    [​IMG]

    An "1-" muss eine Verbindung zum Steg und zu den Potigehäusen. Das ist Masse.
    An "2+" muss eine Verbindung zur Elektronik oder zum Volumenpoti (das dann zur Elektronik geht)
    An "3-" kommt nur die Verbindung zur Batterie. Es wäre möglich die Saitenerdung auch hier anzulöten.
     
  3. chinapalast

    chinapalast Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    27.05.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.08   #3
    Wow, das ist ja schon mal was, danke.

    Ich versuch das morgen gleich aus.
     
Die Seite wird geladen...

mapping