Gefahr beim Öffnen meines Amps?

von DeineOmma, 03.11.09.

Sponsored by
pedaltrain
  1. DeineOmma

    DeineOmma Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 03.11.09   #1
    Hallo

    Ich habe eine kurze Frage:
    Besteht eine Gefahr wenn ich meinen Transistor Verstärker öffne? (den Verstärker)

    Kann dabei etwas kaputt gehn ?
    Kann man trotz des ausgesteckten Netzsteckers einen Stromschlag bekommen?(Was für mich iwie unlogisch klingt...aber es steht in den Manuals dass man das Gehäuse nicht öffnen soll)

    ..und falls im Verstärker eine Stelle vorhanden sein sollte, an der 12V herrschen, könnte ich da ein Kabel dran löten für eine 12V Stromversorgung ?
     
  2. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 03.11.09   #2
    also ich glaub wenn er sichtbar geöffnet wurde, ist die garantie weg, aber sicher bin ich mir nicht.
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    19.11.18
    Beiträge:
    12.154
    Ort:
    Köln
    Zustimmungen:
    962
    Kekse:
    36.606
    Erstellt: 03.11.09   #3
    Hallo,

    Das ist übrigens ein "Urban-Myth". Wenn ein Gerät geöffnet wurde, dann hat es immernoch im vollen Umfang Garantie.
    Lediglich wenn eine Modifkation durch unauthorisierte Hände geschieht, erlischt die Garantie.

    Zum Thema;
    Ob du irgendwo 12V abgreifen kannst, kann dir niemand sagen.
    Dazu musst du wissen ob diese Spannung vorhanden ist und ob das Netzteil den nötigen Strom, für was auch immer du betreiben möchtest, liefern kann.

    Anhand deiner Frage unterstelle ich dir e-technisches Unvermögen und rate dringendst von Modifikationen ab.

    Grüße,
    Schinkn
     
  4. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 03.11.09   #4
    ja, wie gesagt, ich war mir ja nicht sicher.

    aber warum willst du ihn überhaupt aufmachen??viel wird da nicht drinne sein...
     
  5. Folodohorian 220

    Folodohorian 220 Registrierter Benutzer

    Im Board seit:
    02.02.09
    Zuletzt hier:
    15.11.18
    Beiträge:
    505
    Ort:
    Hattingen
    Zustimmungen:
    16
    Kekse:
    853
    Erstellt: 03.11.09   #5
    Jo das kann man erreichen wenn du die falschen ....bzw -wenn mans drauf anlegt-, die richtigen Enden der Elkos erwischt, diese können sich dann entladen und u.U gefährliche Verletzungen verursachen.

    Flo
     
  6. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 03.11.09   #6
    ich hab nicht unbedingt vor was zu machen dran...ich wollts nur mal wissen ;)

    Kann was passieren wenn man nur aufschraubt, reinschaut und wider zu schraubt ?
     
  7. Ad-Rock

    Ad-Rock Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    16.04.18
    Beiträge:
    170
    Ort:
    Shangri La
    Zustimmungen:
    1
    Kekse:
    508
    Erstellt: 03.11.09   #7
    Es könnte höchstens sein, dass sich die Kabel unter deinem strengen Kontrollblick fürchten, sich verstecken und dann lösen. :D

    Ne, wenn du ihn vorsichtig aufschraubst und wirklich nur mal reinguckst sollte nix passieren.

    Gruß
    Ad-Rock
     
  8. Absint

    Absint Registrierter Benutzer

    Im Board seit:
    02.09.08
    Zuletzt hier:
    20.11.18
    Beiträge:
    1.453
    Ort:
    Bonn
    Zustimmungen:
    17
    Kekse:
    4.348
    Erstellt: 03.11.09   #8
    Aber nicht mit den Fingern gucken! ;)
     
  9. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 03.11.09   #9
    ist mir schon klar ;)
     
  10. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 05.11.09   #10
    um jetzt noch mal auf des thema beim geöffneten verstärker zurckzukommen....

    da sind ja LEDs eingebaut(leuchtet wenn Verzerrer an)...also müsste man doch eigentlich weitere LEDs an die kabel, an denen das LED dran ist anlöten können ?
    wie HIER vorgeschlagen wurde
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    19.11.18
    Beiträge:
    12.154
    Ort:
    Köln
    Zustimmungen:
    962
    Kekse:
    36.606
    Erstellt: 05.11.09   #11
    Hallo,

    kann man schon, wenn man weiss mit welcher Spannung die laufen und ob das Netzteil den zusätzlichen Strom liefern kann....

    Grüße,
    Schinkn
     
  12. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 05.11.09   #12
    achso ok
    wie finde ich heraus ob das Netzteil genügend Strom liefern kann ?
     
  13. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 05.11.09   #13
    naja für ein paar LEDs wirds warscheinlich reichen...so schlecht sind die ja auch nicht dimensioniert...oder wilst du noch mehr anschließen?

    wo sollen die LEDs überhaupt hin?
     
  14. Whoever?!

    Whoever?! Registrierter Benutzer

    Im Board seit:
    24.10.09
    Zuletzt hier:
    22.12.09
    Beiträge:
    60
    Ort:
    nrw
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.09   #14
    Ausprobieren oder messen.
     
  15. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 05.11.09   #15
    also ich hätt des eig erstmal so vorgehabt, dass ich in die Unterseite des Amps 2-4 Löcher bohr, indenen ich 2-4LEDs(je nachdem wie hell ein LED leuchtet) anbringe.
    evtl möchte ich das selbe nochmal machen nur in einer anderen Farbe.
    d.h. ich hab sagen wir mal 4 LEDs in blau und 4 LEDs in grün, diese würde ich jeweils mit einem vorgeschlateten Schalter an der jeweiligen Stelle im Amp anlöten.

    Ich würde natürlich immer nur eine Farbe verwenden;)

    Es müssen aber nicht unbedingt 2 Farben sein...des war nur so ne Idee.
     
  16. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 05.11.09   #16
    also ein paar LEDs wird das netzteil verkraften, das sind ja keine großen spannungen und der verbrauch ist ja auch sehr gering
     
  17. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 05.11.09   #17
    joa denk ich auch..ich probiers halt mal sobald ich die LEDs hab;)
     
  18. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 05.11.09   #18
    nur die LEDs brauchen halt normal einen widerstand davor, damit alles passt...
     
  19. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    20.10.18
    Beiträge:
    929
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 05.11.09   #19
    ja ich weis..der ist im lieferumfang für verschiedenste spannungen vorhanden ;)
     
  20. -MK-

    -MK- Registrierter Benutzer

    Im Board seit:
    11.08.09
    Zuletzt hier:
    28.12.17
    Beiträge:
    514
    Zustimmungen:
    1
    Kekse:
    379
    Erstellt: 05.11.09   #20
    okay :)

    dann ist ja alles klar, viel spaß beim projekt!
     
Die Seite wird geladen...

mapping