GEM WX2 - Factory Reset

von Tax-5, 23.01.08.

  1. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 23.01.08   #1
    Habe mir n GEM Wx2 gekauft und würde gerne n Reset machen...
    Wie genau muss ich das machen?

    Habe weder über Google noch über die Hersteller Homepage was gefunden...
    Normalerweise muss man eine oder mehrere bestimmte Tasten gedrückt halten und dann einschalten. Nur welche?
     
  2. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 23.01.08   #2
  3. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 24.01.08   #3
    Ja das habe ich schon gesehen und runtergeladen...
    Aber darin steht nichts von einem Factory Reset... oder wie man das Gerät zurücksetzt...
     
  4. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 24.01.08   #4
    ...dann hilft nur Anrufen bei GEM - in D ist das Tel. 07464-989688

    ciao,
    Stefan
     
  5. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 24.01.08   #5
    Haben die auch n Sitz in der Schweiz?
    Telefoniere nicht so gerne ins Ausland :s
     
  6. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 25.01.08   #6
    Hach, was man nicht alles sucht für die faulen Kollegen hier: ;-)

    DISTRIBUTOR FOR: SWITZERLAND
    BALZO AG
    Generalvertretungen Industrie Werd
    8952 - Schlieren
    SWITZERLAND
    Tel: +41 (1) 7303031
    Fax: +41 (1) 7303336
    E-Mail:balzo@swissonline.ch
    Web:http://www.balzo.ch
    siehe: www.generalmusic.com -> GEM -> Contacts -> Europe -> Switzerland


    ciao,
    Stefan
     
  7. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 29.01.08   #7
    Habe auch ein WX-2-Problem. Hatte mir solch ein älteres Entertainer-Keyboard vor längerem mal bei ebay ersteigert - funktionierte auch einwandfrei - bin jedoch kein Keyboarder und hatte es entsprechend selten in Betrieb - zuletzt immer seltener bis gar nicht mehr.

    Wenn ich es heute einschalte, fährt es nicht mehr hoch. Das Display leuchtet zwar, zeigt aber nichts mehr an, ein Ton ist dem Keyboard ebenfalls nicht mehr zu entlocken. Als ich den Fehler das erste Mal bemerkte, konnte man das Keyboard durch häufiges Ein- und Ausschalten immerhin noch dazu bewegen, ab und zu zu funktionieren. Inzwischen geht aber auch das nicht mehr.

    Ist evtl. ein interner Akku leer? Oder hat ein Eeprom durch den langanhaltenen Stromstopp sein Gedächtnis verloren?

    Hilft es evtl., das Gerät einfach mal für ein paar Stunden eingeschaltet zu lassen? Was kann man tun? Danke.
     
  8. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 04.02.08   #8
    Genau so weit bin ich nun auch..
    Die interne Batterie ist n Schweinehund... komische Grösse und ne Spannung von 3,6 Volt.. wie soll man das ersetzen?

    Werde gleich mal bei GEM anrufen....
     
  9. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 04.02.08   #9
    Au ja, lass es uns wissen!

    Bei mir fährt das Gerät jetzt wenigstens ab und zu wieder hoch, wenn ich es einfach mal einige Zeit lang laufen lasse.

    Naja, dafür wird man dann mit - für das Alter - ziemlich guten Sounds belohnt.
     
  10. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 05.02.08   #10
    Hier die Antwort:

    Dies ist die Reset-Prozedur auf GEM WX2

    1. Disk Taste
    2. RAM-Disk anwählen
    3. Utilities/Format

    Das wärs!

    Wie soll man das machen wenn man das Gerät nicht mal starten kann?
     
  11. GEMservice

    GEMservice Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    3.04.12
    Beiträge:
    84
    Ort:
    Pirmasens
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 07.02.08   #11
    Die Batterie ist normalerweise kein Thema, bei dem Betreiber dieses Boards ist diese Batterie als Ersatzteil bestellbar. Es ist die selbe Batterie wie sie auch im Genesys von GEM verwendung findet. Es ist das Problem das die Batterie den Boot Process stört wenn sie defekt ist, auch besteht die Möglichkeit das sie ausläuft das wäre fatal das es keine Ersatzboards für die alten WX und WS gibt!

    mfg
    Michael Niski
     
  12. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 07.02.08   #12
    Vielen Dank für die Info :)
    In meinem Fall ist es so dass die Batterie ausgelaufen ist... ich habe die alte Batterie entfernt und das Board ein wenig gereinigt.. das Board scheine keine Schäden davon getragen zu haben da die Batterie nur wenig ausgelaufen ist...

    Habe mir gestern im Fachhandel eine entsprechende Batterie geholt... versuche die heute mal einzubauen...
     
  13. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 11.02.08   #13
    Naja.. Batterie hin oder her... das Teil startet beim besten Willen nicht mehr...
    Mal sehen ob noch n (brauchbarer) Tip kommt ansonsten schmeisse ich diese doofe Kiste weg...

    Ist ja nicht mein erstes GEM Gerät aber ganz sicher mein allerletztes.... nur Scheissereien mit dem Zeug... nie wieder n GEM :S
     
  14. Tax-5

    Tax-5 Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 21.04.08   #14
  15. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 27.04.08   #15
    Werde ich beizeiten auch mal probieren. Vielen Dank für die Tippsen!:)
     
  16. Jose da silva

    Jose da silva Registrierter Benutzer

    Im Board seit:
    27.06.16
    Zuletzt hier:
    27.06.16
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 27.06.16   #16
    Wie finde ich die taste ram disk beim wx2?
     
  17. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.403
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 27.06.16   #17
    Ich kenne das Gerät nicht, hab mir aber einfach mal die Bedienungsanleitung angeschaut. Daraus schließe ich, Du sollst in den Edit Mode gehen, dort den Punkt 'Disk' anwählen, und darunter findest Du 'RAM' (möglicherweise heißt es dort SRAM) und darunter findest Du die Option Utilities/Format. Eine Taste mit 'RAM Disk' gibt es nicht. Es ist lediglich ein Punkt in dem Menü.
     
Die Seite wird geladen...

mapping