Gibson VOS 57er Goldtop - Neck PU klingt immer "muddy" - WAS TUN?

  • Ersteller QOTSA_Lover
  • Erstellt am
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
10.11.04
Beiträge
1.608
Kekse
6.847
Ort
im Herzen der Oberpfalz
Servus Zusammen,

bin seit langem mit dem Neck-Tonabnehmer Sound meiner Gibson 57er VOS Goldtop CS unzufrieden.

Es fehlt die Klarheit, die Höhen, die "Luftigkeit", die ich mir hier erhoffe. Vor allem auf den Bassseiten E A D klingt der Tonabnehmer einfach nur "mulmig", "leblos"...

Mit einem Wort: Der Neck Pickup klingt "mumpfig" bzw. "muddy"



Ich habe das Problem schon seit ca. 2 Jahren aber dachte immer, dass der Pickup (Burstbucker 1) schuld ist... Ich habe jetzt bissl gespart undn mir ein Bare Knuckle "The Mule" Set bestellt, eingebaut und immer noch das gleiche Problem, wenn nicht sogar NOCH SCHLIMMER... Also totale Frustration seither... Danach ein Slash Seymour Duncan Set aus meiner Studio rausgerupft und reingehauen... Immer noch das Gleiche...

Das komische: Trocken klingt die Gitarre total ausgewogen und gar nicht mumpfig, ganz im Gegenteil. Auch der Bridge Pickup klingt astrein und hat bombige Obertöne im Sound...

Im Vergleich zu einer NEUEN 57er im Laden ist festzustellen, dass meine Gitarre besser schwingt, trocken besser klingt, auch der Ton am Amp eigentlich besser ist, nur einfach dumpfer klingt. Mein Bassist hat es so ausgedrückt: "Die Andere klingt als ob frische Saiten drauf wären und deine Saiten uralt sind. Da fehlt voll das Glitzern"... Doof nur, dass meine Saiten am Tag vorher neu draufkamen...

Ich bin echt ratlos.

Was ich schon probiert habe:

Potis erneuert: Volume Poti neu (500K, gemessen ca. 542K), Tone Poti einen gebrauchten CTS nur zum Test kurz versucht -> auch nicht die Ursache...

Kondensatoren: Alles probiert, Orange Drops, PIO, die drin waren (Gibson Bumblebee Fälschungs-Crap)... verschiedene Werte probiert, .015 / .022

Pickup Höhe: alles ausprobiert, von ganz runter bis ganz rauf. Im Moment ist die Basseite minimal unter dem Rahmen, die Treble Seite kurz drüber... So klingt er OK...

Es wird immer nur um minimalste Nuancen besser, aber das Grundproblem bleibt völlig unbeeindruckt... Immer noch Muddy...



Habt ihr irgendeine Idee was ich noch machen könnte?

Kann es vielleicht an der Verdrahtung liegen? Z.B. 2-Conductor vom Poti zum Toggle? Dass hier vielleicht Höhen flöten gehen?

Sollte ich mal einen Alnico V Pickup versuchen? Dadurch mehr Höhen und Punch?

Könnte es vielleicht an der Brücke oder dem Alu Tailpiece liegen? Hier vielleicht mal ABM aus Glockenmessing probieren?



Vielleicht kann mir irgendjemand weiterhelfen... Ich will den Sound meiner LP ja eigentlich nicht verändern. Ich will nur mehr Höhen, mehr Klarheit am Neck Pickup... Der Sound klingt immer, als ob das Tone Poti zugedreht wäre... Ich lange beim Spielen schon immer automatisch an den Tone-Pot weil ich das Gefühl habe, der ist zugedreht.



Danke schonmal

Gruß
 
Eigenschaft
 
Donna Prima
Donna Prima
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
23.02.10
Beiträge
461
Kekse
1.170
Staggere mal die polepieces, also unterschiedlich hoch schrauben so wie bei einer Strat.
Dadurch bekommst Du so eine Art subtilen out-of-phase effekt, der den Sound etwas nach vorn bringen sollte.
Ansonsten Bass am Amp etwas zurücknehmen und Mitten/Höhen rein.
Zum Ausgleich am Bridge-PU vielleicht etwas das Tonpoti zudrehen.
 
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
10.11.04
Beiträge
1.608
Kekse
6.847
Ort
im Herzen der Oberpfalz
Hab ich alles schon probiert... An den Ampsettings liegts auch nicht...


Das ist ein Grundsatz_Problem... Das mit dem Ausgleich haut nicht hin, weil mit der Sound an sich nicht gefällt...


Aber Danke schonmal...
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
13.08.11
Beiträge
4.822
Kekse
67.777
Ort
Kraichgau
Hi,

hast Du schon mal den Toggle untersucht und evtl. durchgemessen? Vielleicht ist da etwas Korrosion im Spiel, das kommt schon mal vor. Wenn der Übergangswiderstand zu groß wird, leiden wohl zuerst die Höhen, hatte ich mal an einer Gitarre.

Ansonsten hast Du ja wirklich alles probiert, was mir auch einfallen würde. Den PU würde ich mal ablöten und direkt an eine Klinkenbuchse hängen (muss ja nicht eingebaut sein), dann hörst Du wirklich nur den Pickup am Amp und kannst beurteilen, ob es an anderen Bauteilen bzw. der Verkabelung liegen kann. Wenn Dir der Sound gefällt und Du den Toggle als Ursache ausschließen kannst, bliebe ja die Möglichkeit, die Potis beim Hals-PU dauerhaft abgelötet zu lassen und ihn direkt an den Schalter zu verkabeln.

Sollte es dagegen jetzt immer noch zu mumpfig sein, gibt es zwei Möglichkeiten: Entweder Du stehst einfach nicht auf Hals-HB :) oder Du brauchst einen wirklich sehr höhenreichen, transparenten PU. Da wären die Mules jetzt auch gar nicht mein Ansatz gewesen, eher der Duncan Pearly Gates. Wenn der für Dich mumpft, ist echt alles zu spät. Noch extremer wären dann nur noch die Dimarzio EJ Custom oder der Humbucker From Hell, die schon geradzu "singlecoilig" brillant klingen. Vielleicht genau das, was Du eigentlich suchst.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 4 Benutzer
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
10.11.04
Beiträge
1.608
Kekse
6.847
Ort
im Herzen der Oberpfalz
Entweder Du stehst einfach nicht auf Hals-HB :) oder Du brauchst einen wirklich sehr höhenreichen, transparenten PU.

Das Problem ist, dass andere CS Les Pauls dieses Problem nicht derart stark haben... Also bei meiner ists schon deutlich...



Aber das mit dem Toggle und der Buchse probier ich auf jeden Fall mal aus. Danke

---------- Post hinzugefügt um 18:11:18 ---------- Letzter Beitrag war um 15:16:42 ----------

Ok, hab das mit der Buchse direkt anlöten probiert...

So klingt das schon vieeeel besser... Der Mulm und diese Bedämpftheit geht weg. Der Pickup klingt klarer...

Aber ist da jetzt die Elektronik rund um den Toggle wirklich "defekt"? Es ist doch sicherlich normal, dass die Elektronik den Gesamtklang etwas bedämpft, oder dürfte das nicht sein? Versteht ihr was ich mein? Ich habe die Befürchtung, dass ich jetzt die Kabel und Leitungen neu mache und danach alles genauso klingt weil ein gewisser Grad an Bedecktheit automatisch und bei jeder Gitarre durch die Elektronik entsteht?!

Der Unterschied ist deutlich hörbar, aber jetzt keine kompletten Welten anders. Es klingt einfach weniger bedämpft...


Hat jemand nen Rat?
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
13.08.11
Beiträge
4.822
Kekse
67.777
Ort
Kraichgau
Hi,

die Elektronik ist sicher nicht defekt, die hast Du ja schon ausgetauscht. Und alle Potis dämpfen den PU, auch relativ hochohmige, das hat also nichts mit einem Defekt zu tun. Wenn Dir der Sound ohne besser gefällt, könntest Du natürlich auch ein Push-Poti verwenden, das den Neck-HB wahlweise statt der normalen Schaltung ohne Potis direkt den Toggle oder sogar an die Ausgangsbuchse legt. Das machen zwar die meisten eher mit ihrem Steg-PU (Framus bietet das sogar als Lead-Free-Schalter in der Studio ab Werk an), aber warum nicht mal beim Hals-PU?

Wie gesagt kann es noch am Schalter selbst liegen (selten, aber möglich) oder eben am Pickup. Der BB 1 ist ja eigentlich auch kein Dumpfheimer, aber irgendwie will er in der Gitarre wohl nicht so recht. Deshalb hatte ich ja schon den Pearly Gates ins Spiel gebracht, der - wenn Du schon AlNiCo V ansprichst - so gar nicht dem AlNiCo II-Klischee ("warm und weich") entspricht. In Sachen AlNiCo V käme auch noch der Duncan Jazz in Frage, der ist auch betont klar und stramm (und klingt für mich gar nicht nach Jazz...). Die beiden sind dabei unter den höhenbetonten PUs vom Grundsound her noch am ehesten als traditionelle HB einzustufen.

Neben den schon genannten Dimarzios (die nochmal eine Stufe weiter gehen als PG ud Jazz, aber immerhin noch AlNiCo-Magnete haben) fällt mir auch noch der Bluesbucker ein. Der ist wirklich ein scharfes Teil am Hals, sehr knackig und in Richtung P-90 tendierend. Bewahrt aber die Optik (gibts auch mit Cover) und brummt nicht. Ich spiele den in meiner Warmoth Mahagoni-Strat am Hals und bin ein echter Fan. Ich hatte da ja prinzipielle Vorbehalte - iiih, der hat ja einen Keramik-Magneten! -, die Neugier war aber stärker und ich habe mich eines besseren belehren lassen.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 2 Benutzer
DerOnkel
DerOnkel
HCA Elektronik Saiteninstrumente
HCA
Zuletzt hier
29.04.21
Registriert
29.11.04
Beiträge
4.022
Kekse
36.792
Ort
Ellerau
Wenn die Verdrahtung der Gitarrenelektronik mit Hilfe von Koaxialkabeln erfolgt, können unter Umständen schon recht große kapazitive Belastungen entstehen, die die Resonanzfrequenz stark nach unten schieben und unter Umständen auch die Güte verringern. Beides kann sich in schwacher Höhenwiedergabe äußern.

Bekanntermaßen kann man nichts vergrößern, wo nichts ist. Die Empfehlung irgendwelcher zusätzlicher Zauberkästchen halte ich daher für falsch!

Mir fallen da insgesamt drei Möglichkeiten als Ursache ein:

1. Zu starke ohmsche und kapazitive Belastung durch die Gitarrenelektronik.

2. Möglicherweise ein Windungskurzschluß im Tonabnehmer selber.

3. Eine starke Wirbelstromdämpfung durch eine eventuell vorhandene metallische Pickup-Kappe.

Interessant wäre in diesem Zusammenhang eine Messung von Induktivität und Gleichstromwiderstand.

Ulf
 
  • Gefällt mir
Reaktionen: 2 Benutzer
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
10.11.04
Beiträge
1.608
Kekse
6.847
Ort
im Herzen der Oberpfalz
Hi Ulf,

danke für die Tips...

Wie kann ich denn den Punkt 1 Messen? Geht das mit einem normalen Multimeter?
 
EricB
EricB
Registrierter Benutzer
Zuletzt hier
15.07.21
Registriert
03.05.09
Beiträge
351
Kekse
1.489
Ort
Bad Salzuflen
Da würde ich jetzt mal meine Geheimwaffe ins Feld führen:

den Rockinger PAF-Ect
http://www.rockinger.com/index.php?...N/0708G&sid3=7bacbcbe0340d791618c443ce4a06ce0

Is ja AlNiCo V, was dich ja im Gegesatz zum Burstbucker I (der, soviel ich weiß mit AlNiCo II kommt), schon in etwas höhenbetontere Gefilde bringt.
Dann ist es meiner Erfahrung nach IMMER so, dass die Rockinger Pickups jedweder Type, stets offener klingen als ihre Pendants der einschlägigen Hersteller im Zubehör UND auch Originalbereich.

Zusätzlich könntest Du auch noch einen Volumenkondensator ans Poti löten. Das ist zwar in erster Linie gegen Höhenverluste beim Runterregeln gedacht, bringt aber auch im "Aufdrehbetrieb" ""graswachsenhörende"" Vorteile ;)
http://www.rockinger.com/index.php?cat=WG123&product=07009

...oder such mal in der Bucht oder im Boardflohmarkt nach den Schaller Golden 50!
 
  • Gefällt mir
Reaktionen: 2 Benutzer
DerOnkel
DerOnkel
HCA Elektronik Saiteninstrumente
HCA
Zuletzt hier
29.04.21
Registriert
29.11.04
Beiträge
4.022
Kekse
36.792
Ort
Ellerau
Wie kann ich denn den Punkt 1 Messen? Geht das mit einem normalen Multimeter?
Leider nicht so ohne weiteres... :(

Der Widestand der Potis läßt sich ja leicht ermitteln. Die kapazitive Last setzt ein Kapazitätsmeßgerät voraus. Dann sollte man jedoch die Kabelstrecken ablöten und einzelnd messen. Ohmsche Widerstände mag eine Kapazitätsmessung nämlich gar nicht.

Ulf

ps: Ach ja, die Sache mit dem Magnetmaterial ist Bullshit, was zum Beispiel auch ein Bill Lawrence so sieht. Es kommt auf die Induktivität an. 5H kann man sowohl mit Keramik, als mit Neodyn, Samarium-Kobalt oder AlNico (ach ja, welcher Grad von AlNiCo 2 und 5 war eigentlich gemeint? Es gibt da durchaus mehrere... )... ;)
 
InTune
InTune
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
04.07.11
Beiträge
5.451
Kekse
31.895
Ort
Süd Hessen
Wenn die Bedämpfung weg ist, wenn der PU direkt an der Output-Buchse angelötet ist, dann ist das Problem doch erfolgreich eingekreist oder?

Da der Steg-TA ok klingt, kann es doch nun nur noch der Toggle-Switch sein. Manchmal spielt einem ja auch schlicht eine Lötstelle einen Streich...

Interessant ist IMO, dass Koaxial (sprich abgeschirmte) Kabel auch Höhen klauen können. Das habe ich vorher noch nie gehört, bin aber immer lernwillig!
 
Bernte
Bernte
Registrierter Benutzer
Zuletzt hier
20.09.17
Registriert
05.03.12
Beiträge
516
Kekse
2.546
Ort
Dark Side of the Moon
Benutzt Du Standard Saiten oder dickere ?

Ich hatte mal dickere verbastelt und da kam am Hals auch nur Matsch raus.
Das war nur durch leichtes Zurückdrehen des Volumepotis zu beherrschen.

Mit 46er Dicke gehts deutlich besser.
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
13.08.11
Beiträge
4.822
Kekse
67.777
Ort
Kraichgau
ps: Ach ja, die Sache mit dem Magnetmaterial ist Bullshit, was zum Beispiel auch ein Bill Lawrence so sieht. Es kommt auf die Induktivität an. 5H kann man sowohl mit Keramik, als mit Neodyn, Samarium-Kobalt oder AlNico (ach ja, welcher Grad von AlNiCo 2 und 5 war eigentlich gemeint? Es gibt da durchaus mehrere... )... ;)

Lieber Onkel,

bei aller Hochachtung für Deine Kenntnisse in Sachen Elektronik (und das ist ehrlich gemeint, ich hab auch schon von Deinen Posts profitiert), ist das nicht ein bisschen arg verengt, wenn man den Einfluss der Magnete auf die Induktivität reduziert?

Ich finde z.B., dass sich der Duncan Custom und der Custom 5 im Charakter extrem unterscheiden, und die trennt wirklich nur das Magnetmaterial. Damit meine ich insbesondere die knallige, direkte Dynamik, die nur der Custom hat, und die weichen Bässe sowie das deutliche Loch in den Mitten des Custom 5; bei durchaus vergleichbarem Output. Auch habe ich nur bei der AlNiCo V-Version diesen Unterschied im Charakter von tiefen und hohen Lagen bemerkt - wo der Custom 5 anfängt, zu singen und fetter zu klingen, bleibt für meine Ohren die Toncharakteristik beim Custom auch über dem 12. Bund völlig gleich. Der Custom Custom (auch die gleiche Wicklung, nur AlNiCo II) klingt nochmal ganz anders und hat viel weniger Bass und mehr Mitten. Irgendwie kann ich mir (als Laie in Sachen Theorie) nicht vorstellen, dass ein schwächerer Keramik- oder stärkerer AlNiCo-Magnet diese Unterschiede nivellieren würden.

Kannst du übrigens was zum Thema "Unoriented AlNiCo V" sagen (ist mir mal in irgendeinem Forum untergekommen und soll angeblich wieder anders klingen)? Was ist das denn?

Gruß, bagotrix

PS: Falls Du übrigens einen HB kennst, der beim Rhythmus-Spielen auf den tiefen Saiten wie ein Custom und beim Solieren wie ein Custom Custom klingt - das wäre genau das, was ich für die Gitarre suche...;)
 
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
10.11.04
Beiträge
1.608
Kekse
6.847
Ort
im Herzen der Oberpfalz
Ich frage mich was an dem Toggle "Kaputt" sein kann. Der sieht aus wie neu. Auch nicht angelaufen oder dergleichen.

Meint ihr es lohn sich, den Toggle neu zu machen oder die Lötstellen neu zu machen? Ist ein ziemlicher Akt, da der Toggle an allen Kabel hängt. Die müssen also alle abgelötet werden, um ihn bearbeitungsfreundlich nach draußen zu bekommen.

Der Ton der Neck PUs war durch direktes Anlöten an die Buchse wesentlich besser. Ich bin mit aber nicht sicher, ob es gleich derart besser war, dass man auf einen Defekt des Toggles schließen könnte...



Das mit den Saiten ist interessant! Ich spiele 10-52 Saiten, da ich die dicken Saiten etwas straffer mag... Werde beim nächsten Saitenwechsel aber mal zum Test 10-46 aufziehen.


Gruß.
 
dernix
dernix
Registrierter Benutzer
Zuletzt hier
22.07.14
Registriert
05.09.09
Beiträge
841
Kekse
6.069
Ort
Hamburg
Hallo bagotrix

PS: Falls Du übrigens einen HB kennst, der beim Rhythmus-Spielen auf den tiefen Saiten wie ein Custom und beim Solieren wie ein Custom Custom klingt - das wäre genau das, was ich für die Gitarre suche...;)
hast Du mal einen Triple-Custom ausprobiert?

Gruß,
Dietmar

---------- Post hinzugefügt um 19:19:09 ---------- Letzter Beitrag war um 19:17:59 ----------

Hallo

Ich frage mich was an dem Toggle "Kaputt" sein kann. Der sieht aus wie neu. Auch nicht angelaufen oder dergleichen.
ich hatte mal Probleme mit den Kontaktstellen eines solchen [neuen] Schalters ... feines Schleifpapier durchgezogen und der Kontakt war wieder da.

Gruß,
Dietmar
 
Pleasure Seeker
Pleasure Seeker
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
30.08.06
Beiträge
1.966
Kekse
11.084
Ort
Rhein/Main
Es fehlt die Klarheit, die Höhen, die "Luftigkeit", die ich mir hier erhoffe. Vor allem auf den Bassseiten E A D klingt der Tonabnehmer einfach nur "mulmig", "leblos"...

Mit einem Wort: Der Neck Pickup klingt "mumpfig" bzw. "muddy"


Ich habe das Problem schon seit ca. 2 Jahren aber dachte immer, dass der Pickup (Burstbucker 1) schuld ist... Ich habe jetzt bissl gespart undn mir ein Bare Knuckle "The Mule" Set bestellt, eingebaut und immer noch das gleiche Problem, wenn nicht sogar NOCH SCHLIMMER... Also totale Frustration seither... Danach ein Slash Seymour Duncan Set aus meiner Studio rausgerupft und reingehauen... Immer noch das Gleiche...

Auch wenn ich deinen Startpost noch einmal herauskrame.. Aber was war vor den zwei Jahren? Klang der Neck PU besser oder besitzt du die Gitarre so lange?

Das komische: Trocken klingt die Gitarre total ausgewogen und gar nicht mumpfig, ganz im Gegenteil. Auch der Bridge Pickup klingt astrein und hat bombige Obertöne im Sound...

Trocken ist völlig irrelevant, wir spielen elektrisch verstärkte Instrumente ;)

Im Vergleich zu einer NEUEN 57er im Laden ist festzustellen, dass meine Gitarre besser schwingt, trocken besser klingt, auch der Ton am Amp eigentlich besser ist, nur einfach dumpfer klingt. Mein Bassist hat es so ausgedrückt: "Die Andere klingt als ob frische Saiten drauf wären und deine Saiten uralt sind. Da fehlt voll das Glitzern"... Doof nur, dass meine Saiten am Tag vorher neu draufkamen...

"Glitzern" assoziiere ich eher mit Bridge PUs, ein Tonabnehmer am Hals klingt immer etwas mehr "muddy", dumpfer, leben haucht man ihm, wie jedem anderen Pickup auch, durch die Spielweise ein. Glockenklang ist das optimum, allerdings nur Clean und mit neuen Saiten etwas "klarer", 10-52er Saiten sind dabei evtl. schon problematisch. Der Ladentest wäre interessant.. wenn du deine eigene Gitarre als Direktvergleich dabei gehabt hättest, war das der Fall?

Was ich schon probiert habe:

....
Habt ihr irgendeine Idee was ich noch machen könnte?

Kann es vielleicht an der Verdrahtung liegen? Z.B. 2-Conductor vom Poti zum Toggle? Dass hier vielleicht Höhen flöten gehen?

Sollte ich mal einen Alnico V Pickup versuchen? Dadurch mehr Höhen und Punch?

Könnte es vielleicht an der Brücke oder dem Alu Tailpiece liegen? Hier vielleicht mal ABM aus Glockenmessing probieren?

Brücke kann man nie ausschließen, ebenso den Sattel. Passen denn die Kerben zu 10-52 Saiten, oder hast du die einfach so draufgehauen?
Auch wenn es zunächst abwegig klingt: Auch einmal Kabel (Typ, Länge etc.), eventuelle Effektgeräte und den Amp in die Ursachensuche einbeziehen.
Die Gitarre steht nicht zufällig in einem Kellerraum mit hoher Luftfeuchtigkeit?
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
13.08.11
Beiträge
4.822
Kekse
67.777
Ort
Kraichgau
Hallo bagotrix


hast Du mal einen Triple-Custom ausprobiert?

Gruß,
Dietmar

Hi,

das wäre dann doch der SH-14 Custom 5, oder? Der hatte so aufgeblasene Bässe und ausgehöhlte Mitten... Vielleicht versuch ichs doch noch mal mit dem Custom Custom und anderen Saiten (Stainless Steel böte sich an). Im Moment schmeckt mir der PAF 36th Anniversary Bridge in der Gitarre aber auch sehr gut, hat also nicht die größte Priorität. Irgendwann treibts mich aber immer wieder um:redface:.

Gruß, bagotrix
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben