Gitarre am PC, was brauche ich noch?

  • Ersteller googlemeister
  • Erstellt am
googlemeister
googlemeister
Registrierter Benutzer
Zuletzt hier
26.04.16
Registriert
26.01.10
Beiträge
388
Kekse
930
Hey Leute,

ich nutze Guitar Rig 4, habe das EMU 0404 USB Audio-Interface und die Yamaha HS80 als Studiomonitore.
Nun möchte ich das optimale aus meiner Hagstrom Select Ultra Swede rausholen. Ich habe jedoch bei allen Gitarren das Problem, wenn ich den Tone(?) Regler drehe um den Sound auszudünnen, es anfängt zu kreischen. Also so als ob das Signal permanent übersteuert ist. Dabei habe ich nicht mal den intergrierten AMP des 0404 USB hochgedreht.

Meist auch wenn ich den Volume Regler ganz aufdrehe ist es normal, wenn ich dann die Lautstärke etwas runterdrehe fängt es auch an übersteuert zu sein, warum auch immer. Beide Gitarren machen das nicht an dem Rechner meines Gitarrenlehrers, der ebenfalls mit Guitar Rig 4 arbeitet. Er hat ein Interface ähnlicher Preisklasse aber nur normale Hifi Boxen. Habe sonst keine Soundprobleme, nur wenn ein Eingangssignal der Klampfe anliegt. Egal welche Gitarre, es tritt bei 3 Klampfen auf ;/

Weiß einer was ich machen kann um das zu verbessern? Wäre ein seperater Amp sinnvoll oder gibt es irgendwelche Entstörungsgeräte? Problem ist halt bei sehr stark verzerrten Sounds, das sobald ich eine Note anspiele der Sound kommt und kein Störsignal anliegt, sobald aber die Saiten nicht mehr schwingen, dringt das Störsignal durch. Kann das auch gerne auf Video oder so aufnehmen damit ihr eher wisst was ich meine. Ist halt super nervig weil ich nicht klar spielen kann. Ist auch kacke mit starken Gates oder so zu arbeiten ;/

Danke und Gruß
googlemeister
 
googlemeister
googlemeister
Registrierter Benutzer
Zuletzt hier
26.04.16
Registriert
26.01.10
Beiträge
388
Kekse
930
Hmm gab noch einen globalen Gate Schalter der hat es etwas besser gemacht. Vielleicht bin ich auch zu blöd dafür :D
 
M
milamatik
Registrierter Benutzer
Zuletzt hier
06.03.11
Registriert
17.06.09
Beiträge
55
Kekse
92
Ort
Passau
hast schon versucht, mit kopfhörern zu spielen? vielleicht gibts ein feedback in den boxen..
 
Baldur63
Baldur63
Registrierter Benutzer
Zuletzt hier
25.11.20
Registriert
10.05.10
Beiträge
588
Kekse
1.421
Ort
Saarbrücken
Oder es liegt an den Einstellungen vom Guitar-Rig. Oder am Routing. Oder am zu hohen Output des Emu. Oder am zu hoch eingestellten Input deiner Aufnahmesoftware. Oder...
 
googlemeister
googlemeister
Registrierter Benutzer
Zuletzt hier
26.04.16
Registriert
26.01.10
Beiträge
388
Kekse
930
Heyho,

habe die Dinge überprüft, die ihr mir genannt habt. Brachte leider keine Abhilfe. Konnte das Problem dennoch lösen indem ich
an der Unterseite meines Audiointerface zwei Ground-Lift Schalter aktiviert habe. Vielleicht hilft das ja dem ein oder anderen.
Hat direkt nochmal die Motivation gesteigert, nun Qualitativ hochwertige Sounds zu haben :D

Gruß
googlemeister
 
datr1xa
datr1xa
Registrierter Benutzer
Zuletzt hier
14.04.15
Registriert
14.07.09
Beiträge
408
Kekse
2.027
Ort
D:\NRW\DT\LIP
Moin,

ich habe auch ein USB-Interface, womit ich mit meiner Gitarre über den PC zocken kann. Latenzen habe ich keine, dafür gibt es ja auch den USB-Kram, ich würde mal an deiner Stelle gucken, ob deine Hardware up-to-date ist, sprich.. überprüfe mal die Treiber und aktuallisiere sie. Ich denke mal, der Hersteller hat bei deinem USB-Gerät mit "latenzfrei" geworben, daher sollte es auch eigentlich klappen.
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Latenzen habe ich keine, dafür gibt es ja auch den USB-Kram
Kann man so nicht sagen. Die "Eigenlatenz" meiner Onboard-Soundkarte (8 Jahre alter PC) ist sogar etwas geringer als die meiner Recordingsoundkarte. Ich glaube USB ist da tendenziell noch schlechter. Und der ASIO4ALL-Treiber arbeitet super mit meinem Onboard-Sound zusammen und ich kann da noch mit 128 Samples Puffer Modellingsoftware spielen.

Ich denke mal, der Hersteller hat bei deinem USB-Gerät mit "latenzfrei" geworben, daher sollte es auch eigentlich klappen.
Wenn ein Hersteller den Begriff in seiner Werbung verwendet, dann bezieht sich das auf das Direct Monitoring - welches logischerweise immer latenzfrei ist (bzw. praktisch, wenn es nicht analog sondern über einen internen Digitalmixer läuft hat man wohl ein paar Samples Latenz). Aber das nützt einem ja nichts.
 
datr1xa
datr1xa
Registrierter Benutzer
Zuletzt hier
14.04.15
Registriert
14.07.09
Beiträge
408
Kekse
2.027
Ort
D:\NRW\DT\LIP
@ars ultima

Ja gut aber seit dem ich mir den "USB-Kram" zugelegt habe ist es latenzfrei geworden als z.B. Klinke! Mein USB-Interface ist von Line6 und ich spiel da schon seit längerer Zeit mit rum und davon bin ich sehr überzeugt, einen "Line 6 Studio GX Review" gibts hier auch auf dem Board, welches sehr informativ ist. Ich kann es nur weiterempfehlen.:)
 
Sanny123
Sanny123
Registrierter Benutzer
Zuletzt hier
15.06.11
Registriert
02.03.10
Beiträge
119
Kekse
91
habe das selbe problem, Line6 UX2 POD 2 input gering dafür output sehr viel.....
 
emilmaier2
emilmaier2
Registrierter Benutzer
Zuletzt hier
30.12.12
Registriert
17.04.10
Beiträge
219
Kekse
576
Hiho!

Ich verwende von Line6 das GX-Teil .... funzt perfekt und Efekte und diverse Amps werden gleich im Gerät emuliert.

Cu
Emil
 
googlemeister
googlemeister
Registrierter Benutzer
Zuletzt hier
26.04.16
Registriert
26.01.10
Beiträge
388
Kekse
930
Wie gesagt, durch die Erdung der einzelnen Kanäle konnte ich MEIN Problem lösen ;-)
Latenz habe ich ohne direct Monitoring 3ms. Hab damit keine Probs, hab aber auch nen flotten Rechner etc ;-)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben