Gitarre brummt nach Reperatur

von *Marco*, 27.02.08.

  1. *Marco*

    *Marco* Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    24.09.14
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 27.02.08   #1
    Hallo,
    bei meiner Ibanez rg 370dx ist auf unerklärliche Weise das Kabel, dass von der Input Buchse nach innen zu den Potis geht einfach abgegangen.
    Da ich mich da selbst nicht dran getraut habe, bin ich erstmal mit der Gitarre zu meinem Vater gegangen. Der hat das Kabel dann wieder dran gelötet, hat sich aber nichts getan. Nach näherer Untersuchung hat sich dann herausgestellt, dass die Isolierung des Kabels an einer nicht direkt sichtbaren Stelle durchgescheuert war und so wahrscheinlich einen Kurzschluss verursacht hat.
    Also haben wir uns das nächstbeste Kabel genommen und gelötet. Die Gitarre funktioniert wieder, allerdings brummt sie jetzt sehr stark. Wenn ich den Stecker des Gitarre-Verstärker Verdindungskabels berühre hört das Brummen auf.
    Woran liegt das? Hätten wir ein spezielles Kabel nehmen sollen?

    Grüße
    Marco
     
  2. mrkurdtmcbain

    mrkurdtmcbain Registrierter Benutzer

    Im Board seit:
    11.06.06
    Beiträge:
    521
    Zustimmungen:
    0
    Kekse:
    330
    Erstellt: 27.02.08   #2
    Hört sich nach nem Masseproblem an...

    check mal die Kabel
     
  3. *Marco*

    *Marco* Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.07
    Zuletzt hier:
    24.09.14
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 27.02.08   #3
    Jap, hatte ich auch gerade herausgefunden. Danke!
    Merke: Masse gehört an Masse. :rolleyes: xD
     
Die Seite wird geladen...

mapping