Glühen Vorstufenröhren hell???

von QOTSA_Lover, 27.09.06.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 27.09.06   #1
    Jungs i hab a riesen Problem. Hab keine Ahnung ob bei meinem Amp die Vorstufenröhren gehen. Er ist zwar laut wied sau aber klingt net so recht. Wenn ich das Licht ausmach und die Röhren hinten anschau sieht es so aus, als ob nur die Endstufenröhren glühen würden. Die anderen sind dunken und strahlen auch nicht die Wärme ab wie die anderen. Aber das ist ja normal denk ich.

    kann mir jemand helfen und mir sagen wie ich rausbekomme ob die dinger gehen, glühen, etc.??? Aber eigentlich müssten die doch auch richtig schön glühen oder???

    Amp ist a classic 30 von Peavey mit Electro Harmonix Röhren in der Vorstufe + Endstufe
     
  2. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 27.09.06   #2
    hi,

    also vorstufenröhren glühen in jedem fall bei betrieb und warm werden sie auch...
    das klingt, als wär da was faul.

    gruß
    scoop!
     
  3. Karl.

    Karl. Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    19.07.16
    Beiträge:
    444
    Zustimmungen:
    9
    Kekse:
    522
    Erstellt: 27.09.06   #3
    also bei meinem amp glühen die vorstufenröhren auch nur ganz schwach.
    fast nicht sichtbar.
    er klingt aber trotzdem einwandfrei. spiele einen tsl 100.
    könnte mir vorstellen das es ein anderes problem ist
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.269
    Zustimmungen:
    784
    Kekse:
    29.708
    Erstellt: 27.09.06   #4
    hi!
    ja, vorstufenröhren glühen auch - manchmal sieht man das aber nur bei genauem hinsehen.
    sie werde auch warm - aber bei weitem nicht so warm wie die endstufenröhren.

    wenn die röhren wirklich defekt wären würde gar nix mehr rauskommen.

    würde sicher nicht schaden mal andere röhren auszuprobieren, aber "klingt net so recht" kann noch viele andere ursachen haben...

    du kannst die röhren auch einfach mal untereinander tauschen (z.b die erste röhre mit der dritten). dann hast du gleich einen doppelten "test" - einmal ob die erste röhre wirklich nicht richtig funzt, und ob die 3. vielleicht besser in der ersten position klingt...

    cheers - 68.
     
  5. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 27.09.06   #5
    Oft sitzt bei den Vorstufenröhren der Glühwendel in einem Röhrchen (Katode) und ist nur schräg von oben oder unten sichtbar. Die Röhren werden auch längst nicht so heiß, wie die Endstufen. Deshalb leben sie ja auch so lange.
    Klingt der Amp sauber, kannst Du davon ausgehen, das alles bestens ist.
    Lass Dich nicht verrückt machen!

    /V_Man

    Ach ja: "klingt net so recht" kann tausend andere Ursachen haben. Ist er "clean" sauber und nicht angezerrt, stimmt i.d.R. alles mit dem Amp.
     
Die Seite wird geladen...

mapping