GT-8 Effekte klingen komisch

  • Ersteller Commander_COM
  • Erstellt am
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
Hi,

habe seit ein paar Wochen das GT-8 von Boss aber irgendwie klingen meine Zerr-Sound sehr blechern, wie aus der Dose...

wisst ihr woran das liegt? ich kann mir nicht vorstellen, dass BOSS so ein gerät liefert, was solche grausig klingenden blech sounds erzeugt, irgendwo muss ich doch bestimmt eine einstellung vergessen haben.... *such*
 
Eigenschaft
 
San-Jo
San-Jo
Registrierter Benutzer
Zuletzt hier
03.07.21
Registriert
07.03.04
Beiträge
1.794
Kekse
1.052
Ort
Neu-Ulm
schwierig zu sagen, ob du was vergessen hast...

über welche anlage spielst du denn dein gt-8? (auch wenn das eher weniger damit zu tun hat)
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
zuhause steht ein VOX 30W halbröhre, klingt etwas weicher, im proberaum ein hughes&kettner keineahnungwievielwatt, dass mittelgroße standardding halt.

auf beiden klingen die sounds, vor allem halt die verzerrten sehr hell und blechern, irgendwie breiig


hab mal was von nem vier-kabel-trick gehört, find den aber nicht mehr im netz und weiß auch net mehr genau, worums dabei ging, irgendwas mit dem klang vom amp wieder zurück was weiß ich :confused::confused::confused::confused::confused::confused:
 
S
slony
Registrierter Benutzer
Zuletzt hier
04.12.05
Registriert
02.02.05
Beiträge
21
Kekse
14
Wenn man bei den Preamp/Speakern keinen Speaker ausgewählt hat, sprich auf "Original" stellt, dann klingt es meist sehr sehr merkwürdig. Schau mal ob du das gemacht hast, und wenn, dann ändere es mal. Hast das Board an einen Amp oder Heimanlage?

Ah, Amp! Der 4Kabel Trick? Mann kan das GT8 auch über Send/Return (Amp) einschleifen, falls du das meinst, aber das ändert nicht tatsächlich was an dem, was aus dem GT8 kommt.
 
j.konetzki
j.konetzki
Mod Emeritus
Ex-Moderator
Zuletzt hier
11.02.20
Registriert
04.01.04
Beiträge
4.368
Kekse
12.995
Ort
Bonn Beuel
Hi ... ich habe seit Gestern das VG-88. Die Geräte sind was die Amp- und Effektpalette angeht ja recht ähnlich :)

Die Sounds sind auf jeden Fall anders als die, die ich bisher gewohnt bin. Auf jeden Fall viel differenzierter. Es hört sich einfach viel mehr nach Gitarre an. Auf das erste Hören muss man sich erst mal damit auseinander setzten da es ein doch sehr anderes Sounderlebnis ist.

Was auf jeden Fall gleich auffällt ist die enorme Soundvielfalt und endlosen Einstellmöglichkeiten. Das ist nicht so wie beim POD... einfach rein damit, bisschen an den Knöppen drehen und wunderbar! Da muss man wirklich an den Sound feilen bis sie einem gefallen. Bislang hatte ich selber auch nicht die Geduld mich ausgiebig damit zu beschäftigen... aber auch bedingt durch die Montage vom GK-3 Systems.

Es aber gibt sicher einige GT User die dazu mehr sagen können als ich zur Zeit ;)
 
black coffee
black coffee
Registrierter Benutzer
Zuletzt hier
01.11.12
Registriert
03.01.05
Beiträge
797
Kekse
-5
erstens einmal hast du das preset selber gepastelt oder ein werk preset verwendet?

zweitens, kannst du wenn du in die gebrauchsanweisung schaust sehen, dass du beim GT 8 den verstärkertyp einstellen musst damit es gut klingt,

drittens, ist das bei jedem preset so, auch bei den clean sounds, dass es nicht gut klingt

viertens, wie hast du deinen verstärker angeschlossen, bei mono oder stereo, auf der rückseite vom GT 8

fünftens, vielleicht ist das preset level zu leise eingestellt, dann klingts auch nicht gut.


ansonsten
bei unerwünschten nebenwirkungen informieren Sie ihr Arzt oder Musikgeschäftbetreiber
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
black coffee schrieb:
erstens einmal hast du das preset selber gepastelt oder ein werk preset verwendet?

zweitens, kannst du wenn du in die gebrauchsanweisung schaust sehen, dass du beim GT 8 den verstärkertyp einstellen musst damit es gut klingt,

drittens, ist das bei jedem preset so, auch bei den clean sounds, dass es nicht gut klingt

viertens, wie hast du deinen verstärker angeschlossen, bei mono oder stereo, auf der rückseite vom GT 8

fünftens, vielleicht ist das preset level zu leise eingestellt, dann klingts auch nicht gut.


ansonsten
bei unerwünschten nebenwirkungen informieren Sie ihr Arzt oder Musikgeschäftbetreiber

also ich habe mal ein wenig rumgespielt gerade damit.... wenn ich die gitarre direkt in den amp stöpsle kommt ein klarer gut verzerrter sound raus.

wenn ich in das GT-8 reingeh kommt ein ähnlicher sound, aber sehr undifferenziert und breiig, wie wenn man mit dem Mund einen "Pups"-sound dazu macht (mit der zunge leicht raus und dann mund zu und dann luft über der zunge rausblasen) :p

zu 2. die einstellungen des verstärkertyps bringen nicht wirklich viel unterschied stellte ich fest

zu 3. soll das heißen, das gt-8 klingt immer scheiße???? das teil kostet 400+€ dafür will ich einen klaren sound verlangen

zu 4. bei mono natürlich

zu 5. preset ist bei 100
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
ich hatte mal das GT-6 von einem Freund zum "spielen" ausgeliehen. Mir hat der Sound nur an meiner Röhrenendstufe gefallen alles andere war mir auch zu blechern. Hast Du die Chance das Ding nur an einer Endstufe zu betreiben oder direkt in den FX-Loop zu spielen ohne den Preamp des Verstärker zu nutzen?
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
ich habe gerade keine ahnung was du meinst, mit der ganzen technik habe ich mich so noch nie auseinandergesetzt. ich habe mir auch einige beispiele der BOSS-Webseite angehört, ich bekomme das Teil einfach nicht richtig zum laufen.

Vorher hatte ich ein ganz billiges ToneWorks AX100G, das machte bessere und definiertere Gitarrensounds.

Ich weiß nicht mehr was ich da jetzt machen soll... Wenn einer von euch das GT-8 hat, kann er nich mal die Patcheinstellungen posten von einem ganz normalen, gut verzerrten klar definiertem ZerrSound?

und meine fresse, für 400€ is das irgendwie scheiße, wenn ich schon dauernd in nem forum posten muss, nur um die richtigen einstellungen für das ding zu finden. früher an dem AX100G ein bissel rumgefummelt da war die sache klar. hier klingen schon mal alle presets scheiße, das kann doch in der preislage nicht sein...
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
Das GT-8 ist ja ein vollwertiger Preamp, das bedeutet man braucht dahinter nur noch eine Endstufe und eine Box. Wenn man das GT-8 in einen Verstärker stöpselt betreibt man 2 Vorverstärker hintereinander was den Sound negativ beeinflussen kann.
Darum ist es meiner Erfahrung nach besser direkt eine Endstufe anzuschließen oder den FX-Loop eines Verstärkers zu benutzen. Das GT-8 wird in den Return des Loop gestöpselt, dadurch wird der Vorverstärker des Verstärkers nicht genutzt sondern nur die Endstufe.

Ich hoffe ich habe mich jetzt verständlicher ausgedrückt :D
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
ahhhh, jetzt isses klar! hmm, PROBLEM: mein Verstärker hat keinen FX-LOOP. :( das is nur son kleiner

aber der im Proberaum "könnte" einen haben, müsste ich heute mal schauen.
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
Welchen hughes&kettner hast Du im Proberaum?
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
ein älteres modell, ich glaube fast der hat auch keinen :-(
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
Da kann ich Dich beruhigen, fast alle größeren H&K Amps haben einen FX-Loops. Ich selber habe einen alten Attax 200, bei dem ist der Loop sogar stereo. War gerade mal auf der H&K-Webseite, leider haben die total umgebaut und die Beschreibungen ihrer alten Amps nicht mehr online :evil:

Für den Fall das Dein Amp einen Loop hat, mußt Du beachten das der dazugehörige FX_regler auf "Wet" steht, d.h. das nur das Loopsignal verwendet wird.
 
black coffee
black coffee
Registrierter Benutzer
Zuletzt hier
01.11.12
Registriert
03.01.05
Beiträge
797
Kekse
-5
Commander_COM schrieb:
zu 3. soll das heißen, das gt-8 klingt immer scheiße???? das teil kostet 400+? dafür will ich einen klaren sound verlangen


nein du hast mich falsch verstanden, ich wollte wissen, ob es bei dir bei jedem preset schlecht klingt, oder nur bei gewissen
 
black coffee
black coffee
Registrierter Benutzer
Zuletzt hier
01.11.12
Registriert
03.01.05
Beiträge
797
Kekse
-5
Commander_COM schrieb:
ahhhh, jetzt isses klar! hmm, PROBLEM: mein Verstärker hat keinen FX-LOOP. :( das is nur son kleiner

aber der im Proberaum "könnte" einen haben, müsste ich heute mal schauen.


geh stimmt ja nciht, ich hab auch keinen fx loop und geh einfach in den input vom amp, ich darf halt die zerre vom amp nicht verwenden, aber es klingt verdammt gut, daran liegts nicht ehrlich!!!!
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
k, loop war dran und es klang definitiv besser, is halt nur schade, dass ich jetzt zuhause nicht in den genuß von schönen klaren sounds komme sondern dass es halt etwas matschig klingt :-/ naja irgendwann muß ich mir halt einen neuen verstärker kaufen

das geht wieder ins geld :-(
 
C
Commander_COM
Registrierter Benutzer
Zuletzt hier
22.11.07
Registriert
08.05.05
Beiträge
16
Kekse
0
Ort
Leipzig
black coffee schrieb:
nein du hast mich falsch verstanden, ich wollte wissen, ob es bei dir bei jedem preset schlecht klingt, oder nur bei gewissen


die zerr sounds klingen zu 99% alle sehr matschig und nicht so klar wie die die direkt vom amp verstärkt werden.... vielleicht ist was kaputt an dem teil???

die klingen auch alle irgendwie blechern :-/

ich sollte vielleicht mal in einen musikladen gehen und ein anderes GT-8 anspielen, vielleicht liegts ja wirklich an meinem gerät?
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben