Verzweifle mit Boss GT-8 und Valvestate!

von Big_Mo, 29.08.07.

  1. Big_Mo

    Big_Mo Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.07   #1
    Hi alle zusammen,

    hab schon in der Suchfunktion gescuht aber nichts gefunden...
    ...mein Problem:

    Der Sound mit dem Boss GT-8 und meinem Valvestate ist echt zum heulen....wollt mal fragen ob jemand weis wie ich ein besseren Sound hinbekomme?! Anderst miteinander verkabeln? Welchen Kanal soll ich denn am Valvestate einstellen?^^

    Problembeschreibung im Detail:
    Gitarre in Input am Boss GT...Output aus Boss GT in Input vom Valvestate Topteil (Box dann logischer weise auch noch dran^^)

    ....jetzt klingen aber ALLE (und vor allem die Distortions) Sounds als würden sie von einer 50€ Gitarre mit nem 15'er Transen Verstärker kommen....da hab ich mit Gibson und Marshall Hybrid und dem Boss GT-8 echt sehr sehr sehr viel mehr erwartet! Kann mir jemand erklären an was das liegt?


    Edit: Jetzt hab ich grade mal mit den Output Selects rumprobiert...und ich find wenn ich auf Line/Phones gehe klingts gleich viel besser....aber die schreiben extra groß und in rot dass man wenn man über ein Halfstakc spielt "Stack Amp" rein machen soll...aber da klingt des dann echt beschissen also so wie oben beschrieben...aber damit ist ja mein Problem nich gelöst oder?
     
  2. Thor1980

    Thor1980 Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    16.07.11
    Beiträge:
    248
    Ort:
    Köln
    Zustimmungen:
    1
    Kekse:
    706
    Erstellt: 29.08.07   #2
    Versuche es doch mal mit dem Clean Channel, alternativ kannst du den Effect Return nehmen. Damit umgehst du die Vorstufe und spielst direkt in die Endstufe.

    MfG Thor
     
  3. Big_Mo

    Big_Mo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.07   #3
    Hmmm...klingt auch nich wirklich besser....kann mir jemand weiterhelfen...Problem einfach beschreiben: Valvestate OHNE Boss GT-8 klingt GUT
    Valvestate MIT Boss GT-8 klingt scheiße....

    Frage:
    Wer kann mir sagen was ich machen muss, damit mein Valvestate Topteil auch mit Boss GT-8 vor allem bei den Distortions gut klingt...die Höhen und Mitten klingen echt mehr nach ner Geige wie nach ner E-Gitarre annem Hybrid + Boss!
     
  4. Thor1980

    Thor1980 Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    16.07.11
    Beiträge:
    248
    Ort:
    Köln
    Zustimmungen:
    1
    Kekse:
    706
    Erstellt: 29.08.07   #4
    Hm, schon mal einen Kopfhörer oder einen anderen Amp probiert? Vielleicht hat das GT-8 einen weg. Kabel mal austauschen wäre auch was.

    MfG Thor
     
  5. Big_Mo

    Big_Mo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.07   #5

    Hmm...anderen Amp hab ich grad nich hier...wer morgen noch einen anderen ausprobieren....über Kopfhörer...ja gut äh...Kopfhörersound halt...meine Kabel sind bis auf mein Gitarrenkabel (50€) alles billig Kabel! Liegts vielleicht an dem?
    Was für Kabel sollte ich denn am besten nehmen? Kann mir auch jemand sagen was für ein Kabel ich am besten zwischen Valvestate Topteil und Marshallbox machen soll? Danke!
     
  6. Junkfood

    Junkfood Registrierter Benutzer

    Im Board seit:
    16.02.06
    Zuletzt hier:
    9.04.09
    Beiträge:
    25
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.08.07   #6
    hah .. also wenns so wie beschrieben klingt dann wird dir auch ein 100€ kabel nicht helfen.. es sei denn die verwendeten kabel sind beschädigt. also ich tipp mal auf die OUTPUT einstellung vom GT-8. probier da mal verschiedene durch egal was in der beschreibung steht. richtig is was am besten klingt... mach ich auch so.
     
  7. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 29.08.07   #7
    Also bei mir klingt jede Ampsimu anders, nur bei zu hohem Gain kreischt eben alles, da muss man differenzieren. Hast du die ganzen Werkpatches schon mal abgerufen ????

    Oder Alles im GT 8 deaktiviert und nur mit nem Verzerrer rumprobiert ????

    Ist klar dass wenn du auf Line/Phones gehst dass es dann anders klingt weil dann die Boxensimulation aktiviert ist.
     
  8. RisingForce

    RisingForce Registrierter Benutzer

    Im Board seit:
    05.04.04
    Zuletzt hier:
    29.10.15
    Beiträge:
    258
    Zustimmungen:
    0
    Kekse:
    403
    Erstellt: 29.08.07   #8
    Geh vom GT-8 in den Return des Combos und stelle den Output-Select auf "combo return".

    Da die Sounds im GT-8 vorwiegend für PA oder andere lineare Verstärkungen programmiert sind musst du dir deine Sounds halt selbst zusammenbasteln.

    Teilweise bringt es auch was beim EQ den HighCut auf 8khz zu stellen.

    Viel Spass beim ausprobieren!
     
  9. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 29.08.07   #9
    Mach einfach mal ein Preset von 0 auf an...

    hierfür kannste einfach mal mit Hilfe der "EZ" Easy Preset Funktion nen komplett neuen Aufbauen...:great:

    Evtl hast du auch die Preamps oder OD Modelle in deiner FX Chain so ungünstig postiert das es nach Blechbüchse klingt..check das mal...

    MFG:great:
     
  10. Big_Mo

    Big_Mo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.07   #10
    Hmmmm also Jungs...jetzt hab ich ne bitte...ich vermut inzwischen echt dass des Ding bissle kaputt isch?! ICh hab jetzt Testaufnahmen gemacht über Digi Out....also schon ordentlich auch mit Cubase und so....hört euch des an und sagt, dass es scheiße klingt und an was es liegt! Also des sind jetzt Soundbeispiele von Patches der Bänke 36 und 37 also die die jeder hat! Hört sich des bei euch auch so an? Des letzte Beispiel ohne Distortion geht ja..aber die ersten zwei sind doch echt nicht akzeptabel oder?!

    hier der link...habs mal auf unsre Page gepackt: http://www.stab-music.de/Boss%20GT-8%20Testaufnahmen.mp3
     
  11. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 30.08.07   #11
    Zum Aufnehmen auch auf Line/Phones gegangen?
    Falls nicht spielst du ohne Speakersimulation was beim Aufnehmen fatal ist
     
  12. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.148
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 30.08.07   #12
    Völlig normal aber nicht akzeptabel. Das sind halt schlecht eingestellte Werkspresets einer digital erzeugten Zerre. Den 1A-Studioton oder den Klang eines guten Verstärkers kannst Du da nicht erwarten. Musst Du viel selbst nacharbeiten: Die schwammigen Bässe runter, Mitten bei 3 KHZ rein, Höhen über 5 KHZ etwas dämpfen.

    Deshalb halte ich von diesen Kisten gar nix. Die meisten Käufer erwarten einfache Wunder und sind dann mit den vielen Einstellungen, die letztlich erfahrene Ohren und Kenntnisse voraussetzen hoffnungslos überfordert. Genau deshalb hat man's ja eigentlich nicht gekauft - aber genau dahin läuft's hinaus.
     
  13. glenn tipton

    glenn tipton Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    15.07.16
    Beiträge:
    427
    Ort:
    home of boarisch steel
    Zustimmungen:
    5
    Kekse:
    965
    Erstellt: 30.08.07   #13
    also ich bin mal ne zeit lang mit meinem ax1500g in den clean-channel meines 8100er tops gefahren, was soll man sagen. es klang nicht schlecht . ich hab mich dann ne zeit mit
    den effekten gespielt, .....bei manchen zerreffekten brachte es was die amp simulation auszuschalten. klann irgendwie trockener ( ein bisschen ehrlicher,.... )

    hab das ax auch schon mal direkt über den send in die endstufe gestöpselt aber das war auch nicht der brüller.....

    hab jetzt aufnen 6100er lm 30th anniversary aufgferüstet, und der klingt "trocken" schon sehr geil. mehr dynamic und mit punch. das wird nicht so leicht sein, dieses digital zu erzeugen.

    wie gesagt amp simulationen mal aus:rolleyes: dann mal testen

    viele grüsse

    glenn
     
  14. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 30.08.07   #14
    Man muss eben nur viel Zeit investieren.

    Ich habe mir nen Maxon OD 9 ausgeliehen und anhand von dem mein GT 8 programmiert. Und es klingt zu 95 % identisch, sogar die Dynamik per Poti funktioniert.

    Man muss sich wirklich nur intensiv damit beschäftigen und ja kein eWunder erwarten von Anfang an
     
  15. chrisss86

    chrisss86 Registrierter Benutzer

    Im Board seit:
    06.11.06
    Zuletzt hier:
    12.12.14
    Beiträge:
    878
    Ort:
    Kiel
    Zustimmungen:
    142
    Kekse:
    1.377
    Erstellt: 30.08.07   #15
    Also ganz ehrlich, für mich klingt das Soundbeispiel auch einfach nach nicht richtig eingestellt. Und kann es sein, dass du die ganze Zeit auf dem Halshumbucker verzerrten Rythmus spielst?

    Wie schon geschrieben wurde, sofortige Wunder darf man von solchen Geräten nicht gleich erwarten, man muss sich damit schon auseinandersetzen.
    Mein Tipp: Geh mit dem GT-8 in den FX-Return hinten am Marschall und dann mach dir mal 2-3 Presets mit Clean und Gain völlig trocken ohne Effekte und alles. Boxensimulation eingeschaltet, wenn du in den Return gehst. Und dann einfach mal vorsichtiger Equalizern und alles.
    Das GT-8 ist sicher Geschmackssache, aber mehr als bei dem Soundsample kann es definitiv ;)

    Gruß und viel Glück, Chris
     
  16. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 30.08.07   #16
    Deine Aufnahme klingt einfach nach noch nicht richtig angepasst. Spiel mal mit dem Equalizer rum. Eventuell, wenn wirklich nix mehr hilft (aber bis dahin noch eine woche rumprobieren), kann es auch einfach sein dass dir das GT8 nicht gefällt. Aber kaputt ist es jednfalls nicht.
     
  17. Big_Mo

    Big_Mo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.07   #17
    Alle zusammen...DANKE für die vielen Tips und ermunterungen...hätte das Ding fast wieder zurück gegeben--- habs jetzt aber geschafft, dass es nach Röhre klingt und nicht mer nach Transe^^....WIE? Naja da hätt ich dann noch ne abschließende Frage...ich hab jetzt den Outputselect auf Line/Phone obwohl ich über ein Halfstack spiel....kann da was putt gehn? Oder ist des Wurst? Und ihr hättet mir ja auch sagen können dass sich der Sound erst gescheit bildet wenn man das Ding bisschen lauter macht^^...ich mach heute Mittag vermutlich nochmal aufnahmen vom Halfstack...damit ihr auch das Ergebnis hört und vielleicht dann doch nochmal ein paar Tips geben könnt für die letzten feinheiten...wobei "letzten" wird es bei dem Ding vermutlich nich geben...also schreibt bitte noch kurz wegen dem Output Select ob ich da was zerstören kann^^ DANKE!
     
  18. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 30.08.07   #18
    Nein passieren kann da nix !!!

    Was denn auch ?
     
  19. Big_Mo

    Big_Mo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    14.09.12
    Beiträge:
    142
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.07   #19
    Keine Ahnung...deswegen hab ich ja gefragt :-) Hätt ja sein können dass dann verschiedene Impedanzen oder so rauskommen *lächerlich eigentlich*...jaja erst denken dann schreiben...egal^^

    Danke nochmal!
     
  20. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 30.08.07   #20
    Warum fragen kostet ja nichts :-)
     
Die Seite wird geladen...

mapping