Verzweifle mit Boss GT-8 und Valvestate!

B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Hi alle zusammen,

hab schon in der Suchfunktion gescuht aber nichts gefunden...
...mein Problem:

Der Sound mit dem Boss GT-8 und meinem Valvestate ist echt zum heulen....wollt mal fragen ob jemand weis wie ich ein besseren Sound hinbekomme?! Anderst miteinander verkabeln? Welchen Kanal soll ich denn am Valvestate einstellen?^^

Problembeschreibung im Detail:
Gitarre in Input am Boss GT...Output aus Boss GT in Input vom Valvestate Topteil (Box dann logischer weise auch noch dran^^)

....jetzt klingen aber ALLE (und vor allem die Distortions) Sounds als würden sie von einer 50€ Gitarre mit nem 15'er Transen Verstärker kommen....da hab ich mit Gibson und Marshall Hybrid und dem Boss GT-8 echt sehr sehr sehr viel mehr erwartet! Kann mir jemand erklären an was das liegt?


Edit: Jetzt hab ich grade mal mit den Output Selects rumprobiert...und ich find wenn ich auf Line/Phones gehe klingts gleich viel besser....aber die schreiben extra groß und in rot dass man wenn man über ein Halfstakc spielt "Stack Amp" rein machen soll...aber da klingt des dann echt beschissen also so wie oben beschrieben...aber damit ist ja mein Problem nich gelöst oder?
 
Eigenschaft
 
Thor1980
Thor1980
Registrierter Benutzer
Zuletzt hier
16.07.11
Registriert
07.07.07
Beiträge
248
Kekse
696
Ort
Köln
Versuche es doch mal mit dem Clean Channel, alternativ kannst du den Effect Return nehmen. Damit umgehst du die Vorstufe und spielst direkt in die Endstufe.

MfG Thor
 
B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Versuche es doch mal mit dem Clean Channel, alternativ kannst du den Effect Return nehmen. Damit umgehst du die Vorstufe und spielst direkt in die Endstufe.

MfG Thor

Hmmm...klingt auch nich wirklich besser....kann mir jemand weiterhelfen...Problem einfach beschreiben: Valvestate OHNE Boss GT-8 klingt GUT
Valvestate MIT Boss GT-8 klingt scheiße....

Frage:
Wer kann mir sagen was ich machen muss, damit mein Valvestate Topteil auch mit Boss GT-8 vor allem bei den Distortions gut klingt...die Höhen und Mitten klingen echt mehr nach ner Geige wie nach ner E-Gitarre annem Hybrid + Boss!
 
Thor1980
Thor1980
Registrierter Benutzer
Zuletzt hier
16.07.11
Registriert
07.07.07
Beiträge
248
Kekse
696
Ort
Köln
Hm, schon mal einen Kopfhörer oder einen anderen Amp probiert? Vielleicht hat das GT-8 einen weg. Kabel mal austauschen wäre auch was.

MfG Thor
 
B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Hm, schon mal einen Kopfhörer oder einen anderen Amp probiert? Vielleicht hat das GT-8 einen weg. Kabel mal austauschen wäre auch was.

MfG Thor


Hmm...anderen Amp hab ich grad nich hier...wer morgen noch einen anderen ausprobieren....über Kopfhörer...ja gut äh...Kopfhörersound halt...meine Kabel sind bis auf mein Gitarrenkabel (50€) alles billig Kabel! Liegts vielleicht an dem?
Was für Kabel sollte ich denn am besten nehmen? Kann mir auch jemand sagen was für ein Kabel ich am besten zwischen Valvestate Topteil und Marshallbox machen soll? Danke!
 
Junkfood
Junkfood
Registrierter Benutzer
Zuletzt hier
09.04.09
Registriert
16.02.06
Beiträge
25
Kekse
0
Ort
Stuttgart
hah .. also wenns so wie beschrieben klingt dann wird dir auch ein 100€ kabel nicht helfen.. es sei denn die verwendeten kabel sind beschädigt. also ich tipp mal auf die OUTPUT einstellung vom GT-8. probier da mal verschiedene durch egal was in der beschreibung steht. richtig is was am besten klingt... mach ich auch so.
 
B
BOOG
Registrierter Benutzer
Zuletzt hier
26.01.09
Registriert
27.01.05
Beiträge
2.850
Kekse
1.421
Ort
Hardcore City BK
Also bei mir klingt jede Ampsimu anders, nur bei zu hohem Gain kreischt eben alles, da muss man differenzieren. Hast du die ganzen Werkpatches schon mal abgerufen ????

Oder Alles im GT 8 deaktiviert und nur mit nem Verzerrer rumprobiert ????

Ist klar dass wenn du auf Line/Phones gehst dass es dann anders klingt weil dann die Boxensimulation aktiviert ist.
 
RisingForce
RisingForce
Registrierter Benutzer
Zuletzt hier
04.02.22
Registriert
05.04.04
Beiträge
258
Kekse
393
Geh vom GT-8 in den Return des Combos und stelle den Output-Select auf "combo return".

Da die Sounds im GT-8 vorwiegend für PA oder andere lineare Verstärkungen programmiert sind musst du dir deine Sounds halt selbst zusammenbasteln.

Teilweise bringt es auch was beim EQ den HighCut auf 8khz zu stellen.

Viel Spass beim ausprobieren!
 
Slaytanic
Slaytanic
Registrierter Benutzer
Zuletzt hier
03.02.22
Registriert
09.09.03
Beiträge
1.770
Kekse
2.452
Ort
Caparison Heaven
Mach einfach mal ein Preset von 0 auf an...

hierfür kannste einfach mal mit Hilfe der "EZ" Easy Preset Funktion nen komplett neuen Aufbauen...:great:

Evtl hast du auch die Preamps oder OD Modelle in deiner FX Chain so ungünstig postiert das es nach Blechbüchse klingt..check das mal...

MFG:great:
 
B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Mach einfach mal ein Preset von 0 auf an...

hierfür kannste einfach mal mit Hilfe der "EZ" Easy Preset Funktion nen komplett neuen Aufbauen...:great:

Evtl hast du auch die Preamps oder OD Modelle in deiner FX Chain so ungünstig postiert das es nach Blechbüchse klingt..check das mal...

MFG:great:

Hmmmm also Jungs...jetzt hab ich ne bitte...ich vermut inzwischen echt dass des Ding bissle kaputt isch?! ICh hab jetzt Testaufnahmen gemacht über Digi Out....also schon ordentlich auch mit Cubase und so....hört euch des an und sagt, dass es scheiße klingt und an was es liegt! Also des sind jetzt Soundbeispiele von Patches der Bänke 36 und 37 also die die jeder hat! Hört sich des bei euch auch so an? Des letzte Beispiel ohne Distortion geht ja..aber die ersten zwei sind doch echt nicht akzeptabel oder?!

hier der link...habs mal auf unsre Page gepackt:
 
m~Daniel
m~Daniel
Registrierter Benutzer
Zuletzt hier
29.12.20
Registriert
05.05.04
Beiträge
4.436
Kekse
17.835
Ort
Frankfurt/Main
Zum Aufnehmen auch auf Line/Phones gegangen?
Falls nicht spielst du ohne Speakersimulation was beim Aufnehmen fatal ist
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
21.01.23
Registriert
09.11.03
Beiträge
16.632
Kekse
60.439
Hört sich des bei euch auch so an? Des letzte Beispiel ohne Distortion geht ja..aber die ersten zwei sind doch echt nicht akzeptabel oder?!

Völlig normal aber nicht akzeptabel. Das sind halt schlecht eingestellte Werkspresets einer digital erzeugten Zerre. Den 1A-Studioton oder den Klang eines guten Verstärkers kannst Du da nicht erwarten. Musst Du viel selbst nacharbeiten: Die schwammigen Bässe runter, Mitten bei 3 KHZ rein, Höhen über 5 KHZ etwas dämpfen.

Deshalb halte ich von diesen Kisten gar nix. Die meisten Käufer erwarten einfache Wunder und sind dann mit den vielen Einstellungen, die letztlich erfahrene Ohren und Kenntnisse voraussetzen hoffnungslos überfordert. Genau deshalb hat man's ja eigentlich nicht gekauft - aber genau dahin läuft's hinaus.
 
glenn tipton
glenn tipton
Registrierter Benutzer
Zuletzt hier
07.12.22
Registriert
04.08.06
Beiträge
429
Kekse
955
Ort
home of boarisch steel
also ich bin mal ne zeit lang mit meinem ax1500g in den clean-channel meines 8100er tops gefahren, was soll man sagen. es klang nicht schlecht . ich hab mich dann ne zeit mit
den effekten gespielt, .....bei manchen zerreffekten brachte es was die amp simulation auszuschalten. klann irgendwie trockener ( ein bisschen ehrlicher,.... )

hab das ax auch schon mal direkt über den send in die endstufe gestöpselt aber das war auch nicht der brüller.....

hab jetzt aufnen 6100er lm 30th anniversary aufgferüstet, und der klingt "trocken" schon sehr geil. mehr dynamic und mit punch. das wird nicht so leicht sein, dieses digital zu erzeugen.

wie gesagt amp simulationen mal aus:rolleyes: dann mal testen

viele grüsse

glenn
 
B
BOOG
Registrierter Benutzer
Zuletzt hier
26.01.09
Registriert
27.01.05
Beiträge
2.850
Kekse
1.421
Ort
Hardcore City BK
Man muss eben nur viel Zeit investieren.

Ich habe mir nen Maxon OD 9 ausgeliehen und anhand von dem mein GT 8 programmiert. Und es klingt zu 95 % identisch, sogar die Dynamik per Poti funktioniert.

Man muss sich wirklich nur intensiv damit beschäftigen und ja kein eWunder erwarten von Anfang an
 
chrisss86
chrisss86
Registrierter Benutzer
Zuletzt hier
12.12.14
Registriert
06.11.06
Beiträge
878
Kekse
1.367
Ort
Kiel
Also ganz ehrlich, für mich klingt das Soundbeispiel auch einfach nach nicht richtig eingestellt. Und kann es sein, dass du die ganze Zeit auf dem Halshumbucker verzerrten Rythmus spielst?

Wie schon geschrieben wurde, sofortige Wunder darf man von solchen Geräten nicht gleich erwarten, man muss sich damit schon auseinandersetzen.
Mein Tipp: Geh mit dem GT-8 in den FX-Return hinten am Marschall und dann mach dir mal 2-3 Presets mit Clean und Gain völlig trocken ohne Effekte und alles. Boxensimulation eingeschaltet, wenn du in den Return gehst. Und dann einfach mal vorsichtiger Equalizern und alles.
Das GT-8 ist sicher Geschmackssache, aber mehr als bei dem Soundsample kann es definitiv ;)

Gruß und viel Glück, Chris
 
nighthawkz
nighthawkz
Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.368
Kekse
4.243
Ort
Berlin
Deine Aufnahme klingt einfach nach noch nicht richtig angepasst. Spiel mal mit dem Equalizer rum. Eventuell, wenn wirklich nix mehr hilft (aber bis dahin noch eine woche rumprobieren), kann es auch einfach sein dass dir das GT8 nicht gefällt. Aber kaputt ist es jednfalls nicht.
 
B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Also ganz ehrlich, für mich klingt das Soundbeispiel auch einfach nach nicht richtig eingestellt. Und kann es sein, dass du die ganze Zeit auf dem Halshumbucker verzerrten Rythmus spielst?

Wie schon geschrieben wurde, sofortige Wunder darf man von solchen Geräten nicht gleich erwarten, man muss sich damit schon auseinandersetzen.
Mein Tipp: Geh mit dem GT-8 in den FX-Return hinten am Marschall und dann mach dir mal 2-3 Presets mit Clean und Gain völlig trocken ohne Effekte und alles. Boxensimulation eingeschaltet, wenn du in den Return gehst. Und dann einfach mal vorsichtiger Equalizern und alles.
Das GT-8 ist sicher Geschmackssache, aber mehr als bei dem Soundsample kann es definitiv ;)

Gruß und viel Glück, Chris

Alle zusammen...DANKE für die vielen Tips und ermunterungen...hätte das Ding fast wieder zurück gegeben--- habs jetzt aber geschafft, dass es nach Röhre klingt und nicht mer nach Transe^^....WIE? Naja da hätt ich dann noch ne abschließende Frage...ich hab jetzt den Outputselect auf Line/Phone obwohl ich über ein Halfstack spiel....kann da was putt gehn? Oder ist des Wurst? Und ihr hättet mir ja auch sagen können dass sich der Sound erst gescheit bildet wenn man das Ding bisschen lauter macht^^...ich mach heute Mittag vermutlich nochmal aufnahmen vom Halfstack...damit ihr auch das Ergebnis hört und vielleicht dann doch nochmal ein paar Tips geben könnt für die letzten feinheiten...wobei "letzten" wird es bei dem Ding vermutlich nich geben...also schreibt bitte noch kurz wegen dem Output Select ob ich da was zerstören kann^^ DANKE!
 
B
BOOG
Registrierter Benutzer
Zuletzt hier
26.01.09
Registriert
27.01.05
Beiträge
2.850
Kekse
1.421
Ort
Hardcore City BK
Nein passieren kann da nix !!!

Was denn auch ?
 
B
Big_Mo
Registrierter Benutzer
Zuletzt hier
14.09.12
Registriert
04.05.06
Beiträge
142
Kekse
0
Nein passieren kann da nix !!!

Was denn auch ?

Keine Ahnung...deswegen hab ich ja gefragt :) Hätt ja sein können dass dann verschiedene Impedanzen oder so rauskommen *lächerlich eigentlich*...jaja erst denken dann schreiben...egal^^

Danke nochmal!
 
B
BOOG
Registrierter Benutzer
Zuletzt hier
26.01.09
Registriert
27.01.05
Beiträge
2.850
Kekse
1.421
Ort
Hardcore City BK
Warum fragen kostet ja nichts :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben