gt 8 vs. triamp

von reacom, 06.06.06.

  1. reacom

    reacom Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 06.06.06   #1
    nabend zusammen!
    reacom mein name.
    seit kurzem bin ich besitzer eines gt 8. des weiteren besitze ich seit einigen jahren den hughes & kettner triamp mk 1 (erste baureihe). als gitarre nutze ich eine prs.

    nun zu meinem problem;
    ich habe mir zum gt 8 ein "msm 1 modul" von H&K gekauft, damit ich meinen triamp midi-fähig machen kann. das ist mir auch gelungen nur treten probleme beim kombinieren des gt8 und des triamps auf.
    sinn und zweck der kombination ist es, beim programmwechsel des gt8 ein gleichzeitiges wechseln des kanals am triamp zu erzielen. das hat folgenden grund: ich wollte auf die eigentlichen 6 kanäle des triamps nicht verzichten. Wenn ich z.b. patch 1 am gt 8 wähle habe ich kanal 1 beim triamp (triamp/clean -- gt8/chorus, hall, delay) etc.

    nun habe ich aber arge probleme beim abspeichern der „program change messages“ des gt 8 zum triamp. Soll heißen; der triamp mit dem msm 1 modul ist für die speicherung des presets verantwortlich. Das modul soll 128 speicherplätze bieten. Nur funktioniert das nur nach reiner willkür. Die speicherung des triamps kann man nirgends sehen und hören. Und die betriebsanleitung des moduls ist ein witz!

    Hat hier jemand erfahrung und kann mir helfen??? ich habe heute abend drei stunden dran gesessen und nichts hat funktioniert. Und meine laune ist ganz schön garstig!!

    Des weiteren habe ich auch noch ein problem mit rauschen.
    Wenn ich meine klampfe in den input des gt8 stecke, und den output des gt8 in den input des triamps stecke und dann auf vollverzerrung gehe habe ich ein rauschen wie es noch kein seemann dieser wlt auf irgendein meer oder ozean gehört hat. Ziehe ich dann das gt8 aus den input des verstärkers ist es natürlich gänzlich verschwunden. Drehe ich hinten den level des output runter geht mir gleichzeitig die verzerrung des verstärkers flöten. Ist so, als ob man bei vollverzerrtem kanal die gitarre leiser dreht….

    Hat hier jemand eine idee??? Ich habe schon versucht via return und input des gt8 ind den triamp zu gehen und die gitarre dafür direkt in den verstärker und das gt 8 lediglich als effekt einzuschleifen. Aber das ist nicht ganzes und nichts halbes….

    Also. Wer mir helfen kann darf sich meiner tiefsten dankbarkeit sicher fühlen. Wenn ihr möchtet könnt ihr mir auch eure festnetznummer senden und ich rufe euch abends mal an. Weil tausendmal hin und her zu schreiben wäre dann doch recht anstrengend…

    reacom@hotmail.de

    danke schon mal im voraus. Wenn ihr noch genauere informationen braucht dann schreibt einfach.
    reacom
     
  2. georgyporgy

    georgyporgy Registrierter Benutzer

    Im Board seit:
    24.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.753
    Ort:
    Kiel
    Zustimmungen:
    456
    Kekse:
    14.613
    Erstellt: 07.06.06   #2
    Ich kenne zwar weder das GT8 noch das Midi-Interface von H&K aber ich kenne Midi-Probleme...:)

    Also zunächst mußt Du sicherstellen, daß GT8 und Triamp miteinander "reden" können. Ein funktionierendes Midikabel mal vorausgesetzt, muß das Interface die gesendeten Befehle empfangen können. (Dies ist am einfachsten, wenn man den Omni-Mode einstellt, also alle Midikanäle werden "verstanden".)

    Dies scheint bei Dir auch schon der Fall zu sein, weil Du schreibst, bei Patch 1 wird Kanal 1 des Triamps aktiviert. Das ist wohl so was wie die Vorprogrammierung, denke ich. Wenn Du jetzt zu einem Preset des GT8 z.B. Patch 7 eine scheinbar willkürliche Einstellung am Triamp erhältst, dann änderst Du sie per Hand und drückst danach den "Learn" Taster am Triamp. Die von Dir per Hand eingestellte Konfiguration sollte jetzt per Patch 7 gespeichert sein, also immer wieder kommen, wenn Du Patch 7 am GT8 aufrufst.

    So nun zum Rauschen: Das GT8 ist im Prinzip eine Vorstufe. Wenn Du mit den Line Outputs (und wohlmöglich noch voller Kelle Zerrung) des GT8 in den empfindlichen Gitarreneingang des Triamp gehst hast Du einfach ein Anpassungsproblem. Das MUSS fies rauschen.

    Es kann mehrere sinnvolle Lösungen geben.

    Ich weiß nicht, wo der Einschleifweg beim GT8 plaziert ist, und ob es einen ext. Preamp-Loop gibt, aber normalerweise gibt es bei digitalen Preamps mit Effekten immer einen Einschleifweg zwischen "Bodentreter-Simulation" (Comp/Dist/EQ/Wah/etc.) und Mod/Delay/Reverb/SFX. Das mal vorausgesetzt, ergibt sich folgendes:

    Idealerweise gehst Du mit der Gitarre in den Input des GT8, aus dem Send des GT8 in den Git.-Inpuit Triamp und aus dem seriellen Send des Triamp in den Return des GT8. Den Line out (Mono) GT8 verbindest Du mit dem Return des Triamp.

    Sollte es immer noch doll rauschen, kann es sein, daß die Pegel und Anpassungen immer noch nicht funkionieren. Da können Pegelregler helfen. Bei heftiger Distortion seitens des GT8 sollte auch kein Zerrkanal des Triamp angewählt sein. Doppelte Zerre rauscht stark und klingt selten gut.

    Willst Du nur die Mod/Delay/Reverb/SFX zum puren Triamp Sound, solltest Du direkt mit der Gitarre in den Triamp, aus dem Triamp Send in den Return des GT8 und aus dem GT8 Line out in den Return des Triamp. Dann hast Du aber keine "Bodentreter". Die würden aber auch nur VOR der Triamp Vorstufe Sinn machen.

    Ob das ganze jetzt toll klingt, bzw. das GT8 überhaupt geeignet ist mit normalen Gitarren-Vorstufen/Amps zusammen zu spielen, kann ich nicht sagen. Mein GSP 2101 soll laut Digitech auch die Vorstufe eines Amps einschleifen und per Presetbefehl in den Effektweg rein und rausschalten können. Kann er auch, klingt nur leider nach defektem Verstärker... Somit kann es sein, daß DIr was versprochen wurde, was nicht gut klingt....

    Viel Glück :great:
     
  3. georgyporgy

    georgyporgy Registrierter Benutzer

    Im Board seit:
    24.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.753
    Ort:
    Kiel
    Zustimmungen:
    456
    Kekse:
    14.613
    Erstellt: 07.06.06   #3
    Ich sehe gerade bei Hughes&Kettner, daß der Triamp 2 einen parallelen FX Weg mit Pegelschalter bietet. Ich weiß nicht, ob das Deiner auch hat. Wenn ja, dann kann man auch damit mal spielen. Hierbei ist wichtig, daß man aus dem GT8 nur das reine Effektsignal in den Triamp schickt. Originalsignal sollte also auf 0% editiert werden. Dann regelt man den Effektanteil mit dem FX-Regler am Triamp....

    Der Vorteil: Eine eventuell "schlechte" Signalverarbeitung des angeschlossenen Effektes betrifft wegen des parallelen Betriebs nur das Effektsignal, das Originalsignal bleibt davon unberührt.
     
  4. reacom

    reacom Threadersteller Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 07.06.06   #4
    erstmal danke, georgy.
    habe den fx-loop auch an meinem kasten dranne. hatte ihn schon vorgestern angetestet war aber mit dem sound nicht so ganz zufrieden. wie ich vorhin nachgelesen habe ist es lediglich eine frage des fx-mixes. ich hab dann mal den regler auf komplette einschleifung des gt 8 gedreht (also ganz nach rechts -wet-) und siehe da... es funktioniert! rauschen weg, standby/tuner-schaltung der anlage via gt 8 klappt auch.. alles bestens!

    nur das abspeichern des presets im midimodul (msm 1 modul) haut überhaupt nicht hin. ich schreibe mal einen auszug aus der betriebsanleitung des moduls;

    • wählen sie am triamp und effektprozessor: OMNI ON
    • drücken sie einmal kurz die midi learn taste des triamps.
    • schalten sie den effektweg am triamp-stageboard ein.
    • wählen sie einen effektprogramm an ihrem effektprozessor aus.
    • wählen sie den triamp-kanal aus.
    • halten sie die midi learn taste am triamp gedrückt und wählen sie gleichzeitig das effektprogramm über midi an.
    • das preset ist gespeichert. Weitere presets können erstellt werden.

    Ok.
    Omni on ist bei beiden (triamp und gt 8) gewählt.
    Drücke einmal kurz midi learn.
    Ich wähle den triamp-kanal aus (habe auch schon versucht VORHER den patch des gt8 zu wählen, klappte auch nicht…)
    Ich halte die midi learn taste gedrückt während ich auf den entsprechenden patch des gt 8 trete.
    Dann lasse ich beide los; nichts klappt!!!!

    Wo ist hier mein verfahrensfehler??? Bei jeden patch des gt 8 wird, wenn man es tritt, eine „Programm change massage“ (programm-wechsel-befehl) abgegeben.

    Leider steht auch nichts von einer möglichen zurückstellung der bisher gespeicherten presets des moduls in der gebrauchsanweisung. Das gt 8 habe ich schon wieder auf werkseinstellung gestuft. Hat nichts gebracht.

    Ich könnte auch die gebrauchsanweisung des triamp, des moduls und ggf. den abschnitt über MIDI-etc. der gt 8 gebrauchsanleitung mailen.

    Wäre dankbar für jede hilfe.

    reacom@hotmail.de
    oder mailt mir eure nummer und ich rufe zurück.

    p.s hughes und kettner hat nicht mal eine vernünftige hotline….
     
  5. georgyporgy

    georgyporgy Registrierter Benutzer

    Im Board seit:
    24.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.753
    Ort:
    Kiel
    Zustimmungen:
    456
    Kekse:
    14.613
    Erstellt: 08.06.06   #5
    Wenn Du es so wie beschrieben machst, liegt der Verdacht nahe, daß das msm1 Interface defekt ist. Umtauschen und nochmal probieren. Oder macht reacom was falsch? Es muß doch ein paar Triamp-User geben hier....;)
     
  6. reacom

    reacom Threadersteller Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 08.06.06   #6
    Georgy. "Wenn Du jetzt zu einem Preset des GT8 z.B. Patch 7 eine scheinbar willkürliche Einstellung am Triamp erhältst, dann änderst Du sie per Hand und drückst danach den "Learn" Taster am Triamp."

    genau das passiert. ich drücke patch 2 am gt 8. es kommt kanal 1 (clean). ich will aber kanal 2 (angezerrt) haben. wenn ich dann per hand versuche den triamp an der frontblende oder am stageboard umzuschalten leuchtet das led des kanal 1 (weil ja gerade aktiv) und das led des kanal 2 leuchtet ebenfalls auf. aber nur solange ich drücke. lass ich es dann wiederlos ist das led aus. umschalten läßt sich die sau nicht!

    ich habe vorhin schon bei h&k angerufen. er hat mir die gleiche strategie erklärt wie du. funktioniert nur leider nicht. voll kacke.

    ich beisse das teil bald kaputt....

    reacom
     
  7. reacom

    reacom Threadersteller Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    217
    Zustimmungen:
    3
    Kekse:
    161
    Erstellt: 08.06.06   #7
    alles geilomat!

    habe beim triamp und gt 8 die omni-einstellung ausgeschaltet und habe dann beides auf kanal 3 gestellt. und dann hat das alles hingehauen. kanalwechsel top, kein rauschen mehr, sound erste klasse!!!

    alles tip top!

    nochmals danke georgy!

    reacom
    bzw.
    gregor
     
  8. georgyporgy

    georgyporgy Registrierter Benutzer

    Im Board seit:
    24.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.753
    Ort:
    Kiel
    Zustimmungen:
    456
    Kekse:
    14.613
    Erstellt: 10.06.06   #8
    Na sieh mal an, müßte mit Omni eigentlich auch gehen. Aber "Computer" sind eben auch nur Menschen.

    Und schön, daß ich helfen konnte, obwohl ich keine Ahnung habe...:rolleyes:

    Viel Spaß beim spielen (und programmieren)..:great:
     
  9. re5pect

    re5pect Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    3.07.09
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 12.02.07   #9
    Kurze Frage; wechselst du die Kanäle per Stageboard des Triamps oder per GT-8?

    Gruß Johannes
     
  10. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 12.02.07   #10
    ich hätte nene G-Major + midiboard anstelle vom GT8 gekauft das währe glaub ich auch vom bediene etwas besser gewesen!
     
Die Seite wird geladen...

mapping