guitar pro fehlt rythmusgefühl :(

von DaEnno, 07.11.07.

  1. DaEnno

    DaEnno Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 07.11.07   #1
    ich habe guitar pro 5 und seit geraumer zeit, spielt es die dateien nur noch sehr unrythmisch ab, d.h. wenn man z.b. einfach nur normales durchge-8tel hören will, dann scheint es als ob jede 8tel unterschiedlich lang is. Ist zwar nur geringfügig, aber woher kann das kommen? on-board soundkarte vom notebook?

    bin für jede hilfe dankbar :great:
     
  2. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 07.11.07   #2
    Das scheint an der eingebauten Soundengine zu liegen, die zieht doch massig Rechenleistung.

    Ich hatt das Problem mal, als ich das mit einer ziemlich alten Wine-version auf meinem Linuxrechner laufen hatte, mittlerweile tut auch das ziemlcih gut. Da hilft wohl nur mehr Leistung oder Midi benutzen.
     
  3. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 07.11.07   #3
    naja, in erster Linie liegt's dann nur insofern an der Soundengine, dass sie dein System überfordert, also du mehr Ressourcen freischaffen müsstest (oder aufrüsten)

    wenn das früher nicht so war, hast du wohl inzwischen mehr Prozesse gleichzeitig laufen (neuer Virenscanner?) oder evtl. extrem wenig Speicherplatz auf der Festplatte frei

    lustigerweise hab ich eine Guitar Pro Datei, die ich "gp lacks feeling" genannt hab :D weil es mir einfach nicht möglich war, das Feeling von einem bestimmten Riff, das ich festhalten wollte, so in GP zu transportieren.. was nicht an den Notenwerten liegt, sondern daran, dass das ganze so etwas "vorgezogene" Schläge hatte .. im minimal kleinen Bereich, nur dass mir keiner damit kommt, ich könnte wohl keine 32tel Noten setzen
     
  4. DaEnno

    DaEnno Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 07.11.07   #4
    dat is auch, wennich die sound engine ga nich an hab :confused:
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 08.11.07   #5
    hm ja, ich meinte auch nicht die RSE sondern die normale Midi-Verarbeitung.. wenn viele Prozesse offen sind, spielt das nicht mehr flüssig ab. Ist bei mir auch hin und wieder so
     
  6. DaEnno

    DaEnno Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 08.11.07   #6
    oh sorry, missverstanden...

    aber wenn ich auch ohne probleme mein drumset mit 4 mikros abnehmen kann, kannich mir net vorstellen, dass mein laptop son schwachet ding is, dass ich nichma ordentlich gp5-dateien abspielen bzw. anhören kann. und festplattenspeicher habich auch en masse.

    mittlerweile habbichs akzeptiert, hab nur gedacht, dass es etwas bestimmtes sein könnte, und mir das wer sagen kann. aber trotzdem vielen dank für eure hilfe :great:
     
  7. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 08.11.07   #7
    drück ma strg+alt+entf (in win xp) und geh auf die Prozesse-Registerkarte... schau mal was da unten links als Prozess-Anzahl steht neben CEU-Auslastung

    oder schau mal, welche offenen Prozesse evtl. wie viel Prozent Rechenleistung beanspruchen

    wenn da der Leerlaufprozess den Großteil für sich beansprucht, dann liegt's wohl eher nicht daran.. wenn nicht, dann könnt's doch damit zu tun haben
     
  8. DaEnno

    DaEnno Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 10.11.07   #8
    gp5 hat da grad ma 10% :confused:
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 10.11.07   #9
    Hi

    denke es liegt eher am verfügbaren Arbeitsspeicher, wenn der zu knapp wird fängt Windows an den auf die Festplatte auszulagern und das kostet Zeit und führt zu den Problemen.

    Also mal schauen was da so alles für Programme im Hintergrund laufen und welchen Speicherhunger die so haben - kann man auch im Taskmanager sehen (Speicherauslastung und Virtueller Speicher) oder besser den Rechner aufrüsten :)
     
  10. DaEnno

    DaEnno Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 11.11.07   #10
    danke für den hinweis :great:

    hab nen notebook mit 1,6 GHZ dual core und 0,99 GB RAM, kann mir nich so wirklich vorstellen, dass guitar pro meine ressourcen voll aufbraucht, ich hab auch keine großartig aufwendigen programme im hintergrund laufen. ich mein an irgendwas muss es ja liegen, aber sieht nicht so aus, als obs an den begrenzten leistungen meines notebooks liegt, obwohl das ja das naheliegenste is.

    trotz allem, danke für die zahlreichen tips, spitzen community hier:)
     
Die Seite wird geladen...

mapping