Guitar Rig 2 Amplitube zerren clean!

von Hideto, 20.10.07.

  1. Hideto

    Hideto Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    7.09.15
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    241
    Kekse:
    2.582
    Erstellt: 20.10.07   #1
    hi,
    ich hatte mir aus Neugierde mal die Testversionen zu Amplitube und Guitar Rig besorgt und mit Asio 4 All auch dazu bewegen können nen Mucks zu machen (gehe mit Line In in den Compi). Die Programme sind ja auch ne nette Sache um mal rumzuspielen mit Effekten etc. nur zerrt das Programm automatisch OHNE das ich einen Zerrer im Rack hab. Wenn ich den Line In einschalte (also spirch den Sound über den Windows Mixxer einschalte) kommt das Signal klar und clean nur in diesen Programmen kriege ich auf keinem Clean Setting auch nen Clean Sound. Meine Settings für Asio:

    Latency Compensation:
    In: 0
    Out: 0

    Use Hardware Buffer: ja
    Buffer Offset: 10ms

    Always Resemble 44.1 khz <-> 48khz: ja
    Force WDM Driver to 16 Bit: ja

    ASIO Buffer Size: 112 Samples

    Das ganze auf ner Sampling rate von 48000 und komme damit auf eine Latency von 12ms.
    Meine Soundkarte hat einen Realtek AC 97 Chipsatz.
    Vielleicht hat ja einer einen Trick :)
     
  2. BangingRaccoon

    BangingRaccoon Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    8.08.16
    Beiträge:
    266
    Ort:
    Pfalz
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 20.10.07   #2
    Die Latenzzeiten Samplingraten u.s.w. haben mit dem Cleansound nix zu tun.

    AAABer - mit ner standard onboard Karte bekommst du evtl. ein unzureichendes Signal in die SW und die Latenzen lassen sich schon mit dem M-Audio Jamlab oder ähnlichen USB Soundkarten die sepziell auf reine Gitarrenaufnahme spezifiziert sind in den Griff bekommen und das Signal ist auch wesentlich geeigneter als das einer onboard Karte.

    Wie gehst du rein ? über Mikroeingang ! Dann is der wahrscheinlich viel zu hoch gezogen da je nach PU das Signal wesentlich stärker ist als das eines Durchschnittsmikros für Computergebrauch.

    Also geh mal über line in wenn möglich, oder zieh den Mikroeingang in der Volumesteuerung runter oder aber am besten, kauf die ne halbwegs brauchbare Musiker-Soundkarte (je nachdem PCI oder USB oder Firewire).
    Man brauch nicht unbedingt eine für 500€ aufwärts um sehr gute Ergebnisse zu erzielen.
    Wie schon erwähnt bist du auch mit ca. 30€ dabei und hast was das auch den Anreiz dann bietet die Vollversionen der Software zu kaufen.

    Amplitube und Revalver klingen nämlich recht gut.

    Gruß
     
  3. Hideto

    Hideto Threadersteller Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    7.09.15
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    241
    Kekse:
    2.582
    Erstellt: 20.10.07   #3
    Jo gehe über den lIne In rein. Selbst ohne die Vollversion überlege ich mir ne USB Soundkarte zu holen da ich denke ich mal auch zum Recording mit nem GT-6 o.ä. eine vernünftige Soundkarte brauche (würde mir gerne Backtracks zur Impro Übung basteln).

    ok danke :) werd mich mal nach etwas brauchbarem umgucken (30€ is echt nich die Welt).
     
  4. DeepImpact

    DeepImpact Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    25.07.16
    Beiträge:
    69
    Ort:
    Remscheid
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 22.10.07   #4
    Für exakt diese 30 € bekommst du das M-Audio Jamlab. Die Hardware ist gut, bei mir macht der ASIO Treiber 8 ms Latenz. Rauscht zwar ein klein wenig mehr als das Toneport GX, aber für den Preis absolut ok.
    Damit sollte all das, was du vorhast, gut klappen.

    Gruß,
    Martin
     
Die Seite wird geladen...

mapping