Guitar Rig 2 und Magix Music Studio - diverse Probleme :/

von JoeJackson, 18.03.06.

  1. JoeJackson

    JoeJackson Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 18.03.06   #1
    Tach auch ...

    Ich habe mich in den letzten Tagen intensiv damit beschäftigt, wie ich Songs und Ideen, die nicht in meine Band passen, irgendwie zuhause aufnehmen zu können.
    Habe dann über das Forum LeafDrum gefunden und einen Haufen über GuitarRig 2 gelesen und dann hats mich geritten und ich hab mir aus Interesse die Demo gezogen.
    ASIO4All noch installiert (Latenz von 2ms mit Onboard-Soundkarte - wow) und los gehts. Die Standalone-Version lüppt ohne Probleme, aber wie nehm ich jetzt in Music Studio auf:er_what:

    Ich kann das VST-Plugin für jede einzelne Gitarrenspur extra "enablen", aber erstens dauert das ewig, wenn ich das wirklich für jede Spur extra machen muss (kann ich nicht irgendwo definieren, dass das Plugin für mehrere Spuren "enabled" werden soll?) und zweitens höre ich bei der Aufnahme nur das trockene Gitarrensignal.

    Ich bin echt gerade am verzweifeln :/
    Suche hat auch nichts ausgespuckt, Hilfe und Manual in Magix ebensowenig :(

    mfg
     
  2. Fostex

    Fostex Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    3.09.12
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 18.03.06   #2
    Hi

    zu dem Guitar RIg Plugin kann ich nichs sagen aber ich schätze mal du hörst dich wenn du die Gitarre anschließt clean über die Lautsprecher? Deaktivier mal bei Audioeigenschaften von Windows das Signal (oder Regler runterschieben) ebenso wie bei Eigenschaften/ Aufnahme den Line -in Regler. So wares bei mir und Cubases auch und dann hats geklappt.
     
  3. JoeJackson

    JoeJackson Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 19.03.06   #3
    Also ich habe jetzt einfach mal mit dem Gitarrensignal aufgenommen und anschließend über die Spur Guitarrig als VST-Effekt eingebunden.
    So stürzt mir Magix Music Studio ab und zerstört so meine Aufnahme - toll :(((

    Kristal nimmt "zu spät" auf. D. h. Wenn ich meine Drumspur in Kristal einbinde und aufnehme ist die Gitarrenspur total aus dem Takt. Und was anderes (cubase etc.) besitze ich nicht.

    Vielleicht noch jemand tipps? Zum Glück ist Guitarrig nur ne Demo-Version, hätte ich es gekauft (haha, als Student *g*) würd ich jetzt Amok laufen.
     
  4. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 21.03.06   #4
    Du steckst deine Gitarre in den Line In-Regler, welcher auf "Null" steht? Damit sollte logischer Weise gar kein Sound mehr aus den Boxen kommen.

    @JoeJackson

    Dass du nur das trockene Signal hörst liegt wahrscheinlich daran, dass das Monitoring nicht angeschaltet ist. Mit dem Stichwort dürftest du weiter kommen.
    In Cubase kann man eine Gruppenspur anlegen, GR darauf laufen lassen, und jeden Ausgang einer Audiospur auf die Gruppenspur routen. Funktioniert.
    Ob es bei der Magix Software ebenfalls so eine Funktion gibt weiß ich nicht. Dürfte aber herauszubekommen sein.
     
  5. Fostex

    Fostex Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    3.09.12
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.03.06   #5
    Ja,ka ich mach das halt so:D. Ne vorher hat es immer alles bei mir dann mitaufgenommen und das monitoring mit der direkten Verbindung ins Line In bringt mir eine Latenz von einer Sekunde oder mehr und deshalb verzichte ich ganz drauf und die trockene gitarre reicht mir:rolleyes:.

    Ps: ich hab trotz fehlendem Montiroring trotzdem die Plugins auf der Spur.(halt dann erst beim anhören:o). Musst halt ein bisschen rumprobiern
    cu
     
  6. JoeJackson

    JoeJackson Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Zuletzt hier:
    23.02.15
    Beiträge:
    600
    Ort:
    Ulm
    Zustimmungen:
    2
    Kekse:
    188
    Erstellt: 01.04.06   #6
    Danke, danach such ich mal, habe es mittlerweile nämlich hinbekommen, indem ich in den ASIO4ALL etwas rumgestellt habe. Jetzt hoffe ich mal, dass es in Kristal auch eine solche Monitoring-Funktion gibt.
     
Die Seite wird geladen...

mapping