[Guitar Rig 5] UCA222 Kein Output

  • Ersteller HenryHux
  • Erstellt am
H
HenryHux
Registrierter Benutzer
Zuletzt hier
27.09.12
Registriert
29.08.09
Beiträge
59
Kekse
0
Hallo,

ich habe mir eben die Guitar Rig 5 Trialversion heruntergeladen, habe aber noch einige Schwierigkeiten.
Meine Gitarre ist über meinen Amp verbunden, an wessen Kopfhörerausgang das Behringer UCA-222 Interface hängt. Das geht dann per USB in meinen Computer.
Dort kann ich zb. per Audacity den cleanen Sound aufnehmen, also soweit klappt alles.
In Guitar Rig wird mir ein Input und ein Output angezeigt, wenn ich Saiten anschlage, allerdings höre ich davon nichts.
Habe ASIO4ALL installiert, die Inputs sind auf das richtige Device eingestellt. Bei den Outputs kann ich nur zwischen Not Connected 1 und 2 wählen..
Ich befürchte, dass damit die Outputs von dem UCA-222 gemeint sind, die nützen mir aber nicht, da ich ja den Sound auf dem PC hören will.
Hat jemand ähnliche Probleme oder sogar vielleicht eine Lösung?

Danke,

lg
 
Eigenschaft
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
13.06.21
Registriert
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Hallo HenryHux,

hast du Guitar Rig als Standalone laufen?. Wenn ja kannst du das nicht in Audacity Routen, das geht nur, wenn du es als VST Plugin einbindest. leider unterstützt Audacity keinen Echtzeit VST support. Desweiteren unterstützt Audacity von Haus aus auch keinen Asiotreiber. Im Übrigen gehören deine Aktiv Laustprecher nicht an die onboard Soundkarte, sondern an das UCA.

P.S. Audacity ist für Recording ein denkbar ungünstiges Programm
 
  • Gefällt mir
Reaktionen: 2 Benutzer
H
HenryHux
Registrierter Benutzer
Zuletzt hier
27.09.12
Registriert
29.08.09
Beiträge
59
Kekse
0
Um das mal einfacher zu machen (hoffentlich) habe ich mir jetzt auch eine Cubase 5 Trial geladen.
Clean aufnehmen klappt wunderbar.
Als Insert-Effekt habe ich Guitar Rig 5 ausgewählt, darauf öffnet sich dann ein Fenster mit Guitar Rig.
Die Kommunikation zwischen den beiden Programmen klappt, ich sehe zb in Cubase den Namen des Effektes den ich in Guitar Rig aktiviert habe.
Allerdings kriegt Cubase kein SoundInput von Guitar Rig, umgekehrt kriegt GR kein Input von Cubase, dh weder Input noch Output Regeler bewegen sich in GR, während Cubase auf Saitenanschläge reagiert.
Muss ich noch irgendeine Einstellung oä. aktivieren?

lg

PS: Was mir noch aufgefallen ist : Es bekommt immer nur ein Programm Input vom Treiber. Starte ich Cubase zuerst, bewegen sich da die Pegel. Umgekehrt, wenn ich Guitar Rig zuerst starte.
Jetzt frage ich mich wie das überhaupt laufen soll, wenn ich beide Programm ja gleichzeitig laufen lassen muss :ugly:
 
H
HenryHux
Registrierter Benutzer
Zuletzt hier
27.09.12
Registriert
29.08.09
Beiträge
59
Kekse
0
So, ich habe es irgendwie geschafft.
Anstatt über die Insert-Effekte, habe ich über F3 und den Mixer eine Verbindung hinbekommen.

Danke :)
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
13.06.21
Registriert
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Ja F3 öffnet den Mixer. Aber wie genau ist in den VST-Verbindungen das Routing des UCA eingestellt? Welchen Treiber benutzt du dafür?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben