Halbdefekter PU-switch

von Darkninja, 25.09.07.

  1. Darkninja

    Darkninja Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    22.07.13
    Beiträge:
    509
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 25.09.07   #1
    Servus zusammen
    ich hab folgendes problem bei meinem yamaha
    und zwar hat er nen 3 wege PU switch der seit ich ihn hab beim umschalten knistert.
    Seit einiger zeit kommts aber schonmal vor dass wenn ich umschalte dass dann entweder ein leises gefurze oder gar nichts rauskommt und wenn man den Pu aber braucht muss man ewig hin und her schalten um den tonabnehmer zum laufen zu bringen.

    Könnt ihr mir vllt irgendwelche tips geben?

    danke schonmal :)
     
  2. schaschlik

    schaschlik Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    7.03.14
    Beiträge:
    284
    Ort:
    amSee
    Zustimmungen:
    0
    Kekse:
    529
    Erstellt: 25.09.07   #2
    Ich würd spontan sagen die Schaltkontakte putzen oder gradebiegen, schätze aber, dass da ein Miniswitch mit geschlossenem Gehäuse drin ist. In dem Fall hab ich keine Ahnung ob man den Schalter wieder hinbekommt oder austauschen muss.
    Haste schonmal ins E-Fach geguckt? Vielleicht ists ja auch nur ne schlechte Lötstelle oder was in der Richtung.
     
  3. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 26.09.07   #3
    Ich würde am ehesten versuchen, den Schalter auszutauschen. Meistens sind es Kontaktfehler, die manchmal herstellerseitig sogar noch dadurch begünstigt werden, daß die Kontakte bei der Produktion leicht gefettet werden (mit sog. Kontaktfett, häufig anzutreffen, wenn der Schalter eigentlich für eine andere Anwendung konzipiert war, wo er ernstzunehmende Spannungen schaltet). Das soll die Korrosion verhindern, die bei manchen Edelmetallen (Kontakte sind oft mit Silber oder Gold beschichtet) in der Reaktion mit Sauerstoff bzw Luftfeuchtigkeit auftritt. Bei Silberkontakten sieht man das besonders gut, sie werden mit der Zeit rabenschwarz.

    Bei den minimalen Spannungen aber, die in einem Pickup induziert werden, stellt eine solche Korrosion schon einen ernsthaften Gegner dar, was viele Hersteller von reinen Gitarrenschaltern mit stärkerem Federdruck auf die Kontakte kompensieren.

    Zu welcher Maßnahme du dich auch entschließt, laß dich keinesfalls zu einer Behandlung mit irgendwelchen Kontaktsprays überreden, das hilft nur kurzzeitig und verschlimmert den Effekt langfristig!
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 26.09.07   #4
    Hallöli,

    ginge es um Potis würde ich 500/1 zustimmen.
    An Potis sollte man nur "im Notfall" Kontaktspray tun - und dann auch direkt ein neues bestellen, da das Kontaktspray längerfristig eher verschlimmert als verbessert.

    Bei einem Schalter jedoch (ist ja kein Schleifer oder Kohlebahn dran) sehe ich das anders.
    Meine Epi Les Paul hat das gleiche Problem wie dein Yamaha Bass. Etwas Kontaktspray dran, Schalter mehrfach betätigt, funktioniert wieder - und das seit Monaten.

    In einem Radio- und Fernsehgeschäft sollte man Dir für einen Euro in die Kaffeekasse oder so mal kurz etwas reinsprühen. Aber nicht an die Potis kommen lassen! Falls Du Motorradfahrer oder Autobastler im Bekanntenkreis hast, kannst Du auch WD40 nehmen.

    Auf den Schaltkontakten dürfte sich eine Oxid-Schicht gebildet haben. Kontaktspray oder WD40 löst das auf. Ich würde raten, es zuerst damit zu versuchen. Falls das nicht hilft, kann man immer noch einen neuen Schalter kaufen. Dürfte ja ein normaler Troggle Switch sein, wie er auch in der LP oder SG vorkommt?

    Gruß
    Andreas
     
  5. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.812
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 26.09.07   #5
    Da diese Ratschläge eigentlich immer kommen, hatte ich oben den Schlußsatz angehängt. :rolleyes:

    Kontaktfehler an Schaltern kommen meist aus der Verbindung von nachlassendem Federdruck und korrodierenden Schaltkontakten (im Gegensatz zu Potis, von denen hier gar keine Rede war, wo dies mit der Kombination von Schmutz, Graphitabrieb und eingegrabener/eingebrannter Widerstandsbahn zu tun hat).

    Sogenannte Kontaktsprays sind üblicherweise eine Mischung aus alkoholbasierenden Fettlösern, bestimmten stark verdünnten Säuren und oft noch silikonbasierenden Gleitmitteln nebst etlichen anderen Zutaten. Sprüht man so etwas in einen Schalter, der aufgrund von Kontaktermüdung bzw -korrosion versagt, ätzen die Säureanteile bestimmungsgemäß die Korrosionsschicht an (um das darunter liegende Metall wieder zum Vorschein zu bringen) und mit der gelösten Schmutzschicht bilden die restlichen Chemikalien eine Pampe, deren Widerstand so lange niedrig genug gehalten wird um einen akzeptablen Schaltvorgang zu ermöglichen, wie die flüchtigen Anteile sich noch nicht ganz aufgelöst haben. Sind gar Kupferkontakte verwendet (was früher nicht unüblich war), wird durch diesen Chemiecocktail die Korrosion sogar noch gefördert, nach etwa einem Jahr ist dann der Schalter grün vom Kupferoxid. Ich habe etliche solcher Sprühopfer gesehen (anfangs sicher auch selbst welche erzeugt), könnte notfalls sogar Bilder dazu liefern.

    Daß die oft ursächlich verantwortliche Materialermüdung (nachlassender Federdruck etc) nicht mit einem Spray ungeschehen gemacht werden kann, sollte selbst einem Laien einleuchten.

    Kontaktspray ist eine schnelle Hilfe, die meist einen mehr oder weniger kurzfristigen Erfolg bringt, aber es ist und bleibt eine Bastler-Methode, die keinesfalls mit einer professionellen Reparatur gleichzusetzen ist. Wer diesen Ratschlag erteilt, greift den Ratsuchenden eben auf dieser Bastler-Ebene ab. Wenn man das weiß und damit leben kann, ist es ok.
     
Die Seite wird geladen...

mapping