Haltbarkeit einer Röhre

von Hooka, 11.11.07.

  1. Hooka

    Hooka Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    2.08.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    -146
    Erstellt: 11.11.07   #1
    Ich habe einen Engl-Preamp (2 Kanäle). Diesen habe ich 4 Jahre nicht mehr gespielt. Gestern habe ich ihn nach all der Zeit aus der Mottenkiste geholt und angeschlossen. Alles war echt toll und ich habe mich schon gefragt, wieso ich ihn so lange net mehr gespielt habe, da habe ich bemerkt, dass der Lead-Kanal weniger Bass hat als der cleane (FÜR BEI CHANNELS EIN UND DER SELBE EQ). Kann das an den Röhren liegen? Können Röhren sich abnutzen, wenn die nicht gespielt werden, sondern der Amp nur rumsteht?

    Edit: Die Röhren waren damals neu, also als ich ihn eingemottet habe. Der Amp war die ganze Zeit in einem verschlossenen Rack.
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 11.11.07   #2
    Also nach 4 Jahren sollten die Röhren eigentlich noch gut sein.


    Aber mit den Röhren ist das eben wie mit den Glühbirnen, die können auch direkt nach dem Einbau schon kaputt gehen.
     
  3. Hooka

    Hooka Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    2.08.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    -146
    Erstellt: 11.11.07   #3
    Wichtig ist mir, ob jemand Erfahrungen hat mit diesem Bass-Unterschied. Vielleicht kennst das ja jemand, also das Problem.
     
  4. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 11.11.07   #4
    Vielleicht war das ja davor auch schon so und du hast es nur nicht so war genommen.
    Ich habe schon öfters Amps gespielt, bei denen der Clean-Kanal mehr Bass hatte als der Gain-Kanal
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 11.11.07   #5
    Du könntest auch einfach mal die Röhren vertauschen, also die V1 auf die V2 Position und so weiter.

    Wenn sich dann nichts verändert ist das normal, falls doch ist eine der Röhren kaputt.
     
  6. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    9.766
    Ort:
    Heidelberg
    Zustimmungen:
    353
    Kekse:
    7.549
    Erstellt: 11.11.07   #6
    Der Lead-kanal wird extra nicht so viel bass haben.


    Abgesehen davon: Vorstufenröhren halten praktisch ewig. Entweder sie laufen oder sie haben einen mechanischen schaden.
     
Die Seite wird geladen...

mapping