Hammond M3 schwacher Bass

geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
Moin,

Ich habe neulich mal meine Hammond M3 mit meiner neuen Viscount legend verglichen. Beide am vintage Leslie 122. Mir fiel auf dass die legend wesentlich mehr Druck bzw. Bässe hat. Ich dachte bislang immer dass mein Leslie ein technisches Problem hat. Aber die legend macht schon nen ordentlichen Bass, den man im Bauch spürt. Jetzt frag ich mich natürlich ob ich meine M3 mal durchchecken sollte. Hat jemand eine Idee welche Teile im AO29 oder auch im Leslie Kit (8010) für einen schwachen Bass verantwortlich sein könnten?

Gruß Christian
 
Eigenschaft
 
geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
Hmm....den hatte ich zusammen allen anderen Elkos schon getauscht. Kann eigentlich der Elko im 8010 Leslie Kit auch ein Kandidat sein (10uF/250v)? Am Leslie Kit habe ich nämlich noch nichts erneuert.

Gruß Christian
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
22.10.21
Registriert
29.08.05
Beiträge
1.879
Kekse
2.424
Ort
Düsseldorf Aachen Köln
10µF im 8010? Nein. Absolut nicht.

Hast Du den C14 richtig gepolt eingebaut?

Wie klingt denn die M3 ohne Leslie, also mit lokalem Lautsprecher? M3 geht ja auch nicht so weit runter im Baß wie eine Konsole bzw. die Legend, außer Fußbaß, natürlich. Oder vergleichst Du es mit dem Fußbaß?
 
geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
C14 ist doch einer aus einem der "can caps" oder? Ich bin mir schon ziemlich sicher dass der korrekt verbaut ist.

Die M3 über die internen Lautsprecher klingt eigentlich normal. Der übliche höhenarme Klang, aber der Bass ist ok.

Klar, die legend hat natürlich auch tiefere Töne als die m3. Aber die erzeugen auch nen richtig fetten Bass. Das krieg ich auch mit den Basspedalen der M3 nicht hin wenn sie übers Leslie läuft.

Ansonsten ist mir aber der Unterschied bei normalem Spiel bei der Bandprobe aufgefallen. Der Klang der M3 ist insgesamt dünner. Vielleicht ist das auch normal...bin mir nicht sicher.
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
22.10.21
Registriert
29.08.05
Beiträge
1.879
Kekse
2.424
Ort
Düsseldorf Aachen Köln
C14 ist doch einer aus einem der "can caps" oder? Ich bin mir schon ziemlich sicher dass der korrekt verbaut ist.

Die M3 über die internen Lautsprecher klingt eigentlich normal. Der übliche höhenarme Klang, aber der Bass ist ok.

Klar, die legend hat natürlich auch tiefere Töne als die m3. Aber die erzeugen auch nen richtig fetten Bass. Das krieg ich auch mit den Basspedalen der M3 nicht hin wenn sie übers Leslie läuft.

Ansonsten ist mir aber der Unterschied bei normalem Spiel bei der Bandprobe aufgefallen. Der Klang der M3 ist insgesamt dünner. Vielleicht ist das auch normal...bin mir nicht sicher.


Ja, der ist im can cap. Oft ersetzt man nicht den ganzen Kondensator (Preis), sondern setzt einzelne Ersatzkondensatoren unter die Haube. Darauf bezog sich meine Frage. Wenn Du Dir natürlich den Luxus eines Austausch - can caps geleistet hast, so erübrigt sich meine Frage.
 
geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
Ich habe auch keinen Austausch can-cap gekauft, sondern aus Kostengründen wie du beschreibst einzelne neue gekauft und eingebaut. Ich bin mir sicher dass ich alle Minuspole dieser Kondensatoren verbunden und auf Masse gelegt habe. Mal angenommen c14 wäre falsch gepolt....hätte das nicht mehr Auswirkungen?
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
22.10.21
Registriert
29.08.05
Beiträge
1.879
Kekse
2.424
Ort
Düsseldorf Aachen Köln
Ich habe auch keinen Austausch can-cap gekauft, sondern aus Kostengründen wie du beschreibst einzelne neue gekauft und eingebaut. Ich bin mir sicher dass ich alle Minuspole dieser Kondensatoren verbunden und auf Masse gelegt habe. Mal angenommen c14 wäre falsch gepolt....hätte das nicht mehr Auswirkungen?

Zumindest wäre die kapazitive Wirkung eingeschränkt. In welchem Ausmaß die DC-Einstellung des Verstärkers dadurch gestört wird, ist schwer vorauszusagen.
Da Du ja wahrscheinlich keinen exakt 30µF bekommen hast, wirst Du wohl einen 33µF genommen haben, was hinsichtlich Baßfrequenzgang sogar günstiger wäre.
Man kann dort durchaus 100µF verwenden, um den Baß anzuheben. Kann man übrigens auch bei der A-100/B3 im AO-28 so machen.
 
geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
Ja genau...habe 33uF genommen. Wie gesagt, vielleicht ist auch alles korrekt so. Aufgefallen ist es mir ja nur im Vergleich mit dem clone. Sonst hätte ich es wohl gar nicht gemerkt. Vielleicht wäre es trotzdem mal eine Idee, die restlichen Bauteile in amp und Leslie-Kit mal zu erneuern.
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
22.10.21
Registriert
29.08.05
Beiträge
1.879
Kekse
2.424
Ort
Düsseldorf Aachen Köln
Ja genau...habe 33uF genommen. Wie gesagt, vielleicht ist auch alles korrekt so. Aufgefallen ist es mir ja nur im Vergleich mit dem clone. Sonst hätte ich es wohl gar nicht gemerkt. Vielleicht wäre es trotzdem mal eine Idee, die restlichen Bauteile in amp und Leslie-Kit mal zu erneuern.

In Anlehnung an einen derzeit grassierenden Werbespot einer Lebensmittelkette namens L...: "Kann man machen, muß man aber nicht"

Solange das Lesliekit funktioniert, sprich schaltet, würde ich an dem nichts machen. Das einzige darin frequenzgangbestimmende Bauelement ist der 1:1,1-Übertrager. Daß der kaputtgeht, ist sehr sehr unwahrscheinlich. Wichtiger wären präventive Maßnahmen im Leslie selbst:

Auswechseln des 470 Ohm Widerstands
Auswechseln des 200µF Kathodengegenkopplungskondensators in der 6550-Endstufe (gegen einen 1000F/63V, hebt die Bässe noch mal an)
Erneuern des 10KOhm Kekswiderstands (hat so eine rosa Farbe, rechteckige Form und es steht 10k drauf)
Austausch der beiden 12AU7
 
geldo
geldo
Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
11.02.09
Beiträge
105
Kekse
0
Solange das Lesliekit funktioniert, sprich schaltet, würde ich an dem nichts machen. Das einzige darin frequenzgangbestimmende Bauelement ist der 1:1,1-Übertrager. Daß der kaputtgeht, ist sehr sehr unwahrscheinlich. Wichtiger wären präventive Maßnahmen im Leslie selbst.

Gut. Dann lass ich vom Leslie-Kit mal die Finger. Funktioniert ja sonst auch einwandfrei. Das Leslie selbst wurde vom Vorbesitzer gut gewartet....da brauche ich wohl im Moment nichts dran machen.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben