Hammond TR-200 Anschlüsse

von Denis Tr200, 10.05.16.

Sponsored by
Casio
  1. Denis Tr200

    Denis Tr200 Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 10.05.16   #1
    Hallo, habe ebenfalls eine TR 200 und würde gerne über eine ELKA 900 Leslie spielen. Ich bekomme aber nur ein ganz schwaches Audio Signal aus dem 5-poligen DIN Stecker raus ( Habe einen original Adapter 5-pol Din auf Klinke) und gehe dann mit dem Klinke Kabel weiter in den Leslie Clone.
    Hier kommt aber wie schon gesagt viel zu wenig Signalstärke an. Normaler Weise spielt die Elka super laut schon bei einer Skalaeinstellung von 2.
    Gehe ich nun aus der Hammond Orgel raus muss ich die ELKA auf 9 oder 10 hochschieben, dass man etwas hört.....und das kann es ja nicht sein !
    Ich benotige in der Kette einen Vorverstärker. Nur was genau kann ich da zwischen bauen ? Was für ein Vorverstärker passt genau in die Kette ?
     
  2. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 10.05.16   #2
    Hallo ich habe auch eine TR 200 und da ist ein orig. Leslie Stecker mit 7 Pins verbaut. Was für ein Lesliemodell kann ich da anschließen ?
    IMG_9322.JPG
     
  3. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.567
    Ort:
    Region Stuttgart
    Zustimmungen:
    386
    Kekse:
    5.112
    Erstellt: 10.05.16   #3
  4. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    15.08.18
    Beiträge:
    1.522
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    155
    Kekse:
    2.175
    Erstellt: 10.05.16   #4
    Die T-100 - T-500 haben doch auch einen Klinken-Kopfhörerausgang. Mal darüber versucht?
    Ich habe mir jetzt gerade mal flüchtig den Schaltplan angeguckt und finde da keine DIN-Buchse.
     
  5. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 10.05.16   #5
    IMG_9272.JPG Hallo Don Leslie,
    ja habe es über den Kopfhörer-Klinke versucht. Der ist unendlich laut. Wenn ich damit in die EKLA gehe, knallt es nur vor lauter Signalstärke.
    Habe das Kopfhörersignal (Klinke) mal ins Mischpult eingesteckt......wahnsinns Pegel.

    Leider funktioniert das nicht mit dem Kopfhörerausgang :( IMG_9322.JPG IMG_9322.JPG
     
  6. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.567
    Ort:
    Region Stuttgart
    Zustimmungen:
    386
    Kekse:
    5.112
    Erstellt: 10.05.16   #6
    ist denn der DIN Stecker als Ausgang beschaltet. Hier findest zu einiges zum DIN Stecker/Buchse https://de.wikipedia.org/wiki/DIN-Stecker

    Solltest Du tatsächlich einen Vorverstärker benötigen, dann wäre so etwas wie der Reussenzehn O&G oder eine wesentlich billigere Variante von Behringer (MIC 100) möglich. Aber vor Kauf würde ich das in allen Fällen testen wollen.
     
  7. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 10.05.16   #7
    Ja, der DIN Stecker ist als Augang geschaltet. Nur seine Signalstärke ist zu gering um einen anständigen Sound hin zu bekommen.
    Werde es mal mit dem Behringer MIC 100 versuchen.
    Danke für den guten Tip. !!!
    --- Beiträge zusammengefasst, 10.05.16 ---
    Ich glaube, der original Tone Cabinet Anschluss an meiner TR 200 ist ein Anschluss für ein HAMMOND TONE CABINET.
    Also ein gar kein Anschluss für ein LESLI Cabinet
     
  8. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.141
    Zustimmungen:
    307
    Kekse:
    2.875
    Erstellt: 10.05.16   #8
    Das ist ein Cabinet Anschluß wie Helmut schon andeutete.
    Unter einem Cabinet ist mehr oder weniger eine anzuschließende Aktivbox zu verstehen
    http://www.captain-foldback.com/ , dort Cabinette Serie 10 anklicken

    Erkennbar auch an den beiden " Codierstiften" weil über solche Cabinet Anschlüsse auch Netzspannung geführt wird.
    Sowas ist heute gemäß VDE Vorschriften nicht mehr zulässig.
    Das Hinweisschild sollte ernst genommen werden, weil es immer wieder " Vollpfosten " gab die meinten schlauer zu sein.
    Ich würde den Anschluß abkleben damit man garnicht erst in Versuchung kommt.

    Gängige Leslies haben meist 6 pol , 9 pol oder 11 pol Anschluß und bei allen Varianten liegt in der Mitte ein dicker Kunststoff
    Stift ( ca 5mm Durchmesser ) mit Codiernase

    Zur DIN Buchse :
    Ich habe mehrere Orgeln der T Serie gehabt. Man kann diese serienmäíg vorhandere Buchse ( zumindest bei Modellen aus Hamburger Fertigung ) sowohl als Ausgang für TB Geräte als auch als Eingang für elektronische
    Schlagzeuge verwenden. Zumindest mir war es immer wichtig einen elektronischen Drummer anschließen zu
    können
     
  9. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 11.05.16   #9
    Habe jetzt den Beringer MIC 100 bestellt. Der wird in 2 Tagen hier einschlagen, dann werde ich wieder berichten.
     
  10. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    15.08.18
    Beiträge:
    1.522
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    155
    Kekse:
    2.175
    Erstellt: 13.05.16   #10
    Schau Dir doch mal intern an, wie die DIN-Buchse beschaltet ist und wo das Signal herkommt.

    Ich halte es für keine so überragende Idee, jetzt ein schwaches Signal mit einem empfindlichen Vorverstärker zu verstärken, ohne genau zu wissen, warum es so schwach ist. M.E. rausgeschmissenes Geld. In der TR200 kannst Du Pegel in fast beliebigem Level abnehmen (siehe für Dich zu lauter Kopfhörerausgang, den man leicht mit einem Abschwächer auf die DIN-Buchse hätte legen können).

    Wahrscheinlich ist nur Dein Kabel falsch beschaltet.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.141
    Zustimmungen:
    307
    Kekse:
    2.875
    Erstellt: 13.05.16   #11
    Häufiger sind auch die Anschlußkabel an der DIN Buchse abgerissen und ganz sicher auch die Kontakte mehr als stark oxidiert, weil die Buchse so gut wie nie benutzt wird
     
  12. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 21.05.16   #12
    Hallo,
    der kleine Vorverstärker ist angekommen.
    Habe im Vorfeld noch mal eure Beiträge berücksichtigt und mir den DIN Anschluss angesehen. Auch geguckt, dass dort nichts oxidiert oder verschmutzt ist.
    Ich muss sagen, die Orgel stand über 40 Jahre in einem Wohnzimmer bei einem (jetzt) älteren Pärchen (ü 70Jahre)
    In der Orgel ist alles original, nicht verbastelt, nichts ungeklemmt usw. Auch am DIN Stecker wurde nie Hand angelegt der ist im Originalzustad und ist sauber.

    Nun habe ich diesen Tube Ultragain Mic100 angeschlossen und es funktionierte auf anhieb. Volles Signal !!!
    (und das ohne den MIC100 voll aufzudrehen)
    Alles in einem gesunden Rahmen.

    IMG_9346.JPG
     

    Anhänge:

  13. GuitarMan97

    GuitarMan97 Registrierter Benutzer

    Im Board seit:
    02.09.13
    Zuletzt hier:
    8.05.18
    Beiträge:
    110
    Ort:
    Bönnigheim, Germany
    Zustimmungen:
    18
    Kekse:
    365
    Erstellt: 20.05.17   #13
    Hi,

    hast du den DIN Ausgang genutzt um aus der Hammond herauszugehen?
    Habe ein Solton Leslie dass ich gerne anschließen würde..

    Gruß
     
  14. goepli

    goepli Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    16.08.18
    Beiträge:
    674
    Ort:
    Südliches Berliner Umland
    Zustimmungen:
    174
    Kekse:
    356
    Erstellt: 21.05.17   #14
    Hi, der letzte Beitrag vor Deinem ist genau 1 Jahr alt, ob das noch gelesen wird?.......
     
  15. Don Leslie

    Don Leslie HCA Hammond/Leslie HCA

    Im Board seit:
    29.08.05
    Zuletzt hier:
    15.08.18
    Beiträge:
    1.522
    Ort:
    Düsseldorf Aachen Köln
    Zustimmungen:
    155
    Kekse:
    2.175
    Erstellt: 22.05.17   #15
    Wi
    Wie gesagt, Beitrag ist zwar 1 Jahr alt, nichtsdestoweniger noch zu gebrauchen, um draufzuspringen.

    Wenn Klinkenpegel zu groß, dann mit Spannungsteiler abschwächen.
     
  16. GuitarMan97

    GuitarMan97 Registrierter Benutzer

    Im Board seit:
    02.09.13
    Zuletzt hier:
    8.05.18
    Beiträge:
    110
    Ort:
    Bönnigheim, Germany
    Zustimmungen:
    18
    Kekse:
    365
    Erstellt: 22.05.17   #16
    Für mich doch sehr aktuell, da ich morgen eine 1971er TR200 abhole. *freu*

    Der Vorbesitzer hat schon eine Effektschleife zwischen Preamp und Endstufe gebaut, daher entfällt die DIN-Buchse sowieso. Stecker habe ich dafür, sind aber irgendwie nicht mein Geschmack (lieber Kurzschlussstecker :D)

    Danke für die Hilfe trotzdem!

    Gruß
     
  17. Denis Tr200

    Denis Tr200 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.16
    Zuletzt hier:
    5.07.18
    Beiträge:
    25
    Zustimmungen:
    2
    Kekse:
    100
    Erstellt: 03.01.18   #17
    Hallo,
    ja ich habe dafür den DIN Ausgang benutzt .
    Sorry für meine späte Antwort.
     
  18. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.141
    Zustimmungen:
    307
    Kekse:
    2.875
    Erstellt: 03.01.18   #18
    Die Antwort ist doch nicht spät gepostet sondern relativ früh schon nach drei Tagen ( im neuen Jahr ):)
     
Die Seite wird geladen...

mapping