Hardwire Reverb RV-7

von Chip&Fish, 14.11.08.

Sponsored by
pedaltrain
  1. Chip&Fish

    Chip&Fish Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    416
    Ort:
    NRW
    Kekse:
    878
    Erstellt: 14.11.08   #1
    Hallo zusammen,

    hat schon jemand das Hardwire Reverb getestet?


    Mich würde zudem der Vergleich zu einschlägigen Reverbs interessieren (Boss RV-5 etc....)
     
  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.370
    Ort:
    Berlin
    Kekse:
    4.253
    Erstellt: 14.11.08   #2
    Im G&B-Forum hat jemand gemeint, die Reverbs seien von Lexicon mitentwickelt und aus seiner sicht absolute Referenzklasse in dem Preissegment. Selber gehört habe ich noch nix.
     
  3. Chip&Fish

    Chip&Fish Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    416
    Ort:
    NRW
    Kekse:
    878
    Erstellt: 14.11.08   #3
    Danke für die Antwort.... habe mir soeben mal Eines bestellt.
     
  4. andieymi

    andieymi Registrierter Benutzer

    Im Board seit:
    13.11.07
    Zuletzt hier:
    15.04.12
    Beiträge:
    767
    Kekse:
    405
    Erstellt: 14.11.08   #4
    Können wir uns also auf ein Review von dir freuen? :D
     
  5. IanC

    IanC Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    5.10.19
    Beiträge:
    1.001
    Ort:
    Doom Town Neukirchen-Vluyn
    Kekse:
    647
    Erstellt: 14.11.08   #5
    Ja!! Bitte Bitte ...
     
  6. Chip&Fish

    Chip&Fish Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    416
    Ort:
    NRW
    Kekse:
    878
    Erstellt: 14.11.08   #6
    Na klar gibt es ein Review .... ich werde es dabei mit meinem Boss RV-5 vergleichen.
     
  7. wogawi

    wogawi Registrierter Benutzer

    Im Board seit:
    04.04.05
    Zuletzt hier:
    7.01.10
    Beiträge:
    1.677
    Kekse:
    624
    Erstellt: 03.03.09   #7
    hey chip&fish,

    kannst du mittlerweile n bisschen was erzählen zum RV7? wäre super! vor allem der vergleich mit dem Boss RV5 würde mich interessieren!

    danke schonmal! :)
     
  8. Chip&Fish

    Chip&Fish Threadersteller Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    31.01.16
    Beiträge:
    416
    Ort:
    NRW
    Kekse:
    878
  9. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    6.12.18
    Beiträge:
    1.332
    Kekse:
    1.195
    Erstellt: 21.01.11   #9
    hi,

    kleine frage an die harwire rv 7 benutzer.
    Ich habe mir das Pedal vor kurzem auch zugelegt, bin mit den Sounds auch extrem zufrieden. 3 Dinge stören mich aber:

    1) Mein Pedal hat Umschaltgeräusche, die durch den Amp verstärkt werden, beim Ein und Ausschalten
    2) das für mich nervigste: Sowohl wenn das Pedal aus ist, besonders wenn das Pedal an ist, kommt ein leises Piepen oder Pfeifen oder so hinzu, was mich an meinem sonst extrem leisen Amp natürlich sehr stört. Man hört es nicht beim spielen, wenn man den Amp nicht ohne probiert würde es einem vermutlich nichtmal auffallen. Kann es daran liegen, dass das Pedal vor dem (cleanen) Amp hängt?
    3) Wenn das Pedal an ist, ist mein Signal deutlich lauter als ohne.

    Stromversorgung hab ich mit 2 verschiedenen Netzteilen und Batterie schon durchgecheckt, auch verschiedene Kabel benutzt etc. und auch an 2 Amps getestet, gleiches Problem.
    Wär nett, wenn mal jemand schauen kann, ob bei ihm ähnliches vorkommt, oder ob das nur bei meinem ist.

    Viele Grüße
     
  10. Kimme

    Kimme Gesperrter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    27.01.13
    Beiträge:
    1.764
    Kekse:
    3.311
    Erstellt: 21.01.11   #10
    Also ich besitze das Pedal (noch) nicht, aber wenn es solche Probleme hat, wäre ich mit dem Sound nicht zufrieden.
    Also für Problem 1 gäbs theoretisch die Möglichkeit das ganze per Bypass-Loop zu aktivieren.
    Das Pedal anlassen und dann nur den Loop aktivieren.

    Alle anderen Pedale müssen die User beantworten...
     
  11. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    6.12.18
    Beiträge:
    1.332
    Kekse:
    1.195
    Erstellt: 22.01.11   #11
    habe das rauschen einmal aufgenommen, erst nur gitarre amp, dann rv7 dazwischen ausgeschaltet, dann rv7 an. und dann noch paar mal hin und her, damit man das schaltgeräusch hört.
    Andere RV7 Besitzer?
    Ich hab das Pedal eh immer an, deswegen nervt mich das rauschen
     

    Anhänge:

  12. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    6.12.18
    Beiträge:
    1.332
    Kekse:
    1.195
    Erstellt: 30.01.11   #12
    falls jemand die Lösung interessiert:
    Das Pedal mag keine Hochohmigen Signale, wenn ich ein Line6 Echo Park davor hänge ohne Truebypass, dann ist komplett Ruhe und nichts mehr zu hören, selbst in den extremsten Einstellungen. Falls man nen Amp mit Einschleifweg hat sollte also auch alles super funktionieren. Nur Gitarre- Rv7 - Amp macht unangenehme Geräusche.
     
Die Seite wird geladen...

mapping