Harley Benton 2x10 falsch gepolt

von buba, 19.06.07.

  1. buba

    buba Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    11.11.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.07   #1
    Hi leute
    hab mir am wochenende eine neue Harley Benton 2x10 Box gekauft.
    Wollte dann natürlich auch gleich testen. Aber das problem irgendwie kam da nichts raus.
    Also nen Bekannten gefragt, der meinte dass evtl durch den Transport ein Kabel ab wäre.
    Also ab nach hause und das Anschlußterminal abgeschraubt. Und siehe da, kein Kabel ab. Aber etwas anderes. 4 Polige Speakon Buchsen. Und die sind auf 2+ und 2- anstatt 1+ und 1- geklemmt. Jetzt meine Frage kann ich die jetzt einfach so auf 1- und 1+ umlöten, wäre ja ne sache von ein paar minuten. (Löten kann ich)
    oder kann da irgendwas kaputt gehen?

    hoffe jetzt mal auf ein paar antworten.
     
  2. Dwarf_berserk

    Dwarf_berserk Registrierter Benutzer

    Im Board seit:
    11.07.06
    Zuletzt hier:
    9.12.13
    Beiträge:
    1.163
    Ort:
    Niederösterreich
    Zustimmungen:
    3
    Kekse:
    1.094
    Erstellt: 19.06.07   #2
    also von der technischen seite her keine ahnung, aber ich würd ehrlich gesagt ned selbst da rumbasteln....wegen garantie und so. kann schief gehen.
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 19.06.07   #3
    Oder Du änderst einfach dein Anschlusskabel.
    Aber auch wenn Du es ordnungsgemäss umlötest wirst Du nicht die Garantie verlieren.
     
  4. Cronos

    Cronos Registrierter Benutzer

    Im Board seit:
    29.12.04
    Zuletzt hier:
    2.04.10
    Beiträge:
    85
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.07   #4
    Befrage doch einfach die Leute vom großen T.
     
  5. buba

    buba Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    11.11.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.06.07   #5
    Hi

    Also hab beim großen T mal angerufen. Haben erst gemeint ich soll wieder einschicken. Da ich aber die Box für unseren Auftritt nächste Woche wieder zurück haben wollte. Haben sie gemeint ich soll es bei nem Elektriker oder ähnliches umlöten lassen. kein Garantie verlust wenn es ordnungsgemäß ausgeführt ist.

    Trotzdem danke für eure antworten.
    Was mich aber mal interessieren würde, kennt sonst noch jemand das Problem oder hatte nur ich wiedermal so ein Glück?
     
  6. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 22.06.07   #6
    bau um und gut! die stellen sich im notfall beim T nicht so an!

    ABER: die tatsache, dass WENIG und nicht GAR NICHTS kam würde mich nachdenklich stimmen
     
  7. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 22.06.07   #7
    er hat doch geschrieben garnichts... ?!
    ist bestimmt nur ein kleiner fehler bei der montage gewesen. ich würds auch einfach umlöten.
     
  8. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 22.06.07   #8
    ohh man, ja da sieht man was durch diese ganzen euphemismen und dramatisierungen zu stande kommt: man versteht einen absolut einwandfreien satz falsch!


    "nichts raus"....



    sorry mein fehler...
     
Die Seite wird geladen...

mapping